WordPress.org

Profiles

  • Member Since: May 6th, 2014
  • Find me on:
  • Posted a reply to Custom Role Not Showing in Admin Filter, on the site WordPress.org Forums:
    resolved

    2 months ago

  • Posted a reply to Custom Role Not Showing in Admin Filter, on the site WordPress.org Forums:
    Thanks for the reply Kevin! Confirming it was the users screen in admin (role filter…

    2 months ago

  • Created a topic, Custom Role Not Showing in Admin Filter, on the site WordPress.org Forums:
    Hi there, I have the same issue as mentioned in this p…

    2 months ago

  • Posted a reply to Bulk Uploader add-on security issue, on the site WordPress.org Forums:
    Thanks we were exploited this morning. I deleted the redirect in the DB but now…

    5 months ago

  • Posted a reply to Reorder Not Saving, on the site WordPress.org Forums:
    Having the same issue

    9 months ago

  • Posted a reply to 502 Timeout Errors with many users, on the site WordPress.org Forums:
    Update no 502 loading the page so the code above addressed that however when sending…

    9 months ago

  • Posted a reply to 502 Timeout Errors with many users, on the site WordPress.org Forums:
    Thanks Mike! I think I have it sorted... in mail-users/integration/itthinx-groups.php It looks like it was…

    9 months ago

  • Posted a reply to 502 Timeout Errors with many users, on the site WordPress.org Forums:
    Digging deeper it's actually with get_users is called in email_users.php on line 1436 that is…

    9 months ago

  • Posted a reply to 502 Timeout Errors with many users, on the site WordPress.org Forums:
    so far I've narrowed it to integration/itthinx-groups.php line 87 // Make sure the list of…

    9 months ago

  • Created a topic, 502 Timeout Errors with many users, on the site WordPress.org Forums:
    Just curious if it's possible to stop the plugin from …

    9 months ago

  • Created a topic, Page Builder Support, on the site WordPress.org Forums:
    Does this plugin support page builders like Beaver Bui…

    1 year ago

  • Created a topic, Show only published products, on the site WordPress.org Forums:
    Is it possible to hide drafts and private products? G…

    1 year ago

  • Created a topic, 502 errors, on the site WordPress.org Forums:
    We are getting 502 timeouts when using the Send to Gro…

    1 year ago

  • Posted a reply to please install or upgrade BuddyPress, on the site WordPress.org Forums:
    We will try it out next week and get back to you. Thanks!

    2 years ago

  • Created a topic, please install or upgrade BuddyPress, on the site WordPress.org Forums:
    Getting a warning in the backend... BuddyPress Xprofi…

    2 years ago

  • Posted a reply to Show term image in a query loop, on the site WordPress.org Forums:
    Thanks whoaloic!!!! Worked for me too!

    2 years ago

  • Created a topic, Request insecure script, on the site WordPress.org Forums:
    The plugin is requesting an insecure script http://clo…

    2 years ago

  • Created a topic, frozen pending review, on the site WordPress.org Forums:
    When I try to connect with Dropbox it gives me an erro…

    2 years ago

  • Created a topic, Finally!, on the site WordPress.org Forums:
    It works and it's easy to set up! #gamechanger Instr…

    2 years ago

  • Posted a reply to [Email Users] 502 Errors, on the site WordPress.org Forums:
    Thanks Mike still getting the errors. WPEngine says they could be the reason we can…

    3 years ago

  • Posted a reply to [Email Users] 502 Errors, on the site WordPress.org Forums:
    Thanks Mike, still having the issue and WPEngine is blaming it for causing 502 errors…

    3 years ago

  • Posted a reply to 502 Errors, on the site WordPress.org Forums:
    We also use Mailgun and the Maigun for WordPress plugin to send mail. Trying to…

    3 years ago

  • Posted a reply to 502 Errors, on the site WordPress.org Forums:
    We have 2500 users. Since these users are a mark of success for our clients…

    3 years ago

  • Created a topic, 502 Errors, on the site WordPress.org Forums:
    Hi there we are having 502 errors about 50% of the tim…

    3 years ago

  • Posted a reply to Update links, on the site WordPress.org Forums:
    Does this plugin require a paid version of the base plugin to work? I haven't…

    3 years ago

  • Posted a reply to Max upload file size, on the site WordPress.org Forums:
    I would like to know this too!

    3 years ago

  • Posted a reply to MailChimp Extension Improved Notification, on the site WordPress.org Forums:
    Any updates on this?

    3 years ago

  • Posted a reply to responsive ?, on the site WordPress.org Forums:
    This should be baked into all pdf viewers that use iframes https://gist.github.com/aarongustafson/1313517

    3 years ago

  • Posted a reply to Simply does not work, on the site WordPress.org Forums:
    The custom php we made did not actually fix the issue and I can confirm…

    3 years ago

  • Posted a reply to Image link broken, no tracking, on the site WordPress.org Forums:
    Still having the problem with the latest version. Could be a permissions issue as your…

    3 years ago

  • Posted a reply to E-mail users do not send mail, on the site WordPress.org Forums:
    Thanks Mike, I will test on our staging site by disabling things and post my…

    3 years ago

  • Posted a reply to E-mail users do not send mail, on the site WordPress.org Forums:
    I should probably mention that the send to groups worked just fine for us for…

    3 years ago

  • Posted a reply to Plugin stopped sending emails, on the site WordPress.org Forums:
    Try going to settings/Email Users and set the BCC Limit to 1 (use To: field).…

    3 years ago

  • Posted a reply to E-mail users do not send mail, on the site WordPress.org Forums:
    Try going to settings/Email Users and set the BCC Limit to 1 (use To: field).…

    3 years ago

  • Posted a reply to Emails not sending, on the site WordPress.org Forums:
    Try going to settings/Email Users and set the BCC Limit to 1 (use To: field).…

    3 years ago

  • Posted a reply to Image link broken, no tracking, on the site WordPress.org Forums:
    Updated code email-tracker/model/TrackEmail.php: I update the path on line 21 $this->rw_url_email_open = '/wp-content/uploads/track/e/o/'; And added…

    3 years ago

  • Created a topic, Image link broken, no tracking, on the site WordPress.org Forums:
    Been try to debug this for hours. First off the image…

    3 years ago

  • Posted a reply to [Email Users] E-mail users do not send mail, on the site WordPress.org Forums:
    We use the ITThinx Groups plugin and are having the same problem. Emails to single…

    3 years ago

  • Posted a reply to [Email Users] Plugin stopped sending emails, on the site WordPress.org Forums:
    We are having the same problem for about 1 month as well. Sending to groups…

    3 years ago

  • Posted a reply to [Email Users] Issue with Ithinx Group plugin, on the site WordPress.org Forums:
    Still facing this issue. Di you ever find a fix. Emails to group are not…

    3 years ago