WordPress.org

Profiles

iltdevunit

Profile picture of iltdevunit
  • Member Since: July 29th, 2009
  • Find me on:

  • Posted a reply to "unexpected ';' in widget_logic.php", on the site WordPress Support Forums:
    This caught me out too. In my case I had this in a widget logic:…

    3 weeks ago

  • Posted a reply to "Custom post type support?", on the site WordPress Support Forums:
    I replaced remove_meta_box() with this: public function remove_meta_box() { if (!is_wp_error($this->tax_obj) && isset($this->tax_obj->object_type)) { $post_types…

    4 weeks ago

  • Created a topic, Custom post type support?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Adding post types after plugin activation causes errors, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Show the date ?", on the site WordPress Support Forums:
    Hi there, Great plugin! Is there any progress on adding the publish date as an…

    1 month ago

  • Posted a reply to "Warning: call_user_func() expects parameter 1 to be a valid callback", on the site WordPress Support Forums:
    Thanks for the suggestions :)

    1 month ago

  • Posted a reply to "Warning: call_user_func() expects parameter 1 to be a valid callback", on the site WordPress Support Forums:
    I came up with this to load the mcm functions on my custom profile page.…

    1 month ago

  • Posted a reply to "Warning: call_user_func() expects parameter 1 to be a valid callback", on the site WordPress Support Forums:
    Hi there, Yes I am calling this on the front end. I have a custom…

    1 month ago

  • Created a topic, Warning: call_user_func() expects parameter 1 to be a valid callback, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Registration - Password exposed in hidden field, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Changing successful activation message, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Stop redirect to network site when registering", on the site WordPress Support Forums:
    Marking as resolved.

    2 months ago

  • Posted a reply to "Stop redirect to network site when registering", on the site WordPress Support Forums:
    Found it! I commented out this code in class-theme-my-login-ms-signup.php if ( ! is_main_site() ) {…

    2 months ago

  • Created a topic, Stop redirect to network site when registering, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Causes slower ajax calls?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Single event page timeout after updating to 5.5.7", on the site WordPress Support Forums:
    Here's the original code: {has_category_43} {is_past} [alert close="true" type="info"]Please <a href="/contact-us"><strong>contact us</strong></a> to discuss availability.[/alert]…

    2 months ago

  • Posted a reply to "Single event page timeout after updating to 5.5.7", on the site WordPress Support Forums:
    Okay, I've figured out the real cause. In my custom single event page format, I…

    2 months ago

  • Created a topic, Single event page timeout after updating to 5.5.7, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Remove 'Remove Image', 'Edit Image' and 'Undo' buttons, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Disable automatic embed", on the site WordPress Support Forums:
    I've added my review now, John :)

    3 months ago

  • Created a topic, Very impressive, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Asynchronous loading", on the site WordPress Support Forums:
    Hi John, I'm afraid I'm working on an internal development server. Also the issue just…

    3 months ago

  • Created a topic, Asynchronous loading, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Disable automatic embed", on the site WordPress Support Forums:
    Sorry for the late reply. Yes that seems to have done the trick. Thanks for…

    3 months ago

  • Created a topic, Disable automatic embed, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Get map using Post ID, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Google calendar integration", on the site WordPress Support Forums:
    Thanks for the reply.

    6 months ago

  • Created a topic, Google calendar integration, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Just what I was looking for, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shortcode to limit to a specific post type", on the site WordPress Support Forums:
    Great I'll give it a try :) So, if my custom post type is 'news',…

    9 months ago

  • Created a topic, Shortcode to limit to a specific post type, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Dropbox files not deleted, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Heads up about using false on the shortcode", on the site WordPress Support Forums:
    Thanks for this, alvaro. I've been scratching my head over this one. Very surprised the…

    10 months ago

  • Posted a reply to "HTTP and HTTPS differences for function is_user_logged_in() in WordPress 4.0", on the site WordPress Support Forums:
    Thanks Samuel

    10 months ago

  • Posted a reply to "HTTP and HTTPS differences for function is_user_logged_in() in WordPress 4.0", on the site WordPress Support Forums:
    Thanks for the info guys. Very informative. I'm a little confused though. If I go…

    10 months ago

  • Posted a reply to "HTTP and HTTPS differences for function is_user_logged_in() in WordPress 4.0", on the site WordPress Support Forums:
    I also notice get_currentuserinfo(); is empty when over http, and populated when https.

    10 months ago

  • Posted a reply to "HTTP and HTTPS differences for function is_user_logged_in() in WordPress 4.0", on the site WordPress Support Forums:
    I'm having this problem too. Was this quirk introduced in 4.0? Did you find a…

    10 months ago

  • Posted a reply to "CSS3 data attributes stripped from customized output", on the site WordPress Support Forums:
    Thanks. Rather than stripping out core code, I used the following workaround: added <ul class="replace">…

    11 months ago

  • Created a topic, CSS3 data attributes stripped from customized output, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Exclude category from Media Library", on the site WordPress Support Forums:
    I managed to do it by adding this code to functions.php function hide_media_categories($query) { global…

    11 months ago

  • Posted a reply to "Hide term from media library", on the site WordPress Support Forums:
    Hi Nadia, Sorry, I should have given more information. I have a media category called…

    11 months ago

  • Created a topic, Exclude category from Media Library, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Hide term from media library, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Programmatically add media category to an image", on the site WordPress Support Forums:
    Ignore me. As EML is a taxonomy, I can just use wp_set_post_terms().

    11 months ago

  • Created a topic, Programmatically add media category to an image, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Change avatar on themed profile page, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Redirection referer not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Attribute results not allowed on element input at this point, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Multiple OU in Base DN", on the site WordPress Support Forums:
    Marking as resolved.

    1 year ago

  • Posted a reply to "Multiple OU in Base DN", on the site WordPress Support Forums:
    It seems if you leave OU out of the Base DN entirely, then that does…

    1 year ago