WordPress.org

Profiles

ihussein

Profile picture of ihussein
  • Member Since: December 13th, 2011
  • Find me on:

  • Created a topic, Audio Player Download settings, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    @esmi OK, I played around a little and I am all set. Thanks.

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    @esmi: I followed through the 4 steps exactly as you said. After step 4, site…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    @esmi: IN step 3, that fresh WP download, should it be 3.3 or 3.2.1? I…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    Right. There was some missmatch. Now it seems fine. Should I go ahead and now…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    @esmi: The theme on the front page is Caroline, though in the themes section it…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    But when I renamed the directory to themes instead of themes-old, the site is back…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    OK, thanks. I have gone through all the steps exactly as you said. But now…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    Also, after doing step 2, I can see my dashboard fine now. Just no themes…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    @esmi: Thank you. I am done with steps 1 and 2 but am worried about…

    3 years ago

  • Posted a reply to "Blank Main page after updating to 3.3", on the site WordPress Support Forums:
    To be specific, here is the error that I get: Server error The website encountered…

    3 years ago

  • Created a topic, Blank Main page after updating to 3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog keeps going offline", on the site WordPress Support Forums:
    @esmi apologies. I thought I was doing the considerate thing by not creating a redundant…

    3 years ago

  • Posted a reply to "Blog keeps going offline", on the site WordPress Support Forums:
    Yea, I get a blank page when I try visiting my blog. :( I totally…

    3 years ago