WordPress.org

Profiles

iHuman

Profile picture of iHuman
  • Member Since: August 14th, 2009
  • Find me on:

  • Created a topic, Custom order-details.php, on the site WordPress Support Forums

    5 months ago

  • Created a topic, please provide a valid email address, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Add fee amount showing on cart but not on checkout", on the site WordPress Support Forums:
    I'm having this same problem. Did you ever get it resolved?

    6 months ago

  • Created a topic, not compatible with Gravity Forms WYSIWYG, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "wp roles", on the site WordPress Support Forums:
    thanks.

    10 months ago

  • Created a topic, working in 4.0?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, wp roles, on the site WordPress Support Forums

    1 year ago

  • Created a topic, shortcode individual download, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "text widgets don't work", on the site WordPress Support Forums:
    I commented out lines 79 and 80 in ajax-load-more.php. Looks like these filters are interfering…

    1 year ago

  • Created a topic, text widgets don't work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, doesn't work in 3.9.1, on the site WordPress Support Forums

    1 year ago

  • Created a topic, mysql_query error when using remote DB, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade to v5.0.4 breaks our site", on the site WordPress Support Forums:
    thanks for the quick fix!

    1 year ago

  • Posted a reply to "can't download plugin", on the site WordPress Support Forums:
    Thank you!

    1 year ago

  • Posted a reply to "Upgrade to v5.0.4 breaks our site", on the site WordPress Support Forums:
    Experiencing the same issue

    1 year ago

  • Created a topic, can't download plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, disable for wp-admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "does not work with WP 3.7.1", on the site WordPress Support Forums:
    As a follow-up, I've also checked to see that it is not a conflict with…

    2 years ago

  • Created a topic, does not work with WP 3.7.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "settings not saving, menu not displaying", on the site WordPress Support Forums:
    resolved issue 2 but issue one - not being able to save settings still exists.…

    2 years ago

  • Created a topic, settings not saving, menu not displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, caution major bug: CPT posts automatically deleting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "500 internal server error", on the site WordPress Support Forums:
    I haven't found out how to permanently resolve this issue yet... but short term to…

    2 years ago

  • Posted a reply to "Using orderby=meta_value doesn't display duplicate connections", on the site WordPress Support Forums:
    try changing 'orderby' => 'meta_value' to 'orderby' => 'meta_value_num'

    2 years ago

  • Posted a reply to "Tabify with P2P", on the site WordPress Support Forums:
    Thanks for checking this out. I was able to resolve the issue - it ended…

    2 years ago

  • Created a topic, Tabify with P2P, on the site WordPress Support Forums

    2 years ago

  • Created a topic, p2p doesn't work with custom status, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] All connections gone after update to 1.4 ?", on the site WordPress Support Forums:
    upgraded to the development version 1.4.1 - and all is good ;) @twoworlds - if…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] All connections gone after update to 1.4 ?", on the site WordPress Support Forums:
    let me clarify this... the connections are NOT gone. They are in the database. They…

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] All connections gone after update to 1.4 ?", on the site WordPress Support Forums:
    I'm having the same issue... hopefully we will get it resolved soon

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] 2 questions: orderby and p2pmeta", on the site WordPress Support Forums:
    Thanks! connected_order_num' => true was the missing piece... thanks again!

    3 years ago

  • Created a topic, [Plugin: Posts 2 Posts] 2 questions: orderby and p2pmeta, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Theme My Login] can't login, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Posts 2 Posts] context arg not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP MVC code generation failing. Shell arguement?", on the site WordPress Support Forums:
    Is there anyway to get it working on WP Multisite? I'm having the same issue.…

    3 years ago

  • Created a topic, [Plugin: Paid Memberships Pro] text links and apostrophes not escaping, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Posts 2 Posts] fields, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Light Chat] Doesn't work with WP 3.1", on the site WordPress Support Forums:
    I'm having this same problem. I even purchased the 'pro' version. It doesn't work. Not…

    4 years ago

  • Created a topic, [Plugin: SimpleModal Login] problem with register | lost your password CSS, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Download Monitor on multisite wordpress installations, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Paypal Target Meter] Does it work?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Visual editor disabled after 3.1 upgrade", on the site WordPress Support Forums:
    Do you have any of these plugins enabled? - TinyMCE Advanced - TinyMCE Excerpt -…

    4 years ago

  • Posted a reply to "Contact Form 7 is sending forms from blog email instead of submitter's email??", on the site WordPress Support Forums:
    FWIW - I'm having the same problem. Adding Reply-to: [your-name] <[your-email]> to the headers is…

    6 years ago