WordPress.org

Profiles

c

Profile picture of c
  • Member Since: May 4th, 2006
  • @igneous on WordPress.org
  • Find me on:

  • Posted a reply to Subscribers not receiving emails with new post, on the site WordPress.org Forums:
    I really dont get how the entire team takes off for all this time. Couldnt…

    3 months ago

  • Posted a reply to Subscribers not receiving emails with new post, on the site WordPress.org Forums:
    here's the weird part for me. I have another author account on my site, and…

    3 months ago

  • Posted a reply to Subscribers not receiving emails with new post, on the site WordPress.org Forums:
    having the same exact error! Its driving me crazy, even tried rolling back to an…

    3 months ago

  • Created a topic, Errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Jetpack hacked, on the site WordPress Support Forums:
    Everything including wordpress is on its latest version, wordpress was upgraded after this started happening.…

    7 months ago

  • Created a topic, Jetpack hacked, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Facebook error, on the site WordPress Support Forums:
    Thanks! i was adding it to App Domains before, thats where my problem was.

    8 months ago

  • Created a topic, Facebook error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to /amp disappearing off the URL and not displaying the AMP post, on the site WordPress Support Forums:
    Yeah it took a while but it's enabled for all 20,800+ posts on that site.…

    10 months ago

  • Created a topic, Google Search Console errors, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to /amp disappearing off the URL and not displaying the AMP post, on the site WordPress Support Forums:
    I can't seem to get it to work on one of my installations either, but…

    10 months ago

  • Created a topic, Facebook instant?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Google Adsense, on the site WordPress Support Forums:
    pretty sure google automatically restricts it to 3 ads per page no matter how many…

    10 months ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    thanks that helped Still seem to be running out of memory even though I changed…

    1 year ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    yeah on litespeed. I'll change those php limits now

    1 year ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    I turned off Scan file contents for backdoors, trojans and suspicious code, and excluded the…

    1 year ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    I'm on a dedicated server, so I can pretty much do whatever I want. Ill…

    1 year ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    it seems to pick up some more if I stop it and restart

    1 year ago

  • Posted a reply to scan hangs, on the site WordPress Support Forums:
    Thanks. I changed it to 15, didnt seem to fix anything. I did the memory…

    1 year ago

  • Created a topic, scan hangs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress 4.3 Insert Link function, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 4.2.1 database upgrade crashing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Chrome Push SSL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, what to do with BruteProtect?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to CSS for visited links?, on the site WordPress Support Forums:
    Perfect, thanks :)

    2 years ago

  • Posted a reply to CSS for visited links?, on the site WordPress Support Forums:
    I found a problem with that code. It doesn't seem to apply to single posts.…

    2 years ago

  • Posted a reply to CSS for visited links?, on the site WordPress Support Forums:
    That did it, thank you CrouchingBruin!

    2 years ago

  • Posted a reply to CSS for visited links?, on the site WordPress Support Forums:
    Thanks! That didnt seem to fix it, so I assume something(shockingly) it wasn't coded correctly.…

    2 years ago

  • Created a topic, CSS for visited links?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New version error, on the site WordPress Support Forums:
    thanks for the super fast fix! works great now

    2 years ago

  • Created a topic, New version error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Inserting sharing buttons into theme?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to wordpress 4.1 database upgrade crashes, on the site WordPress Support Forums:
    Finally got it to work. I used a couple database optimization plugins(removed over 600 megs…

    2 years ago

  • Posted a reply to wordpress 4.1 database upgrade crashes, on the site WordPress Support Forums:
    I'm getting these errors in my logs, does anyone have a clue what this may…

    2 years ago

  • Posted a reply to wordpress 4.1 database upgrade crashes, on the site WordPress Support Forums:
    I may have to do that, but its the last thing I really want to…

    2 years ago

  • Created a topic, wordpress 4.1 database upgrade crashes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multiple versions of jquery?, on the site WordPress Support Forums:
    The page with the issue is: http://www.freestufftimes.com/contests/ I can't figure out why it's not loading…

    2 years ago

  • Created a topic, Multiple versions of jquery?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Panel errors, on the site WordPress Support Forums:
    Thanks for the great plugin and support!

    2 years ago

  • Created a topic, Panel errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin blocking users?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, W3 total cache slowing WP admin and posting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, can re-activate, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Posting and updating posts takes forever, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not showing up for certain users, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Tutorial for server installation?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 1669 bad login entries in 10 hours, on the site WordPress Support Forums:
    I'm up over 18,000 attempts lol. This can't be normal

    3 years ago

  • Posted a reply to Ajax issue with JQuery 1.9 - Issue/Fix for LIVE method removed, on the site WordPress Support Forums:
    I assume I'm not having the same issue you had, I'm just digging for any…

    3 years ago

  • Posted a reply to Ajax issue with JQuery 1.9 - Issue/Fix for LIVE method removed, on the site WordPress Support Forums:
    how do you figure out your container div ID? Aren't they different for the single…

    3 years ago

  • Posted a reply to 1669 bad login entries in 10 hours, on the site WordPress Support Forums:
    9 hours later it's up to 2879. I assume this is pretty much a constant…

    3 years ago