WordPress.org

Profiles

  • Member Since: January 30th, 2014
  • Find me on:
  • Created a topic, Works as expected, on the site WordPress.org Forums:
    Just install, activate and that's it. Confirmed to wor…

    2 months ago

  • Created a topic, Great, on the site WordPress.org Forums:
    Works nicely, as advertised

    3 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    It should be included with ContactForm7

    6 months ago

  • Posted a reply to ACF Country field support, on the site WordPress.org Forums:
    Sorry for the late reply, I was asking permission, but in the end I cannot…

    7 months ago

  • Posted a reply to ACF Country field support, on the site WordPress.org Forums:
    Hi, thanks for your answer. I tried the lite mode and it does not seem…

    7 months ago

  • Posted a reply to Custom Post Type linked with WP Core category taxonomy problem, on the site WordPress.org Forums:
    Adding $args['suppress_filters'] = true; before calling the WP_Query solved it... Not sure if it's the…

    7 months ago

  • Posted a reply to Custom Post Type linked with WP Core category taxonomy problem, on the site WordPress.org Forums:
    Thanks for the answer. Indeed I am using this in the theme file: //Add projets…

    7 months ago

  • Created a topic, Custom Post Type linked with WP Core category taxonomy problem, on the site WordPress.org Forums:
    You can find more details about the problem on this S…

    7 months ago

  • Created a topic, ACF Country field support, on the site WordPress.org Forums:
    Hi, Is the plugin supporting the ACF-Country field sea…

    7 months ago

  • Posted a reply to Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    For nginx, add: location ~ /xmlrpc.php { deny all; access_log off; log_not_found off; }

    7 months ago

  • Posted a reply to Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    That's what I was thinking from the beginning and why I tagged the support request…

    7 months ago

  • Posted a reply to Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    404: Not found You can view it for yourself! :) https://bice.org/xmlrpc.php

    7 months ago

  • Posted a reply to Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    Hi again, sorry but this did not solve the problem. Just to be sure, here…

    7 months ago

  • Posted a reply to Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    Ah! Thanks I'll try that and will let you know if it solved the problem.

    8 months ago

  • Created a topic, Robots still try to login after renaming admin url, on the site WordPress.org Forums:
    Hi, I change the login URL with your extension, but I…

    8 months ago

  • Created a topic, Great plugin & support, on the site WordPress.org Forums:
    I've been using it for years now, both regular and pre…

    9 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Does what is says and works well

    10 months ago

  • Posted a reply to Translate Cookie BAr (WPML), on the site WordPress.org Forums:
    done ;-)

    11 months ago

  • Created a topic, Good, on the site WordPress.org Forums:
    Does the job, no errors, quick support

    11 months ago

  • Posted a reply to Translate Cookie BAr (WPML), on the site WordPress.org Forums:
    Thanks that did it!

    11 months ago

  • Created a topic, Translate Cookie BAr (WPML), on the site WordPress.org Forums:
    Hi, I cannot find how you translate the cookie bar me…

    11 months ago

  • Created a topic, Not showing emails for WCQD, on the site WordPress.org Forums:
    Hi, I am using this plugin https://fr.wordpress.org/pl…

    11 months ago

  • Posted a reply to WooCommerce – Product form – where are select populated, on the site WordPress.org Forums:
    Hi, yes I know that, sorry if it's a little off topic. Since it's within…

    1 year ago

  • Created a topic, WooCommerce – Product form – where are select populated, on the site WordPress.org Forums:
    I'm trying to bring the possibility for Vendors to edi…

    1 year ago

  • Posted a reply to Doesn’t work with WooCommerce Product Vendors, on the site WordPress.org Forums:
    Hi, Is there any plan to support WooCommerce Vendors soon? Kind regards

    1 year ago

  • Created a topic, Pattern, on the site WordPress.org Forums:
    Hi, I would like to define a numbered text input with…

    1 year ago

  • Posted a reply to Turn Off Configuration Variable, on the site WordPress.org Forums:
    Great thanks! Kind regards, Pierre

    2 years ago

  • Posted a reply to Turn Off Configuration Variable, on the site WordPress.org Forums:
    Hi and thanks for the answer. Do you think you could add it as a…

    2 years ago

  • Created a topic, Turn Off Configuration Variable, on the site WordPress.org Forums:
    Hi, We are using the Bedrock WP Stack, which is using…

    2 years ago

  • Created a topic, Good, on the site WordPress.org Forums:
    does what it promises

    2 years ago

  • Created a topic, Great, on the site WordPress.org Forums:
    Worked flawlessly, simple and efficient. It should be…

    2 years ago

  • Created a topic, wp_options huge, on the site WordPress.org Forums:
    Hi, we have a similar problem of this topic : https://…

    2 years ago

  • Created a topic, Multisite+Bedrock : WP Super Cache caching was broken but has been fixed, on the site WordPress.org Forums:
    Hi, I setup WP Super Cache on multisite, using the WP…

    2 years ago

  • Posted a reply to wpgeodirectory compatibility, on the site WordPress.org Forums:
    Thanks for the tip I'll look into it!

    2 years ago

  • Created a topic, wpgeodirectory compatibility, on the site WordPress.org Forums:
    Hi, I am using the wpgeodirectory plugin, which a gre…

    2 years ago

  • Created a topic, Load test result in Ajax, on the site WordPress.org Forums:
    Hi, I would like to load the test result below the la…

    2 years ago

  • Posted a reply to I like it, but….., on the site WordPress.org Forums:
    +1, especially for the design. They should be a simple way to override the templates…

    2 years ago

  • Posted a reply to Hey, I see WPML is not activated, please activate it before using WPML Widgets., on the site WordPress.org Forums:
    I see B-)

    2 years ago

  • Posted a reply to Activity / User listing, on the site WordPress.org Forums:
    Thanks :-)

    2 years ago

  • Posted a reply to Activity / User listing, on the site WordPress.org Forums:
    thanks for the infos!

    2 years ago

  • Posted a reply to Hey, I see WPML is not activated, please activate it before using WPML Widgets., on the site WordPress.org Forums:
    Yes that would work. you could also put it all in one condition and not…

    2 years ago

  • Posted a reply to Activity / User listing, on the site WordPress.org Forums:
    @elpeyotl nope, and haven't had an answer from the developer yet... With Buddypress Docs, is…

    2 years ago

  • Posted a reply to Not working, paid pro version but no download, on the site WordPress.org Forums:
    Also tried to contact him... "The email could not be sent" I think this plugin…

    2 years ago

  • Posted a reply to Hey, I see WPML is not activated, please activate it before using WPML Widgets., on the site WordPress.org Forums:
    Because of some custom payment plugin one of my customer is using, as of today…

    2 years ago

  • Posted a reply to Hey, I see WPML is not activated, please activate it before using WPML Widgets., on the site WordPress.org Forums:
    True that, but in my case the function_exists would have worked, and your check did…

    2 years ago

  • Posted a reply to Hey, I see WPML is not activated, please activate it before using WPML Widgets., on the site WordPress.org Forums:
    Hi, A workaround is just to comment the first lines of your construct function :…

    2 years ago

  • Created a topic, Activity / User listing, on the site WordPress.org Forums:
    Hi, I set up WOffice for one of my customer, which is…

    2 years ago

  • Posted a reply to Empty cache from WP-CLI, on the site WordPress.org Forums:
    Sorry I don't follow you here, what do you mean with these lines?

    3 years ago