WordPress.org

Profiles

Profile picture of
  • Member Since: February 15th, 2008
  • Find me on:

  • Posted a reply to "Logging In Activates Leadin", on the site WordPress Support Forums:
    Count me in!

    2 months ago

  • Created a topic, Logging In Activates Leadin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does Deactivate Plugin Deactivate SEO?", on the site WordPress Support Forums:
    That answers my question TacoVerdo... I figured all that goodness goes away when deactivated. Wanted…

    3 months ago

  • Created a topic, Does Deactivate Plugin Deactivate SEO?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Leadin Hasn't Started Working with MailChimp", on the site WordPress Support Forums:
    (I've tried the plugin on another site and it is really neat! - So I…

    4 months ago

  • Posted a reply to "Leadin Hasn't Started Working with MailChimp", on the site WordPress Support Forums:
    If it helps... I also tried to get the built-in sign-up forms to work... pop-up,…

    4 months ago

  • Posted a reply to "Leadin Hasn't Started Working with MailChimp", on the site WordPress Support Forums:
    Andy, I hadn't heard back from the email I sent you. Maybe I'm in your…

    4 months ago

  • Posted a reply to "Leadin Hasn't Started Working with MailChimp", on the site WordPress Support Forums:
    Thanks, Andy... I sent you an email... I forgot that I could have "cleared" the…

    4 months ago

  • Created a topic, Leadin Hasn't Started Working with MailChimp, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Unwanted Style Generating Automatically, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrade to 3.0 Causes "Too Many Redirects" Error - Blog Broken", on the site WordPress Support Forums:
    Anyone? Please, please, please... I can downgrade to 2.9.2 and it works fine. Something somewhere…

    5 years ago

  • Posted a reply to "Upgrade to 3.0 Causes "Too Many Redirects" Error - Blog Broken", on the site WordPress Support Forums:
    I'm using a custom link structure (under Permalink Setting) and don't want to make any…

    5 years ago

  • Created a topic, Upgrade to 3.0 Causes "Too Many Redirects" Error - Blog Broken, on the site WordPress Support Forums

    5 years ago

  • Leadin