WordPress.org

Profiles

ichadwick

Profile picture of ichadwick
  • Member Since: November 15th, 2012
  • @ichadwick on WordPress.org
  • Find me on:

  • Posted a reply to Comments added to attachment, not blog post, on the site WordPress Support Forums:
    Tried that. I'm using Twenty Twelve. Switching to Twenty Fifteen still doesn't allow the various…

    1 year ago

  • Replied to an idea, Move comments from one post to another

    1 year ago

  • Created a topic, Comments added to attachment, not blog post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Does this work with current WP 4.2.2 or later?, on the site WordPress Support Forums:
    Sorry for the second post, but I should add that I have since installed your…

    1 year ago

  • Created a topic, Does this work with current WP 4.2.2 or later?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Bulk Actions > Move Comments not working, on the site WordPress Support Forums:
    I used a similar plugin (WordPress Move Comments by Bluevelvet) and it also stopped working…

    1 year ago

  • Posted a reply to Not compatible with wordpress version 4.2.1, on the site WordPress Support Forums:
    I used it successfully myself until the latest WP update. Now it doesn't move the…

    1 year ago

  • Posted a reply to Error message - change timeout value?, on the site WordPress Support Forums:
    Thanks. It seems to work for me. My blog isn't that big - just over…

    2 years ago

  • Posted a reply to Videos not embedding in comments, on the site WordPress Support Forums:
    Any other suggestions?

    2 years ago

  • Posted a reply to Videos not embedding in comments, on the site WordPress Support Forums:
    I need a theme with sidebars: Twenty Fourten doesn't have them. I changed to Twenty…

    2 years ago

  • Created a topic, Videos not embedding in comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Error message - change timeout value?, on the site WordPress Support Forums:
    Any answers? Anyone else - since this plugin has long since been abandoned by the…

    2 years ago

  • Posted a reply to Change default start date?, on the site WordPress Support Forums:
    I would like to change the default to all authors, too - how can I…

    2 years ago

  • Created a topic, Error message - change timeout value?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change default start date?, on the site WordPress Support Forums:
    Six months passed, no response... is there a similar plug-in that does this count but…

    2 years ago

  • Posted a reply to Change default start date?, on the site WordPress Support Forums:
    Five months and no response... looks like the plug-in has been abandoned.

    2 years ago

  • Created a topic, Missing colour option in post editing screen?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change default start date?, on the site WordPress Support Forums:
    Anyone? Is this plugin dead? No response in > 2 months. Has anyone taken over…

    2 years ago

  • Created a topic, Change default start date?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Strange Behaviour making lists in the Visual Editor, on the site WordPress Support Forums:
    No, it's the same issue... it's been reported in versions 3.5 to 3.8. Please read…

    3 years ago

  • Posted a reply to Strange Behaviour making lists in the Visual Editor, on the site WordPress Support Forums:
    This problem is still present in V3.8. and happens with other themes (I'm using Skirmish)…

    3 years ago

  • Posted a reply to Comments attached to image not post, on the site WordPress Support Forums:
    Does it for my own replies, too.

    3 years ago

  • Created a topic, Fatal error on upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Comments attached to image not post, on the site WordPress Support Forums:
    Added a reply to a reader's comment today and it attached to the image, even…

    3 years ago

  • Posted a reply to Comments attached to image not post, on the site WordPress Support Forums:
    I have changed my theme to Twenty Twelve but the problem persists, As admin, I…

    3 years ago

  • Posted a reply to Comments attached to image not post, on the site WordPress Support Forums:
    ianchadwick.com/blog/?attachment_id=14 Why would it be a CSS error? Strikes me more likely to be a…

    3 years ago

  • Created a topic, Comments attached to image not post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Changet the order of menu items, on the site WordPress Support Forums:
    Figured it out... sort of. WP 3.5 wasn't updating the order field, at least when…

    4 years ago

  • Created a topic, Making it easier to edit a large collection, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changet the order of menu items, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Increase post box size in 3.5/ 2012?, on the site WordPress Support Forums:
    Thanks. I have tried resizing the box, but it doesn't seem to remember it for…

    4 years ago

  • Created a topic, Increase post box size in 3.5/ 2012?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blockquote and 2012 theme, on the site WordPress Support Forums:
    No, I want all blockquotes to be affected in pages. I'm using WP for a…

    4 years ago

  • Posted a reply to Blockquote and 2012 theme, on the site WordPress Support Forums:
    Thanks. But is there a specific entry to modify? I seem to recall three entires…

    4 years ago

  • Created a topic, Blockquote and 2012 theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP 3.5 error, on the site WordPress Support Forums:
    @docboulay: It's archived on the WP site. I just used that version.

    4 years ago

  • Posted a reply to Reinstall, on the site WordPress Support Forums:
    Just FTP the 3.4.2 files and overwrite 3.5. Worked for me.

    4 years ago

  • Posted a reply to new update doesn't freaking work, on the site WordPress Support Forums:
    My solution was to DL 3.4.2 and FTP it back to my site. Then it…

    4 years ago

  • Posted a reply to Upgrade to 3.5 using the auto update - error message, on the site WordPress Support Forums:
    Too much work to fix what should not have been broken. My fix: FTP 3.4.2…

    4 years ago

  • Posted a reply to WP 3.5 error, on the site WordPress Support Forums:
    Sorry, @keesiemeijer, not only did I not see that warning anywhere, but it clearly is…

    4 years ago

  • Posted a reply to WP 3.5 error, on the site WordPress Support Forums:
    Fixed it by uploading 3.4.2 over top. Will wait until the bugs are all ironed…

    4 years ago

  • Posted a reply to WordPress 3.5 - Error on Line 944, on the site WordPress Support Forums:
    Got a different error on mine. Automatic install of 3.5 screwed everything up, totally. Re-installed…

    4 years ago

  • Posted a reply to Do Not Upgrade to 3.5, on the site WordPress Support Forums:
    Mine too. Totally gone, admin not accessible. Will try to reinstall 3.4.2. Thanks.

    4 years ago

  • Posted a reply to Upgrade to 3.5 using the auto update - error message, on the site WordPress Support Forums:
    I got something different: Warning: Missing argument 2 for wpdb::prepare(), called in /home/ianc1499/public_html/blog/wp-content/plugins/category-icons/category_icons.php on line…

    4 years ago

  • Created a topic, WP 3.5 error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Hacked by hacker, on the site WordPress Support Forums:
    As a footnote, for another package and a different attack, one suggestion posted on their…

    4 years ago

  • Posted a reply to Hacked by hacker, on the site WordPress Support Forums:
    Another place to look is in your current theme directory. there is a header php…

    4 years ago