WordPress.org

Profiles

iangeek

  • Member Since: May 22nd, 2012
  • @iangeek on WordPress.org
  • Find me on:

  • Posted a reply to Inconsistent 200 error with latest version, on the site WordPress.org Forums:
    The problem seems to be *mostly* resolved for me also, although still crops up now…

    2 weeks ago

  • Posted a reply to Inconsistent 200 error with latest version, on the site WordPress.org Forums:
    Hey Scott - OK, you ready for this one? I'll skip ahead on the bits…

    1 month ago

  • Created a topic, Inconsistent 200 error with latest version, on the site WordPress.org Forums:
    I use the plugin across most sites I work on, and on m…

    1 month ago

  • Posted a reply to Feed show Photos Vertically Not Horizontally | PLEASE HELP ME!, on the site WordPress.org Forums:
    You need to add some custom CSS to your site (e.g through the customiser or…

    1 month ago

  • Created a topic, A truly indispensable plugin, on the site WordPress.org Forums:
    This is the first plugin I install on any project. It …

    2 months ago

  • Created a topic, SRCSET selecting wrong size and upscaling, on the site WordPress.org Forums:
    Hi there - hitting a problem with the plugin I'm afrai…

    5 months ago

  • Posted a reply to Auto-generated Description + Keywords not working, on the site WordPress.org Forums:
    Hi Michael, Advanced Settings are exactly as above (first two boxes only ticked). The issue…

    10 months ago

  • Posted a reply to Auto-generated Description + Keywords not working, on the site WordPress.org Forums:
    Hi Michael, Just standard vanilla post content / excerpt... No shortcodes or anything like that.…

    10 months ago

  • Created a topic, Auto-generated Description + Keywords not working, on the site WordPress.org Forums:
    Hi there, Long-time user of AIOSEO across countless s…

    10 months ago

  • Posted a reply to Upgrade to 4.7.2 breaks jquery in Menu admin page, on the site WordPress.org Forums:
    Yep, done all the standard things. Still no dice. It was fine on earlier version.…

    1 year ago

  • Created a topic, Upgrade to 4.7.2 breaks jquery in Menu admin page, on the site WordPress.org Forums:
    Hi there, Since updating to 4.7.2 I can no longer adm…

    1 year ago

  • Posted a reply to Changing image size for Testimonials output, on the site WordPress.org Forums:
    Thanks Jeremy - I figured you probably would have left it with a filter. You…

    1 year ago

  • Created a topic, Changing image size for Testimonials output, on the site WordPress.org Forums:
    Apologies if this has already been covered, but I'm ju…

    1 year ago