Profiles

  • Member Since: September 23rd, 2013
  • Find me on:
  • Created a topic, Ignore minifying parts of CSS file, on the site WordPress.org Forums:
    I need to set a CSS property to an empty space (if you…

  • Posted a reply to Add loading=lazy to local thumbs, on the site WordPress.org Forums:
    Ah interesting! I still think you should go with the standard of using the html…

  • Created a topic, Few questions for clarification, on the site WordPress.org Forums:
    This plugin has a lot of potential and I am planning o…

  • Posted a reply to Adding a dark theme on sites using Surge, on the site WordPress.org Forums:
    @kovshenin Testing this now as we speak, so a follow-up question. If the cookie is…

  • Created a topic, Add loading=lazy to local thumbs, on the site WordPress.org Forums:
    When you select to store the YouTube thumbnails locall…

  • Posted a reply to Adding a dark theme on sites using Surge, on the site WordPress.org Forums:
    Thanks. So I can simply set the javascript cookie as followed: document.cookie = "_prefix_mode=dark; max-age=129600;…

  • Created a topic, Adding a dark theme on sites using Surge, on the site WordPress.org Forums:
    Super promising plugin. If we were to add a dark theme…

  • Created a topic, Bug report, on the site WordPress.org Forums:
    Hi, I have received the following error on a variety o…

  • Created a topic, Insert Google Analytics code manually, on the site WordPress.org Forums:
    Does Monster Insights have a setting where I can deact…

  • Posted a reply to Issue on wrong password form, on the site WordPress.org Forums:
    Will this issue be fixed by next update? If not, please let us know as…

  • Posted a reply to Issue on wrong password form, on the site WordPress.org Forums:
    Also, the solution you posted at the other thread is not working. To recreate this…

  • Created a topic, Issue on wrong password form, on the site WordPress.org Forums:
    Hi, I reported the following bug: https://wordpress.o…

  • Created a topic, Issues on wrong password form, on the site WordPress.org Forums:
    On the login screen, if you type the wrong password, t…

  • Posted a reply to Forces a “Your Feedback Please?” message, on the site WordPress.org Forums:
    Also, why are you adding an About page linked to the Dashboard, and not under…

  • Created a topic, Forces a “Your Feedback Please?” message, on the site WordPress.org Forums:
    No reason for you to spam with a "Your Feedback Please…

  • Created a topic, Disable responsive previews, on the site WordPress.org Forums:
    With this plugin, is it possible to completely disable…

  • Posted a reply to Google sends out error messages with this plugin installed, on the site WordPress.org Forums:
    This is correct, as noted by Google here: https://webmasters.googleblog.com/2016/11/mobile-first-indexing.html The local thumbnail version works fine…

  • Posted a reply to Google sends out error messages with this plugin installed, on the site WordPress.org Forums:
    I have investigated this further and it appears that Google is sending this error message…

  • Created a topic, Google sends out error messages with this plugin installed, on the site WordPress.org Forums:
    Since I installed this plugin on the site, Google sent…

  • Posted a reply to Video not auto-playing on Safari, on the site WordPress.org Forums:
    I believe you may be right, please see these: https://stackoverflow.com/questions/51255283/autoplay-iframe-youtube-video-in-safari-11 https://stackoverflow.com/questions/48601937/safari-mobile-youtube-iframe-api-autoplay However, this answer seems…

  • Created a topic, Video not auto-playing on Safari, on the site WordPress.org Forums:
    When you click on the video, it does not auto-play the…

  • Posted a reply to Caption not displaying under video, on the site WordPress.org Forums:
    Frank, can you please ensure this bug is fixed in the new version? I am…

  • Created a topic, Bug in multisite, on the site WordPress.org Forums:
    This bug has been present on a few updates now. Was ho…

  • Posted a reply to 406 error when attempting to login, on the site WordPress.org Forums:
    Frank, the man!

  • Posted a reply to 406 error when attempting to login, on the site WordPress.org Forums:
    Frank, we are indeed using domain mapping via the "WordPress MU Domain Mapping" plugin. I…

  • Posted a reply to 406 error when attempting to login, on the site WordPress.org Forums:
    Checked the logs with my host (this is a dedicated server so I have access…

  • Posted a reply to 406 error when attempting to login, on the site WordPress.org Forums:
    I found this thread here where you stumbled upon this issue apparently: https://wordpress.org/support/topic/autotimize-is-returning-406-error/ How would…

  • Created a topic, 406 error when attempting to login, on the site WordPress.org Forums:
    Just upgraded to the latest version of Autoptimize and…

  • Created a topic, Not working on the site, on the site WordPress.org Forums:
    I installed this on a clients website and it is not ad…

  • Posted a reply to How to disable the Autooptimise in the admin-bar, on the site WordPress.org Forums:
    Thank you!

  • Created a topic, How to disable the Autooptimise in the admin-bar, on the site WordPress.org Forums:
    Hi, How do I disable this plugin in the admin-bar? I …

  • Reopened ticket #26975 on Core Trac:
    TinyMCE adding inline line-height styles and spans

Plugins