WordPress.org

Profiles

  • Member Since: May 11th, 2014
  • Location: Port Harcourt, Rivers State, Nigeria
  • Website: kraftysprouts.com
  • Job Title: Director
  • Employer: Krafty Sprouts
  • Find me on:

Bio

Blogger, Netprenuer

  • Created a topic, Marking amazon short links as 503, on the site WordPress.org Forums:
    Hi, The plugin have started marking AMAZON SHORT LINK…

    1 month ago

  • Posted a reply to Unwarranted Notice Everywhere, on the site WordPress.org Forums:
    alright thanks

    1 month ago

  • Created a topic, Unwarranted Notice Everywhere, on the site WordPress.org Forums:
    Hi, This following message is appearing on all pages.…

    1 month ago

  • Posted a reply to Conflict with ad inserter pro, on the site WordPress.org Forums:
    We have filed report at the other end too https://wordpress.org/support/topic/conflict-with-table-of-content-2/ hopefully you guys can come…

    2 months ago

  • Created a topic, conflict with table of content, on the site WordPress.org Forums:
    Hi, Ad inserter plugin is having conflict with table …

    2 months ago

  • Posted a reply to Conflict with ad inserter pro, on the site WordPress.org Forums:
    alright thanks

    2 months ago

  • Posted a reply to Where table of content is used, on the site WordPress.org Forums:
    I know, was asking if there is option where all the post its active on…

    2 months ago

  • Created a topic, Conflict with ad inserter pro, on the site WordPress.org Forums:
    Hi, Your plugin is conflicting with any plugin that d…

    2 months ago

  • Created a topic, Where table of content is used, on the site WordPress.org Forums:
    Hi, Is it possible to know where table of content is …

    2 months ago

  • Created a topic, manually add the TOC, on the site WordPress.org Forums:
    Hi, is it possible to manually pick which post to add…

    2 months ago

  • Created a topic, dry run not working, on the site WordPress.org Forums:
    Hi, Trying dry run does not come up with the notifica…

    2 months ago

  • Posted a reply to Images missing from gallery, on the site WordPress.org Forums:
    @corrinarusso I used the default importer

    2 months ago

  • Created a topic, Images missing from gallery, on the site WordPress.org Forums:
    We recently move some articles to a new domain. Now th…

    2 months ago

  • Posted a reply to Unable to import all posts from WordPress.com site, on the site WordPress.org Forums:
    Had same issue

    4 months ago

  • Created a topic, Failed to import media or create user, on the site WordPress.org Forums:
    Hi, I am having issues IMPORTING XML file to another …

    4 months ago

  • Posted a reply to Failed to import media; failed to create new user, on the site WordPress.org Forums:
    ERROR: Duplicate topic detected; it looks as though you’ve already said that. I can't post…

    4 months ago

  • Created a topic, Failed to import media; failed to create new user, on the site WordPress.org Forums:
    Hi, I am having issues IMPORTING XML file to another …

    4 months ago

  • Posted a reply to PHP Version, on the site WordPress.org Forums:
    Looks like the plugin is not developed anymore

    5 months ago

  • Posted a reply to google analytics, on the site WordPress.org Forums:
    The site is less than 7 days or so... when i try the older site…

    5 months ago

  • Posted a reply to google analytics, on the site WordPress.org Forums:
    Sorry i have not tried it.

    5 months ago

  • Posted a reply to Does not import every post in a category, on the site WordPress.org Forums:
    @joyously nothing is wrong with my site besides this was 2 post ago and only…

    5 months ago

  • Posted a reply to Does not import every post in a category, on the site WordPress.org Forums:
    I exported a category with 6 articles on site A, when i imported it on…

    5 months ago

  • Posted a reply to Does not import every post in a category, on the site WordPress.org Forums:
    like i said importing by category leaves out few articles, i had to import the…

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    alright thanks

    5 months ago

  • Created a topic, google analytics, on the site WordPress.org Forums:
    Hi, How do we import already existing google analytic…

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    Version 2.0-rc8

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    Yes after your last update made it possible not to be compatible with each other.…

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    did not work

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    Its already set to 99999 under plugin priority

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    There is ADS in the article here https://healthtian.com/carpal-tunnel-syndrome/ but there is none here https://healthtian.com/12-most-dangerous-cancer-causing-products-in-your-home-today/

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    1. ONLY POSTS with table of contents active that ads within the content are not…

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    Here is the link https://wordpress.org/plugins/ad-inserter/

    5 months ago

  • Posted a reply to Ads not working, on the site WordPress.org Forums:
    Sorry... i thought i replied

    5 months ago

  • Posted a reply to install on our server, on the site WordPress.org Forums:
    wooooow so no need to install the serever again? will check it out

    5 months ago

  • Created a topic, install on our server, on the site WordPress.org Forums:
    Hi, Do we have to install only the plugin or we have …

    5 months ago

  • Created a topic, Ads not working, on the site WordPress.org Forums:
    Hi, We are using Ad Inserter plugin to display ads on…

    5 months ago

  • Created a topic, custom frontpage for subsites, on the site WordPress.org Forums:
    Hi, We are planning on making a MULTI NICHE BLOG wher…

    5 months ago

  • Created a topic, lots of SPAM, on the site WordPress.org Forums:
    Since the plugin was sold its gone from BEST to OK... …

    6 months ago

  • Created a topic, duplicates post, on the site WordPress.org Forums:
    Hi, This plugin now duplicates ARTICLE that are impor…

    7 months ago

  • Created a topic, Nothing but a disappointment, on the site WordPress.org Forums:
    First of all the PLUGIN is using the META TAGS set in …

    7 months ago

  • Created a topic, Does not import every post in a category, on the site WordPress.org Forums:
    Hi, Recently we tried to export our article to anothe…

    7 months ago

  • Posted a reply to Google Seach Console fetching warning: Indexing request rejected, on the site WordPress.org Forums:
    @donderjager try checking your canonical link, mine has a different URL as you can see…

    7 months ago

  • Posted a reply to Google Seach Console fetching warning: Indexing request rejected, on the site WordPress.org Forums:
    Having same issue

    7 months ago

  • Created a topic, restrict on non TOC pages, on the site WordPress.org Forums:
    Hi, Please how do we restrict the plugin from running…

    7 months ago

  • Created a topic, runs on all pages, on the site WordPress.org Forums:
    Hi, The plugin CSS runs on all pages is it possible t…

    7 months ago

  • Created a topic, wordpress installation, on the site WordPress.org Forums:
    Hi, Do i need to INSTALL wordpress in the DESTINATI…

    8 months ago

  • Posted a reply to Plugin Breaks, on the site WordPress.org Forums:
    Its working Thanks

    8 months ago

  • Posted a reply to Plugin Breaks, on the site WordPress.org Forums:
    https://www.loom.com/share/ff51c5154dd24622bc100f1da864a7d1 did not work

    8 months ago

  • Posted a reply to Plugin Breaks, on the site WordPress.org Forums:
    i should delete the folder and upload the zip file? but it has develop in…

    8 months ago

  • Posted a reply to Plugin Breaks, on the site WordPress.org Forums:
    After updating wordpress multiple FAQ button stopped working. its static. I am having the same…

    8 months ago

Plugins