Profiles

  • Member Since: September 30th, 2013
  • Find me on:
  • Posted a reply to Website stuck in maintenance mode, can’t access administration, on the site WordPress.org Forums:
    I completely removed it because it is breaking my website.I tried to reinstall it a…

  • Posted a reply to Website stuck in maintenance mode, can’t access administration, on the site WordPress.org Forums:
    Same here.I had to remove it via ftp. iR

  • Created a topic, Godsent, on the site WordPress.org Forums:
    I just want to add my review as this plugin was a gods…

  • Posted a reply to Remove premimum upsell – impossible to purchase, on the site WordPress.org Forums:
    Can you tell me if the "from Country" feature works?Thanks, iR

  • Created a topic, Does the “from Country” work?, on the site WordPress.org Forums:
    Hello,I would like to buy the Premium version but I wa…

  • Posted a reply to Temporary or permanent closure?, on the site WordPress.org Forums:
    Is this temporary? I find it super useful! iR

  • Posted a reply to Annoying “Otter Black Friday Sale Save” leftover after plugin deletion, on the site WordPress.org Forums:
    THAT is totally annoying. iR

  • Posted a reply to Stuck in Maintenance, on the site WordPress.org Forums:
    Can you elaborate? Thanks iR

  • Posted a reply to Active Plug-In Leads to Site Displaying “Service Unavailable”, on the site WordPress.org Forums:
    Same here. I tried to disable all the other plugins and it was never solved.…

  • Posted a reply to Where can I download version 2.5.0?, on the site WordPress.org Forums:
    Thank you!

  • Created a topic, Where can I download version 2.5.0?, on the site WordPress.org Forums:
    The last 2 updates messed up my whole website. Where c…

  • Posted a reply to Just updated to 2.5.1, NOTHING works, on the site WordPress.org Forums:
    "There has been a critical error on this website. Please check your site admin email…

  • Created a topic, Just updated, NOTHING works, on the site WordPress.org Forums:
    Updated: not working Uninstalled. Reinstalled: NOTHING…

  • Posted a reply to “Enable Rename Login Page Feature” does not work anymore, on the site WordPress.org Forums:
    I completely remove and reinstalled the plugin and it is working now. Thanks iR

  • Posted a reply to Login page name does not work, on the site WordPress.org Forums:
    Hello, I completely dis-installed and reinstalled the plugin and it is working now! Thanks iR

  • Posted a reply to Login page name does not work, on the site WordPress.org Forums:
    Same for me! iR

  • Posted a reply to “Enable Rename Login Page Feature” does not work anymore, on the site WordPress.org Forums:
    5.0.4 was working fine. I tried your suggestions (followed links and tried their solutions) and…

  • Posted a reply to “Enable Rename Login Page Feature” does not work anymore, on the site WordPress.org Forums:
    It happened before. Everything was working fine. This feature stopped after update. iR

  • Created a topic, “Enable Rename Login Page Feature” does not work anymore, on the site WordPress.org Forums:
    After the latest updates (WP and Plugin) Enable Rename…

  • Posted a reply to Bot working but does not “register” subscribers, on the site WordPress.org Forums:
    Thank you. The newest release solved this one. iR

  • Created a topic, Bot working but does not “register” subscribers, on the site WordPress.org Forums:
    Hello, I tried to setup the Bot function. It works in …

  • Posted a reply to Subscriber count stays 0, on the site WordPress.org Forums:
    Same here. The BOT function is not registering any email. So I lose contacts. iR

  • Created a topic, How to make all fields (Req.), on the site WordPress.org Forums:
    Hello, I just bought the Por version for a Campaign Do…

  • Created a topic, How to insert background image in Nav menu?, on the site WordPress.org Forums:
    Is it possible to insert a background image in the Nav…

  • Created a topic, How to “change” post author to [text your-name], on the site WordPress.org Forums:
    Hello in the form I have a: Your Name: [text your-nam…

  • Created a topic, Where did the post go?, on the site WordPress.org Forums:
    I can't see the post. I see the "draft" in the Comment…

  • Created a topic, I need “extra fields”, on the site WordPress.org Forums:
    Hello, I am trying to make a donation website. But I a…

  • Posted a reply to Not working anymore, on the site WordPress.org Forums:
    Update: I deactivated and removed the Plugin and reinstalled, but I lost the codes I…

  • Created a topic, Not working anymore, on the site WordPress.org Forums:
    Codes disappeared and I cannot add new ones I press up…

  • Posted a reply to Wheel spinning for ever – Works when connected as Admin, on the site WordPress.org Forums:
    I have these plugins: 404page - your smart custom 404 error page Add Categories to…

  • Posted a reply to Wheel spinning for ever – Works when connected as Admin, on the site WordPress.org Forums:
    I have the exact same problem. Did yo figure this out? Thanks iR

  • Posted a reply to I get this weird redirection: how can I solve this?, on the site WordPress.org Forums:
    No, It was working up to the version before this one. Can I test the…

  • Posted a reply to I get this weird redirection: how can I solve this?, on the site WordPress.org Forums:
    Now I am getting: https://cvio-demo.bslthemes.com/?page_id=41 the home page is: post=41 So I think it would…

  • Posted a reply to I get this weird redirection: how can I solve this?, on the site WordPress.org Forums:
    I am not sure how to show them. I am going to try to list…

  • Posted a reply to I get this weird redirection: how can I solve this?, on the site WordPress.org Forums:
    Update: That link is a link to the theme demo. After many attempts it seems…

  • Created a topic, I get this weird redirection: how can I solve this?, on the site WordPress.org Forums:
    From the log: {"time":"2021-10-30 00:37…

  • Posted a reply to It is not redirecting anymore!, on the site WordPress.org Forums:
    Solved! There seems to be a conflict. I changed to 301 and it is working…

  • Created a topic, It is not redirecting anymore!, on the site WordPress.org Forums:
    I don't understand. The log file seems ok! Anyone els…

  • Posted a reply to Contact Forms Hanging on Submit, on the site WordPress.org Forums:
    I have the same problem. After I press Submit button it gets stuck! iR

  • Posted a reply to Error: Use of undefined constant ‘US’ – assumed ‘‘US’’ (this will .., on the site WordPress.org Forums:
    Update: I had this on a menu: cca_visitor_NOT_from('US') I changed to: cca_visitor_NOT_from("US") Solved! iR

  • Created a topic, Error: Use of undefined constant ‘US’ – assumed ‘‘US’’ (this will .., on the site WordPress.org Forums:
    I get this error on top of my admin page: "Use of unde…

  • Posted a reply to When I Maintenance Mode I cannot login, on the site WordPress.org Forums:
    I will as I think it is a conflict with 2fa plugin. R

  • Posted a reply to [All In One WP Security & Firewall] When I Maintenance Mode I cannot login, on the site WordPress.org Forums:
    -I do not have “Cookie Based Brute Force Login Prevention” enabled. -I just have “Rename…

  • Created a topic, When I Maintenance Mode I cannot login, on the site WordPress.org Forums:
    If I setup Maintenance Mode I cannot login from the Re…

  • Posted a reply to All in one wp security and firewall plugin – maintenance mode, on the site WordPress.org Forums:
    Sure, I was going to do it but I was afraid of double posting. Can…

  • Posted a reply to All in one wp security and firewall plugin – maintenance mode, on the site WordPress.org Forums:
    Same here. If I setup maintenance mode I cannot login from the renamed login page.…

  • Posted a reply to Maintenance Screen, on the site WordPress.org Forums:
    Edit this file under CSS directory: wp-security-site-lockout-page.css iR

  • Created a topic, I cannot install, it asks to update PHP but I have 7.4, on the site WordPress.org Forums:
    I don't understand why I cannot install this pluging. …

  • Created a topic, If I remove 2FA I am locked out!, on the site WordPress.org Forums:
    Hello, I have been trying to deactivate Wordfence 2FA.…

  • Created a topic, Activation crashes my site!, on the site WordPress.org Forums:
    Not working? Frustrating... iR