WordPress.org

Profiles

  • Member Since: May 29th, 2018
  • Find me on:
  • Created a topic, Don’t work, on the site WordPress.org Forums:
    This plugin may not work with your server. Select your…

    2 months ago

  • Created a topic, Very good ! Work as expected, on the site WordPress.org Forums:
    I had tried this plugin a few months ago but unfortuna…

    9 months ago

  • Created a topic, Excellent !, on the site WordPress.org Forums:
    Thank you very much, the job is done with this plugin,…

    11 months ago

  • Posted a reply to Focus Keyword field missing, on the site WordPress.org Forums:
    like you I didn't see the changement fast. I just noticed that today, so it…

    1 year ago

  • Posted a reply to SEO keyword field missing, on the site WordPress.org Forums:
    lol they just changed the place of the keyword field, he is above it now…

    1 year ago

  • Posted a reply to Focus Keyword field missing, on the site WordPress.org Forums:
    lol they just changed the place of the keyword field, he is above it now…

    1 year ago

  • Posted a reply to SEO keyword field missing, on the site WordPress.org Forums:
    Exactly the same error here :(

    1 year ago

  • Created a topic, An AMP component “script” tag is present, but is not used., on the site WordPress.org Forums:
    Hello, I have a new error since yesterday : 'An AMP …

    1 year ago

  • Posted a reply to Missing Publisher logo url in structured data testing tool of Google, on the site WordPress.org Forums:
    thanks, that works for me too :) I hope that will resolv the fact the…

    2 years ago

  • Posted a reply to Don’t see changes on my website, on the site WordPress.org Forums:
    Hi, You have to activate "the mobile redirection" and "change the internal links to amp"…

    2 years ago

  • Posted a reply to Crawl Error, on the site WordPress.org Forums:
    I got this crawl error too from Search Console :( this the last update of…

    2 years ago

  • Posted a reply to Widget backend not working properly, on the site WordPress.org Forums:
    You save my life bro !

    2 years ago

  • Posted a reply to Images and ads not showing on amp pages, on the site WordPress.org Forums:
    Yes ! Awesome it works ! Great work thank you very much :)

    2 years ago

  • Posted a reply to Images and ads not showing on amp pages, on the site WordPress.org Forums:
    Hi, images in custom AMP editor are not showing for me :( and my website…

    2 years ago

  • Posted a reply to Content not showing, on the site WordPress.org Forums:
    Hi, images in custom AMP editor are not showing for me :(

    2 years ago