WordPress.org

Profiles

HR_Web

Profile picture of HR_Web
  • Member Since: December 8th, 2010
  • Find me on:

  • Posted a reply to "Slideshows only partially loading", on the site WordPress Support Forums:
    @Tribulant Software Member Awesome! That fixed everything :) Thanks so much! HR_Web

    3 months ago

  • Created a topic, Slideshows only partially loading, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Sidebars no longer working after update", on the site WordPress Support Forums:
    Hello David, When the problem first occurred, I switched the theme to 2013 and it…

    6 months ago

  • Posted a reply to "Can't change profile email", on the site WordPress Support Forums:
    This is actually for here, for my wordpress forum user email. I need to change…

    6 months ago

  • Created a topic, Can't change profile email, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sidebars no longer working after update", on the site WordPress Support Forums:
    Hello David! Thanks for your reply. Here is the screengrab you requested: As for the…

    6 months ago

  • Posted a reply to "Sidebars no longer working after update", on the site WordPress Support Forums:
    Hello! Oddly over the weekend, the plugin started working, though partially. The ads are showing…

    6 months ago

  • Posted a reply to "Sidebars no longer working after update", on the site WordPress Support Forums:
    *UPDATE* I managed to find older versions of the plugin (2.0.7 and 2.0.9.7) within my…

    6 months ago

  • Created a topic, Sidebars no longer working after update, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Make my mulitsite redesign my current site", on the site WordPress Support Forums:
    My site is spiritofjefferson.com. It is active right now, however I redesigned the site at…

    8 months ago

  • Created a topic, Make my mulitsite redesign my current site, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "An error occurred while updating Custom Sidebars", on the site WordPress Support Forums:
    Oh, ok, lol. I downloaded the free version and reuploaded it and all is good.…

    9 months ago

  • Created a topic, An error occurred while updating Custom Sidebars, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Missing captions/titles, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Wordfence API to resolve IPs failed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Site disappeared after WP 3.9 update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Must enable cookies?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Seems to be no issues. The widgets stayed this time. Thank you both for all…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Well, maybe since I was switched to the default theme that's why. I'll try one…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Esmi and Prometheus Fire, That worked! Not sure why all of my sites had a…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    PF - Here's the screenshot of the Plugins list I did try to go into…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Prometheus Fire, Thanks for your response. I have done everything you've mentioned. I'm not sure…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    http://virginiapottery.com/wp-content/uploads/2013/12/Screen-Shot-2013-12-18-at-12.18.50-PM.jpg This is via Safari on Mac OS 10.5

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    sure.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    http://virginiapottery.com/wp-content/uploads/2013/12/VAPadmin.jpg Didn't take my link.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Sure.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Ok, reset to Twentyfourteen with plugins deactivated.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Yes, but I can switch it back real quick.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    No, this is a site on it's own hosting.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Sure. I did one of our sites because we're currently updating our main site. It's…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Hello Esmi! I tried on one of our sites and no change. I reactivated each…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    We're having major issues with 3.8. Now, not only is our dashboard messed up, but…

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    Yes, that's what I did, also deleted cache within my dashboard.

    1 year ago

  • Posted a reply to "WP 3.8 Menu has lines??", on the site WordPress Support Forums:
    I just did that and no change. However, on my MAC it looks fine. The…

    1 year ago

  • Created a topic, WP 3.8 Menu has lines??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with Custom Sidebars", on the site WordPress Support Forums:
    Hello! Oh, that worked, lol. It's been so long since I set this up from…

    1 year ago

  • Posted a reply to "Issue with Custom Sidebars", on the site WordPress Support Forums:
    Hello, I'm doing well, thank you :) I'm using Custom Sidebar on all pages, different…

    1 year ago

  • Created a topic, Issue with Custom Sidebars, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change width of poll, on the site WordPress Support Forums

    2 years ago

  • Created a topic, HELP! Site disappeared after entering paid API, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pop Up screen displaying "your subscription has expired" message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Authenticated to Cleeng Platform error message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Ok, I'll talk with our hosts again and see what they can do. Hopefully we…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Yes, I have and they said that the issue was caused by WordPress, lol. I…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Oh, oops, lol. Sorry about that. Here's the error log from Wednesday June 12. That…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    I was finally able to get the log to open using Wordpad. I think this…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Esmi, I also have a dropbox account that I could share the file with you…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Ok, I got a log from the last two weeks. How can I get it…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Alright I'll talk with them today and see what logs we have and I'll get…

    2 years ago

  • Posted a reply to "“Image” has failed to upload due to an error", on the site WordPress Support Forums:
    Hello Esmi, Yes, that's all it tells me. The link below is a screengrab of…

    2 years ago