WordPress.org

Profiles

  • Member Since: February 18th, 2014
  • Find me on:
  • Posted a reply to Google is blocked, on the site WordPress.org Forums:
    Thanks for the report, from what we manage to discover from your report we have…

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    https://plugins.trac.wordpress.org/browser/pike-firewall/trunk/pikefirewall.php Check this and use the latest version.

    3 years ago

  • Posted a reply to Google is blocked, on the site WordPress.org Forums:
    You run the latest version of the plugin? I'll push fresh version in one hour,…

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    Thanks a lot, haven't check the repo just local version... However sorry and many thx.…

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    probably something else is causing problem, no such code in the plugin :)

    3 years ago

  • Committed [1554615] to Plugins Trac:
    brand new 1.4

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    Check version 1.3.3 It is fixed and thx for reporting!

    3 years ago

  • Committed [1537596] to Plugins Trac:
    Bugfix: updating service data

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    We have found the issue. It is our design issue e.g. multiple updates of the…

    3 years ago

  • Committed [1528833] to Plugins Trac:
    White list option bug fix

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    Updated, try the new update + you have extra features there as white listing :)

    3 years ago

  • Committed [1528018] to Plugins Trac:
    1.3.2 Feature + bug fix

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    No matter, I'll push update right now for situations like this one, but probably is…

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    maybe ipv6 request ?

    3 years ago

  • Posted a reply to PHP error log, on the site WordPress.org Forums:
    Hi could you tell me the version of the plugin you use? Try deactivate /…

    3 years ago

  • Committed [1525542] to Plugins Trac:
    1.3.1 bug fix

    3 years ago

  • Committed [1523155] to Plugins Trac:
    Version 1.3.0

    3 years ago

  • Committed [1510172] to Plugins Trac:
    Fixed sql query error

    3 years ago

  • Committed [1509154] to Plugins Trac:
    fake crawlers error page

    3 years ago

  • Committed [1508744] to Plugins Trac:
    added blank index.php for directory listing omitting

    3 years ago

  • Committed [1508739] to Plugins Trac:
    crawlers blocking and error page

    3 years ago

  • Released a new plugin, Woo Pike

    4 years ago