WordPress.org

Profiles

Howdy_McGee

Profile picture of Howdy_McGee
  • Member Since: February 1st, 2012
  • @howdy_mcgee on WordPress.org and Slack
  • Find me on:

  • Posted a reply to "Everytime post is published for the first time execute an update", on the site WordPress Support Forums:
    Sitepoint has a decent tutorial which goes through simply creating your own metabox. The important…

    3 days ago

  • Posted a reply to "Add Media HTTP error", on the site WordPress Support Forums:
    Hard to say with the little information you've provided... What HTTP error are you getting?…

    3 days ago

  • Posted a reply to "Symbols convert to HTML numbers", on the site WordPress Support Forums:
    What do you mean "in html source" - like View Source in your browser? You…

    3 days ago

  • Posted a reply to "Cleared Cache - website still won't update", on the site WordPress Support Forums:
    Automatically or do you mean when you manually click "Update" your website doesn't update? Maybe…

    1 week ago

  • Posted a reply to "Same template different results after update", on the site WordPress Support Forums:
    The themes were the same? Maybe one server is running an older version of PHP.

    1 week ago

  • Created a topic, Errors, Warnings, and Notices, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "4.5 Update Destroyed my Site's Design", on the site WordPress Support Forums:
    @horse297 - if they roll back all the versions to support old and outdated themes…

    2 weeks ago

  • Posted a reply to "css for category pages", on the site WordPress Support Forums:
    Since you want to change the header and menu there's a couple ways. Pure CSS…

    2 weeks ago

  • Posted a reply to "Times out going to admin login", on the site WordPress Support Forums:
    Enable Debugging and see if you run into any errors. If there are no errors…

    2 weeks ago

  • Posted a reply to "css for category pages", on the site WordPress Support Forums:
    Most themes should have this built in. If you: 1) Log into WordPress 2) Using…

    2 weeks ago

  • Posted a reply to "Hide content for non admins", on the site WordPress Support Forums:
    That's a good conditional for what you need. You can practically use this in any…

    2 weeks ago

  • Posted a reply to "Editing Header", on the site WordPress Support Forums:
    If this isn't a custom theme ( a theme from repo or that you've purchased…

    2 weeks ago

  • Posted a reply to "4.5 Update Destroyed my Site's Design", on the site WordPress Support Forums:
    Odds are good this is a Javascript issue. With the release of 4.5 a new…

    2 weeks ago

  • Posted a reply to "onclick function being stripped out - why is that?", on the site WordPress Support Forums:
    This worked perfectly as far as I can tell using the linked Raw HTML plugin…

    2 weeks ago

  • Posted a reply to "Pictures not showing up in Safari", on the site WordPress Support Forums:
    <rant> This is 100% more difficult to debug when Mouse Right Click is disabled. Ontop…

    2 weeks ago

  • Posted a reply to "onclick function being stripped out - why is that?", on the site WordPress Support Forums:
    There's a couple of things with this question so please read in full. If you're…

    2 weeks ago

  • Posted a reply to "Site not Appearing (white screen of death?)", on the site WordPress Support Forums:
    Looking on the bright side, your site loads super fast! Joking aside, have you turned…

    2 weeks ago

  • Wrote a comment on the post WordPress 4.6: What’s on your wish list?, on the site Make WordPress Core:
    I wish query.php would stop throw large amount of non-object errors into the debug log…

    2 weeks ago

  • Posted a reply to "Weird redirect only on mobile!?", on the site WordPress Support Forums:
    What plugin? Would be nice to know so future readers that have similar issue know…

    2 weeks ago

  • Posted a reply to "Weird redirect only on mobile!?", on the site WordPress Support Forums:
    This is certainly not something inherit to WordPress and I don't have a problem on…

    2 weeks ago

  • Posted a reply to "Updated to 4.5 and woocommerce shop page not showing product images", on the site WordPress Support Forums:
    @Marius (Clorith) is 100% correct, do not edit core files ( specifically files in /wp-admin/…

    2 weeks ago

  • Posted a reply to "Website title on google search", on the site WordPress Support Forums:
    I think this may have something to do with Yoast plugin you have installed. There…

    2 weeks ago

  • Posted a reply to "Error/Broken: Media Library Image Upload", on the site WordPress Support Forums:
    Here's what I suggest, check the file path ( clicking the media ) and cross…

    2 weeks ago

  • Posted a reply to "Updated to 4.5 and woocommerce shop page not showing product images", on the site WordPress Support Forums:
    akanale, The issue lies with the theme or one of its plugins. There's a Javascript…

    2 weeks ago

  • Posted a reply to "I can't use visual editor after update", on the site WordPress Support Forums:
    If you have Google Chrome open up Developer Tools ( right click -> Inspect )…

    2 weeks ago

  • Posted a reply to "4.5 Breaks Everything Ajax", on the site WordPress Support Forums:
    I'm almost certain this isn't an issue specifically with WordPress, or that it's WordPresses fault.…

    2 weeks ago

  • Posted a reply to "White home page, and white wp-admin", on the site WordPress Support Forums:
    Honestly, if you're not very tech savvy the easiest thing would be to call your…

    2 weeks ago

  • Posted a reply to "Get tag id", on the site WordPress Support Forums:
    If you're trying to get Post Tags then there's no need for the function get_the_category().…

    2 weeks ago

  • Posted a reply to "Changing Author to a selected User/Subscriber", on the site WordPress Support Forums:
    What theme is this or what listing plugin are you using? Listings aren't inherit to…

    2 weeks ago

  • Posted a reply to "Exporting Member List is Broken - Error Log Inside", on the site WordPress Support Forums:
    It had to do with having Safe Mode enabled. This plugin assumes that every server…

    3 weeks ago

  • Created a topic, Exporting Member List is Broken - Error Log Inside, on the site WordPress Support Forums

    3 weeks ago

  • Created a new ticket, #36387, in Core Trac:
    Function: term_exists() fails on children with ampersand

    4 weeks ago

  • Created a topic, Consistent PHP Warning, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Debug Log Errors - Undefined Indices, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Custom Titles Shouldn't Replace Title Entirely, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Additional Product Data", on the site WordPress Support Forums:
    That's what I was looking for. Thanks!

    2 months ago

  • Posted a reply to "Additional Product Data", on the site WordPress Support Forums:
    Apologies Mike, The above code adds post_meta to a variation which adds a Shopify URL…

    2 months ago

  • Posted a reply to "Purge Failed Login Records", on the site WordPress Support Forums:
    Thanks @wpsolutions - that's very helpful :D !

    2 months ago

  • Posted a reply to "Auto-Initialize AIOWPS Settings?", on the site WordPress Support Forums:
    Hello! Any news, updates, or information on this?

    2 months ago

  • Created a topic, Additional Product Data, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "JQuery Event After All Attributes Selected", on the site WordPress Support Forums:
    Looks like "Catalog Visibility Options" was causing the issue. I guess when enabled the theme…

    2 months ago

  • Posted a reply to "JQuery Event After All Attributes Selected", on the site WordPress Support Forums:
    Thanks Mike. I guess it's a theme or plugin issue I'll have to track down…

    2 months ago

  • Created a topic, JQuery Event After All Attributes Selected, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Product Variations Attribute In Form = "false"", on the site WordPress Support Forums:
    This answered my question: https://wordpress.org/support/topic/24-handling-for-20-variations?replies=1 And this solved my issue: https://gist.github.com/claudiosmweb/6f91ad228c2176b986b2

    3 months ago

  • Created a topic, Product Variations Attribute In Form = "false", on the site WordPress Support Forums

    3 months ago

  • Created a topic, Next Execution says "Next Page Refresh" All The Time, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Auto-Initialize AIOWPS Settings?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Dynamic Success Messages, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does WooCommerce Still Support Groups Plugin?", on the site WordPress Support Forums:
    This is a false alarm. Somehow the Dynamic Pricing extension got removed from the site…

    3 months ago

  • Created a topic, Does WooCommerce Still Support Groups Plugin?, on the site WordPress Support Forums

    3 months ago