WordPress.org

Profiles

HotShoeStudios

Profile picture of HotShoeStudios
  • Member Since: August 16th, 2012
  • Find me on:

  • Created a topic, [Plugin: NextGEN Gallery] Images won't upload, on the site WordPress Support Forums

    8 months ago

  • Created a topic, NextGen Gallery Won't Upload After Update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "can't upload images after upgrade to 2.0.66.27", on the site WordPress Support Forums:
    Anyone have any luck? I don't have the IQ plugin. I disabled the few plugins…

    8 months ago

  • Posted a reply to "can't upload images after upgrade to 2.0.66.27", on the site WordPress Support Forums:
    Any luck? Anyone find a way to go to an old version? I have client's…

    8 months ago

  • Posted a reply to "can't upload images after upgrade to 2.0.66.27", on the site WordPress Support Forums:
    Tried every browser I have and it doesn't work across the board.

    8 months ago

  • Posted a reply to "can't upload images after upgrade to 2.0.66.27", on the site WordPress Support Forums:
    I'm having the same exact problem using Safari. Tried deactivating all plugins and it still…

    8 months ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Thank you so much for all your effort Brandon. I was shocked to find out…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    correction. The above .htaccess file is what I uploaded to the public_html directory. Ti then…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Here's the .htaccess located in the domain's public_html: RewriteEngine On RewriteCond %{HTTPS} on RewriteRule (.*)…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Here's th eindex.php located in the domain's public_html: <?php /** * Front to the WordPress…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    I did indeed move the .htaccess file and the index.php to the root exactly like…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    I just tried using Fantastico to do a clean install to make sure it's none…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    I have it under the root in it's own directory to keep everything neat. Try…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Sorry Brandon. I've been moving things around and tried a clean install. I even tried…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Sorry, didn't know the protocol. The wordpress subdirectory is installed in www.universalautoports.com/blog/. All the wordpress…

    3 years ago

  • Posted a reply to "Static root pages won't work", on the site WordPress Support Forums:
    Sorry for not being clear. Let me try to word it better. When I set…

    3 years ago

  • Created a topic, Static root pages won't work, on the site WordPress Support Forums

    3 years ago