WordPress.org

Profiles

Profile picture of
  • Member Since: May 17th, 2005
  • Find me on:

  • Created a topic, Edit Post - blank page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "uploaded plugins not showing in dasboard", on the site WordPress Support Forums:
    make sure you unzip properly into wp-content/plugins So example if plugin directory name is DIR1…

    6 years ago

  • Posted a reply to "Password for MySQL and WP", on the site WordPress Support Forums:
    wp-config.php is the file you have to edit (if you mean the wordpress script).

    6 years ago

  • Posted a reply to "API Key", on the site WordPress Support Forums:
    Read this http://faq.wordpress.com/2005/10/19/api-key/

    6 years ago

  • Created a topic, Separate User Interface & Integrated View Counter, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "blog NOT outputting RSS feed of blog's own content", on the site WordPress Support Forums:
    que? feed matches the posts so whats different?

    6 years ago

  • Posted a reply to "Contact Form 7 doesn't in widget", on the site WordPress Support Forums:
    If the widget is not part of the plugin, you cannot use it in a…

    6 years ago

  • Posted a reply to "my blog has become scramled", on the site WordPress Support Forums:
    unpublish your latest 4 or 5 posts one at a time, one of them is…

    6 years ago

  • Posted a reply to "widgets", on the site WordPress Support Forums:
    Ooooer chips, yeah they taste good. Oh you mean "WIDGETS" ... they are little bits…

    6 years ago

  • Posted a reply to "Why does word press delete more comments than 20?", on the site WordPress Support Forums:
    You could always individually select them and delete - logical!

    6 years ago

  • Posted a reply to "Help needed - Pretty Permalinks", on the site WordPress Support Forums:
    Persumably you have index.php in your permalink structure?

    6 years ago

  • Posted a reply to "Upload media folder images to subdomain error", on the site WordPress Support Forums:
    Guessing you are on a hosted server - the router web area folder being Absolute…

    6 years ago

  • Posted a reply to "How to import images from Blogger", on the site WordPress Support Forums:
    Too messy doing it database and a bit complex. You would be better off reuploading…

    6 years ago

  • Posted a reply to "Error 503 when trying to post new or modify article", on the site WordPress Support Forums:
    Guessing your host server is too busy to cope with demand? You could speak to…

    6 years ago

  • Posted a reply to "HELP!! Two separate WP-Content Folders", on the site WordPress Support Forums:
    Talk to your host to sort that out - sounds like permissions issue.

    6 years ago

  • Posted a reply to "Parent directory writable by server", on the site WordPress Support Forums:
    windows server - that commad wont work - talk to your host to get the…

    6 years ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    Contact your host - its your server limitation on memory usage.

    6 years ago

  • Posted a reply to "Missing Plugin Menu", on the site WordPress Support Forums:
    I see - if its on wordpress.com, then are plugins not manageable?

    6 years ago

  • Posted a reply to "Missing Plugin Menu", on the site WordPress Support Forums:
    It should be there by default if you are an admin. Are you sure you…

    6 years ago

  • Posted a reply to "Problem with insert object button", on the site WordPress Support Forums:
    Not that I have had the problem of duplication of files - but if I…

    6 years ago

  • Posted a reply to "Future Posts Missing??", on the site WordPress Support Forums:
    Cant tell I am afraid without looking oneself. If you have been upgrading, that might…

    6 years ago

  • Posted a reply to "Problem with insert object button", on the site WordPress Support Forums:
    depends if there are any images loaded for particular post - if there is only…

    6 years ago

  • Posted a reply to "Page ID - Page Name", on the site WordPress Support Forums:
    Settings -> permalinks look up permalinks on the wordpress.org site for reference. basically u can…

    6 years ago

  • Posted a reply to "Future Posts Missing??", on the site WordPress Support Forums:
    How about just looking by the month you expect them in.

    6 years ago

  • Posted a reply to "Future Posts Missing??", on the site WordPress Support Forums:
    The might have "missed schedule" have you looked for them in Edit Mode and checked…

    6 years ago

  • Posted a reply to "Missing Plugin Menu", on the site WordPress Support Forums:
    Depends if you are logged in as an Admin user or just standard user. If…

    6 years ago

  • Posted a reply to "Inserting Images into posts", on the site WordPress Support Forums:
    If you have multiple images uploaded, an option for Gallery appears in the Add Media…

    6 years ago

  • Posted a reply to "Password protected page", on the site WordPress Support Forums:
    Its not a security issue - all you have to do is make sure no…

    6 years ago

  • Posted a reply to "Publish on is not working", on the site WordPress Support Forums:
    I actually face the same problem - missing schedules - I decided not to try…

    6 years ago

  • Posted a reply to "Warnings and Can't intall/uninstall plugins and more", on the site WordPress Support Forums:
    Might be a blank lines at the end of your wp-config.php The last line should…

    6 years ago

  • Posted a reply to "Publish on is not working", on the site WordPress Support Forums:
    Is this Scheduled posts not publishing? I know there is a problem of sorts when…

    6 years ago

  • Posted a reply to "Thumbnail images", on the site WordPress Support Forums:
    Not sure exactly if I get what you are saying artsnova but there are image…

    6 years ago

  • Posted a reply to "hotlinking not working/not allowed?", on the site WordPress Support Forums:
    Well if you have not done so already, try using the Add Media Image in…

    6 years ago

  • Posted a reply to "hotlinking not working/not allowed?", on the site WordPress Support Forums:
    depends where u are hotlinking to - other people may not want you to hotlink…

    6 years ago

  • Posted a reply to "Upgrade to 2.7.1 failed", on the site WordPress Support Forums:
    No I am not saying it cant be used - if from what you described…

    6 years ago

  • Posted a reply to "Can you not login to post a comment", on the site WordPress Support Forums:
    settings->discussions has all the settings to amend that.

    6 years ago

  • Posted a reply to "Upgrade to 2.7.1 failed", on the site WordPress Support Forums:
    Well it seems to be telling you that you have no permission to write to…

    6 years ago

  • Posted a reply to "%post_id% only permalink comes with "/date" and death links", on the site WordPress Support Forums:
    /%category%/%post_id%/ was what i intended to say I hope others can help you with your…

    6 years ago

  • Posted a reply to "Yahoo Pipes Are not working with IE7", on the site WordPress Support Forums:
    In your yahoo code, the one you put into your page, there is the text…

    6 years ago

  • Posted a reply to "Thumbnail images", on the site WordPress Support Forums:
    This might be sound like woffle - but its something I came across. In recent…

    6 years ago

  • Posted a reply to "Yahoo Pipes Are not working with IE7", on the site WordPress Support Forums:
    well change the bit that says 100% to say 800 and try that in IE…

    6 years ago

  • Posted a reply to "%post_id% only permalink comes with "/date" and death links", on the site WordPress Support Forums:
    you need to look into rewriting urls (probably with the .htaccess file) unless someone else…

    6 years ago

  • Posted a reply to "Yahoo Pipes Are not working with IE7", on the site WordPress Support Forums:
    Well if you want to continue trying it - my suspicion is its the <p>…

    6 years ago

  • Posted a reply to "reseting password and it doesn't work", on the site WordPress Support Forums:
    you will need to go into the db then - see here http://codex.wordpress.org/Resetting_Your_Password

    6 years ago

  • Posted a reply to "Yahoo Pipes Are not working with IE7", on the site WordPress Support Forums:
    The <p> and </p> which I think are causing the problem in IE - and…

    6 years ago

  • Posted a reply to "How to disallow this?", on the site WordPress Support Forums:
    empty index.php file in the plugins directory

    6 years ago

  • Posted a reply to "Yahoo Pipes Are not working with IE7", on the site WordPress Support Forums:
    Get rid of the <p> and closing </p> around your pipes code and try in…

    6 years ago

  • Posted a reply to "Is it possible to embed a large video file?", on the site WordPress Support Forums:
    Thats a host issue, ask your host for advice, usually means changing the limit on…

    6 years ago

  • Posted a reply to "Is it possible to embed a large video file?", on the site WordPress Support Forums:
    Dont know what the 3MB limit you mean - is it the video embed stop…

    6 years ago

  • Posted a reply to "I am losing posts 10-50 posts a day", on the site WordPress Support Forums:
    Well you could try working with your old backup, create a new database, import your…

    6 years ago