WordPress.org

Profiles

  • Member Since: July 13th, 2011
  • Find me on:
  • Posted a reply to DEBUG.LOG error: heartbeat.php on line 79, on the site WordPress.org Forums:
    I get the same error in my log file. It is repeated about 40 times…

    4 days ago

  • Posted a reply to PHP Compatibility Checker breaking website running PHP v7.3?, on the site WordPress.org Forums:
    Well, I guess that this is no longer a PHP version compatibility issue so much…

    5 days ago

  • Posted a reply to PHP Compatibility Checker breaking website running PHP v7.3?, on the site WordPress.org Forums:
    Thanks again for your continued input! So... I think I fixed the error in the…

    5 days ago

  • Posted a reply to PHP Compatibility Checker breaking website running PHP v7.3?, on the site WordPress.org Forums:
    Hi David and again, thanks for your responses, and thanks for running this by the…

    6 days ago

  • Posted a reply to PHP Compatibility Checker breaking website running PHP v7.3?, on the site WordPress.org Forums:
    Thanks for your response! I'm using it on a non-production version of the website. This…

    6 days ago

  • Created a topic, PHP Compatibility Checker breaking website running PHP v7.3?, on the site WordPress.org Forums:
    Hi, Having trouble while updating the server of my we…

    6 days ago

  • Created a topic, Breaks site w/ PHP version 7.3 !, on the site WordPress.org Forums:
    BEWARE! This plugin breaks our website when we update …

    6 days ago

  • Posted a reply to jQuery is not defined – loading jQuery before the close of body tag, on the site WordPress.org Forums:
    One more thing: I hope that your plugin loads your javascript file with jQuery as…

    2 weeks ago

  • Posted a reply to jQuery is not defined – loading jQuery before the close of body tag, on the site WordPress.org Forums:
    I enqueue the script properly, thank you. I'm very careful about that. In all due…

    2 weeks ago

  • Posted a reply to jQuery is not defined – loading jQuery before the close of body tag, on the site WordPress.org Forums:
    Currently I have the jQuery script tag in the head, so you won't see any…

    2 weeks ago

  • Created a topic, jQuery is not defined – loading jQuery before the close of body tag, on the site WordPress.org Forums:
    Hi. I'm getting console errors ("jQuery is not defined…

    2 weeks ago

  • Posted a reply to Generating dynamic maps in template files, on the site WordPress.org Forums:
    Thanks Perry @perryrylance I'll look into the options you mentioned and see if we can…

    2 weeks ago

  • Posted a reply to Generating dynamic maps in template files, on the site WordPress.org Forums:
    @rodge11 : Latitude and longitude as additional parameter options would be nice, if they were…

    3 weeks ago

  • Created a topic, IPv6 addresses in exclusion list?, on the site WordPress.org Forums:
    Hi. I asked my client to provide her IP address so I c…

    3 weeks ago

  • Created a topic, Generating dynamic maps in template files, on the site WordPress.org Forums:
    Is there any mechanism for dynamically including a map…

    3 weeks ago

  • Posted a reply to Oh No, something’s wrong. Bad Authentication data. You may have entered in the A, on the site WordPress.org Forums:
    Thanks Justin. Much appreciated!

    4 weeks ago

  • Posted a reply to Problem Saving Forms in the admin – Undefined property: stdClass::$edit_page, on the site WordPress.org Forums:
    It is our own custom theme. (We use variations of it on several sites that…

    4 weeks ago

  • Posted a reply to Oh No, something’s wrong. Bad Authentication data. You may have entered in the A, on the site WordPress.org Forums:
    Yes, using 2.7.2 After reclicking today, I did get a success message. Still curious why…

    4 weeks ago

  • Posted a reply to Oh No, something’s wrong. Bad Authentication data. You may have entered in the A, on the site WordPress.org Forums:
    I've tried following the instructions here but they do not correspond to the current WordPress…

    4 weeks ago

  • Posted a reply to Oh No, something’s wrong. Bad Authentication data. You may have entered in the A, on the site WordPress.org Forums:
    When I refreshed the Twitter Option page today, I now have a different error notice…

    4 weeks ago

  • Posted a reply to Problem Saving Forms in the admin – Undefined property: stdClass::$edit_page, on the site WordPress.org Forums:
    Hi Takayuki. The site is now public. The address is: https://robbyshealthandwellness.com The contact form is…

    4 weeks ago

  • Created a topic, Oh No, something’s wrong. Bad Authentication data. You may have entered in the A, on the site WordPress.org Forums:
    On the Twitter Options page, after clicking the "Login…

    4 weeks ago

  • Posted a reply to Problem Saving Forms in the admin – Undefined property: stdClass::$edit_page, on the site WordPress.org Forums:
    Hi. Thanks for replying. The site is under development and requires login. I can happily…

    2 months ago

  • Created a topic, Problem Saving Forms in the admin – Undefined property: stdClass::$edit_page, on the site WordPress.org Forums:
    Whenever I try to save a CF7 form in the WP admin area…

    2 months ago

  • Created a topic, Feature request: heading tag, link tag, content placement, on the site WordPress.org Forums:
    Thanks for making this plugin available! I'd like to m…

    2 months ago

  • Created a topic, Full width “boxed”, on the site WordPress.org Forums:
    Hi. Our theme is a "boxed" theme: the content area has…

    2 months ago

  • Created a topic, CTRL+S No Longer Working, on the site WordPress.org Forums:
    The "save using CTRL+S" (or CMD+S for Mac) is no longe…

    2 months ago

  • Posted a reply to ACF Support?, on the site WordPress.org Forums:
    Ditto here. A good feature to add when you next consider what else this terrific…

    2 months ago

  • Posted a reply to Does not work with WP 5.0.3, on the site WordPress.org Forums:
    Has this been resolved? It is still not working for me (on WP version 5.2.2).…

    2 months ago

  • Posted a reply to pdf URL parameter ?x43653, on the site WordPress.org Forums:
    Thanks. I've seen that, but while it is helpful for some settings, it does not…

    2 months ago

  • Posted a reply to pdf URL parameter ?x43653, on the site WordPress.org Forums:
    Thanks again! I know I'm pushing my luck here, but one more follow up... Why…

    2 months ago

  • Posted a reply to pdf URL parameter ?x43653, on the site WordPress.org Forums:
    Hi Marko, Thanks a lot for your reply. Yes, that setting is enabled. So is…

    2 months ago

  • Posted a reply to pdf URL parameter ?x43653, on the site WordPress.org Forums:
    Half-way to an answer: It is my browser (Firefox) that is adding the parameters, not…

    3 months ago

  • Created a topic, pdf URL parameter ?x43653, on the site WordPress.org Forums:
    I'm pulling my hair out trying to figure out where a (…

    3 months ago

  • Posted a reply to Suggestions on removing Customizer code?, on the site WordPress.org Forums:
    Sorry that I was not more clear: I am not using your theme as the…

    3 months ago

  • Posted a reply to Plugin files not loading, on the site WordPress.org Forums:
    Thanks Max! That explains it. It makes sense, and is a good feature that the…

    3 months ago

  • Created a topic, Plugin files not loading, on the site WordPress.org Forums:
    I've installed the plugin and configured all of the op…

    3 months ago

  • Posted a reply to Auto-updates to 5.2.1 not occuring, on the site WordPress.org Forums:
    Still looking forward to that update, but I think I have resolved the issue for…

    3 months ago

  • Created a topic, Auto-updates to 5.2.1 not occuring, on the site WordPress.org Forums:
    Although minor WP core release updates have successful…

    3 months ago

  • Posted a reply to Update Sequence (just curious), on the site WordPress.org Forums:
    Thanks again for your advice and explanation; much appreciated.

    3 months ago

  • Posted a reply to Update Sequence (just curious), on the site WordPress.org Forums:
    Thanks for taking the time to explain. Per your reasoning, I guess that now, when…

    3 months ago

  • Posted a reply to BackWPup Admin users, on the site WordPress.org Forums:
    Thanks for your help. That answers my questions.

    3 months ago

  • Posted a reply to BackWPup Admin users, on the site WordPress.org Forums:
    Sorry for the typo in my original post. Should have been: "What exactly DOES it…

    3 months ago

  • Created a topic, Update Sequence (just curious), on the site WordPress.org Forums:
    I've noticed that when most plugins release an update …

    3 months ago

  • Posted a reply to Excessive nag notices, on the site WordPress.org Forums:
    @bcrodua : Actually, I CAN NOT confirm that the issue is ongoing; I haven't noticed…

    3 months ago

  • Posted a reply to autohide offset on mobile devices, on the site WordPress.org Forums:
    @kubiq : Thanks for doing this! It is working much better now, and with the…

    3 months ago

  • Created a topic, BackWPup Admin users, on the site WordPress.org Forums:
    Hi, Sorry, I tacked a question onto an old dormant th…

    3 months ago

  • Posted a reply to fade in wpcf7cf_group content, on the site WordPress.org Forums:
    That did it - thanks. Wouldn't have thought to save changes when it already showed…

    3 months ago

  • Created a topic, Complex Forms w/ CF7, on the site WordPress.org Forums:
    Tremendously useful plugin. Now we can create complex …

    3 months ago

  • Posted a reply to How to change admin?, on the site WordPress.org Forums:
    Sorry to add my own question to this thread but I have the exact same…

    3 months ago