WordPress.org

Profiles

hommealone

Profile picture of hommealone
  • Member Since: July 13th, 2011
  • Find me on:

  • Created a topic, How to add additional list view?, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, searching for SKU of variation isn't working, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Chrome version shows 0.0", on the site WordPress Support Forums:
    Thanks for those answers. Re 1. I'm happy to report problems when I notice them.…

    1 month ago

  • Posted a reply to "Chrome version shows 0.0", on the site WordPress Support Forums:
    I understand; thanks! So with your current manual method, do you update the plugin every…

    1 month ago

  • Posted a reply to "Chrome version shows 0.0", on the site WordPress Support Forums:
    Thanks a lot! I appreciate it! This is a little out of my league, but…

    2 months ago

  • Created a topic, Chrome version shows 0.0, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Help w/ "Use ONE thumbnail to launch gallery" please", on the site WordPress Support Forums:
    Ravan, Thanks for your prompt and helpful replies!

    3 months ago

  • Posted a reply to "Help w/ "Use ONE thumbnail to launch gallery" please", on the site WordPress Support Forums:
    Thanks again! Yes, I'd tried that, but when I did, the images popped in by…

    3 months ago

  • Posted a reply to "Help w/ "Use ONE thumbnail to launch gallery" please", on the site WordPress Support Forums:
    Thanks! You were right - the theme (Customizr) incorporates Fancybox already (uncredited) and was causing…

    3 months ago

  • Posted a reply to "Help w/ "Use ONE thumbnail to launch gallery" please", on the site WordPress Support Forums:
    p.s. - If I put the images in one at a time instead of inserting…

    3 months ago

  • Created a topic, Help w/ "Use ONE thumbnail to launch gallery" please, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Securely mothball WordPress site / disable long term", on the site WordPress Support Forums:
    I'm interested in any and all suggestions!

    3 months ago

  • Created a topic, Securely mothball WordPress site / disable long term, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "CodeMirror adding extra lines", on the site WordPress Support Forums:
    Thanks Felipe, Your plugin is a noble effort and I look forward to seeing what…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    Happy to report that I've updated successfully to version 3.1.3 and everything is working. Thanks…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    Thanks, and please understand that I do greatly appreciate that you've made this plugin and…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    Hey folks, You put a faulty version of your plugin on line; let me know…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    Hey guys, I need a working version of the plugin. Can you send me an…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    After that update, my entire site crashed, including the admin back-end.

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    After my update 10 minutes ago, my plugins page now shows that I have version…

    4 months ago

  • Posted a reply to "Trouble getting browser version", on the site WordPress Support Forums:
    Hi, I just updated the plugin to the new version and I'm afraid I'm still…

    4 months ago

  • Created a topic, Trouble getting browser version, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Let Editor Role View Sales Logs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Preparation for update to 2.0 on sites using Thematic HTML5 plugin", on the site WordPress Support Forums:
    Thanks, middlesister. I'm very grateful for all of the great work that is going into…

    10 months ago

  • Created a topic, Preparation for update to 2.0 on sites using Thematic HTML5 plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to set a height of the slider", on the site WordPress Support Forums:
    I'm having (what I think is) the same problem. When "adaptiveHeight" is set to false,…

    11 months ago

  • Posted a reply to "responsive theme?", on the site WordPress Support Forums:
    I'm also interested in any guess-timates of the time frame for the official release of…

    11 months ago

  • Created a topic, CodeMirror adding extra lines, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ghostery plugin breaks AddToAny, on the site WordPress Support Forums

    1 year ago

  • Created a topic, TubePress / W3 Total Cache Conflict, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Easy Fancybox Conflict with W3 Total Cache, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error log re "/tmp/tubepress-api-cache/ ... .php", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestions for flat-rate shipping per order?", on the site WordPress Support Forums:
    Hi Ray, Thanks for your response. I'm using the flat-rate shipping option. Here's the problem...…

    1 year ago

  • Created a topic, Suggestions for flat-rate shipping per order?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Non-taxable item problem", on the site WordPress Support Forums:
    While I was logged in, I could empty my cart, clear my cache, and whenever…

    1 year ago

  • Created a topic, Non-taxable item problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding CodeMagic TinyMCE plugin to TinyMCE Advanced", on the site WordPress Support Forums:
    Well, I understand a bit more about all of the TinyMCE update issues now. And…

    1 year ago

  • Posted a reply to "Missing the CodeMagic HTML feature", on the site WordPress Support Forums:
    If you are interested, I have contacted the CodeMagic developers and they report that they…

    1 year ago

  • Posted a reply to "Missing the CodeMagic HTML feature", on the site WordPress Support Forums:
    Josh, My apologies. I guess this was just my frustration speaking, and I understand that…

    1 year ago

  • Posted a reply to "Missing the CodeMagic HTML feature", on the site WordPress Support Forums:
    As a follow-up, I see this practice - of taking a previously free feature of…

    1 year ago

  • Created a topic, Missing the CodeMagic HTML feature, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding CodeMagic TinyMCE plugin to TinyMCE Advanced, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wp e-Commerce From Email Address gets whacked", on the site WordPress Support Forums:
    Our troubleshooting process, if it helps anyone else was the following. The wrong address that…

    1 year ago

  • Posted a reply to "Wp e-Commerce From Email Address gets whacked", on the site WordPress Support Forums:
    In our case, we finally found the problem in a badly written filter in our…

    1 year ago

  • Posted a reply to ""From" email address is wrong", on the site WordPress Support Forums:
    Sorry. We finally found the problem in a bad function in our theme's functions.php file.…

    1 year ago

  • Created a topic, e-commerce adding hundreds of users to wp_users in WP db, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wp e-Commerce From Email Address gets whacked", on the site WordPress Support Forums:
    Thanks for the feedback, sparkinator. Here's the funny thing: we can't even figure out where…

    1 year ago

  • Created a topic, "From" email address is wrong, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Wp e-Commerce From Email Address gets whacked", on the site WordPress Support Forums:
    I have the same problem. Does anyone have any suggestions?

    1 year ago

  • Posted a reply to "IPN "Notification URL" to use in WP e-Commerce payment gateway (PayPal)?", on the site WordPress Support Forums:
    Great, thanks so much!

    1 year ago