Profiles

  • Member Since: August 18th, 2018
  • Find me on:
  • Created a topic, Site Down with 400 error, on the site WordPress.org Forums:
    I am running Wordfence, but something got through. See…

  • Posted a reply to How to back up if you can’t log into site, on the site WordPress.org Forums:
    I will try. Thank you.

  • Created a topic, How to back up if you can’t log into site, on the site WordPress.org Forums:
    My site is suddenly down with a 400 error. I tried to …

  • Posted a reply to Approval is required for a new member with the following info:, on the site WordPress.org Forums:
    Okay. Thank you.

  • Created a topic, Approval is required for a new member with the following info:, on the site WordPress.org Forums:
    Is this message from Cleantalk? If so, how do I approv…

  • Posted a reply to Will This Stop Bot Registrations For Custom Forms?, on the site WordPress.org Forums:
    I have installed and it has caught multiple bot registrations. I have also deactivated “anyone…

  • Created a topic, Will This Stop Bot Registrations For Custom Forms?, on the site WordPress.org Forums:
    I use a short code coming from Wishlist membership tha…

  • Created a topic, Will this work on wishlist member registration pages?, on the site WordPress.org Forums:
    I have a BOT attack on a registration page using Wishl…

  • Posted a reply to Can’t Add ReCaptcha – You Have Outdated Instructions, on the site WordPress.org Forums:
    Hi, I am not a Pro user. I did try to go to your website…

  • Created a topic, Can’t Add ReCaptcha – You Have Outdated Instructions, on the site WordPress.org Forums:
    Hi, I have a registration form created with elementor …

  • Posted a reply to Coupons without Woocommerce, on the site WordPress.org Forums:
    Excellent. I'll check it out.

  • Created a topic, Coupons without Woocommerce, on the site WordPress.org Forums:
    I have integrated Wishlist Membership and Authorize.ne…

  • Posted a reply to Can’t Update Drip Plugin, on the site WordPress.org Forums:
    I tried to do that but was unable to as my purchase is not new…

  • Created a topic, Can’t Update Drip Plugin, on the site WordPress.org Forums:
    Trying to update my paid drip plugin using my purchase…

  • Posted a reply to SITE DOWN because of ELEMENTOR Plugin, on the site WordPress.org Forums:
    Hi, that was done prior to this post. Bluehost did the plugin test - that…

  • Created a topic, SITE DOWN because of ELEMENTOR Plugin, on the site WordPress.org Forums:
    Site is down. Bluehost says it's because of Elementor …

  • Posted a reply to Buy Now Button Not Woking After Latest Upgrade, on the site WordPress.org Forums:
    It turns out under GENERAL settings under course, there is a place to add the…

  • Created a topic, Buy Now Button Not Woking After Latest Upgrade, on the site WordPress.org Forums:
    Hi, I used a staging site before the latest upgrade …

  • Posted a reply to [Elementor Website Builder] Replace URL Not Working, on the site WordPress.org Forums:
    My sister figured out how to use a template within a page so that we…

  • Posted a reply to Replace URL Not Working, on the site WordPress.org Forums:
    PS I go to the new link and it says PAGE NOT FOUND.

  • Created a topic, Replace URL Not Working, on the site WordPress.org Forums:
    I want a keyword URL, not one that says Elementor in t…

  • Posted a reply to In 2017 You Said You Weree Developing Your Own Coupon System…, on the site WordPress.org Forums:
    That would be great. Willing to pay for this plugin.

  • Created a topic, In 2017 You Said You Weree Developing Your Own Coupon System…, on the site WordPress.org Forums:
    It is now 2022. Can you provide an update on this? Th…

  • Created a topic, Learnpress Updates – Now errors, on the site WordPress.org Forums:
    Hi, I have a student who enrolled into a course and th…

  • Created a topic, Portfolio NOT Loading, on the site WordPress.org Forums:
    There is an error with the shortcode showing on the pa…

  • Posted a reply to No Affiliate Login/Dashboard Showing, on the site WordPress.org Forums:
    All those pages are present - still the issue persists. Perhaps you should register as…

  • Posted a reply to No Affiliate Login/Dashboard Showing, on the site WordPress.org Forums:
    Via affiliate login widget. Should there be a short code on affiliate home page? Perhaps…

  • Posted a reply to No Affiliate Login/Dashboard Showing, on the site WordPress.org Forums:
    Hi, 1. When testing, I am logged in as an Affiliate, not admin. 2. Yes,…

  • Posted a reply to No Affiliate Login/Dashboard Showing, on the site WordPress.org Forums:
    PS I think once they log in for the first time it should take them…

  • Created a topic, No Affiliate Login/Dashboard Showing, on the site WordPress.org Forums:
    Hi, I have an ecourse using this Affiliate plugin. As…

  • Posted a reply to Questions For Pro Version, on the site WordPress.org Forums:
    Thank you for responding. Please answer the first question - So there is no way…

  • Created a topic, Questions For Pro Version, on the site WordPress.org Forums:
    I went to your site to ask these questions, however, y…

  • Created a topic, No effect on certain ad frm Learnpress, on the site WordPress.org Forums:
    I activated in order to get a 1/3 ad removed from Lear…

  • Posted a reply to Settings For Child Theme?, on the site WordPress.org Forums:
    Yikes. You're taking offense to something you shouldn't. I did not imply that you wasted…

  • Created a topic, Survey Results, on the site WordPress.org Forums:
    Is there a way to see a trend/graph of what everyone's…

  • Posted a reply to Ending Statements Not Showing, on the site WordPress.org Forums:
    Nevermind. I saw that it is shown AFTER to hit submit.

  • Created a topic, Ending Statements Not Showing, on the site WordPress.org Forums:
    Hi, I have created a branch to a final answered questi…

  • Created a topic, Settings For Child Theme?, on the site WordPress.org Forums:
    Hi, spent 3 hours translating (just English) as the LM…

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    What do you mean, show set up? I already created all of the quizzes. Your…

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    No. I never heard of that plugin.

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    FYI: I found a video from 2020 where someone else had the same issue. Hoping…

  • Posted a reply to Quiz – no control buttons, on the site WordPress.org Forums:
    As I stated above, I already did that. I did disable and use a default…

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    Awesome! I await the update. Eager to release my courses. :o)

  • Posted a reply to Quiz – no control buttons, on the site WordPress.org Forums:
    Hi, I did that and it is still missing. The issue with quizzes scoring a…

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    Let me know if you need admin privilidges with my site. Will need your email.

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    Hi, Theme developer switched to other generic theme and the issue is still there: https://drive.google.com/file/d/1CvWXxmhdxeLWJROsM_PqyvWvTUgei6Zl/view…

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    I created a screencast of the issue and need your assistance. I have read elsewhere…

  • Posted a reply to Way to See Students Who Signed Up?, on the site WordPress.org Forums:
    Okay. Thanks.

  • Posted a reply to Quiz – Fails; Says 60% When All Answers Correct, on the site WordPress.org Forums:
    I do have the latest theme - a theme created just for Learnpress. What next?

  • Posted a reply to Need to change Message – incorrect English – Quizzes, on the site WordPress.org Forums:
    It worked. Downloaded and I see where I can update. Thanks!