WordPress.org

Profiles

Helen McLean

Profile picture of Helen McLean
  • Member Since: March 8th, 2008
  • @hmclean on WordPress.org
  • Find me on:

  • Posted a reply to WooCommerce 2.6, on the site WordPress Support Forums:
    I have a test site using this plugin (Genesis Connect for Woocommerce) and just updated…

    3 months ago

  • Posted a reply to version php, on the site WordPress Support Forums:
    WordPress works with PHP version 5.2.4+, though it is recommended you use PHP 5.6 or…

    4 months ago

  • Posted a reply to Main page will not load., on the site WordPress Support Forums:
    There appears to be a redirect loop between loadbearingwarningsigns.com and loadbearingsupportsigns.com and ultimately a "too…

    5 months ago

  • Posted a reply to local copy site made! Events Calendar not working!?, on the site WordPress Support Forums:
    It may be a similar fix. You will likely get better answers if you tag…

    5 months ago

  • Posted a reply to All Posts gone but still in Dashboard!!, on the site WordPress Support Forums:
    Since switching back to Purple Pro have you flushed the permalinks? Just visiting the page…

    5 months ago

  • Posted a reply to local copy site made! Events Calendar not working!?, on the site WordPress Support Forums:
    Are you using The Events Calendar from Modern Tribe? with a Genesis theme? If so,…

    5 months ago

  • Posted a reply to Changing Featured Picture, on the site WordPress Support Forums:
    If you are using WP 4.5+, there is a problem many of us have noticed…

    5 months ago

  • Posted a reply to Redirect old html site to new wp site, on the site WordPress Support Forums:
    The only Page that still appeared as the old site was the home page (mysite.com)…

    5 months ago

  • Posted a reply to When uploading HTTP Error or other kind of errors., on the site WordPress Support Forums:
    Sean, I see in another thread that you have since found a solution -- terrific.…

    5 months ago

  • Posted a reply to HTTP Error uploading media files, on the site WordPress Support Forums:
    There is a known problem with uploading media after upgrading to WP 4.5, discussed extensively…

    5 months ago

  • Posted a reply to HTTP Error on Uploading Images, on the site WordPress Support Forums:
    If you recently upgraded to WP 4.5, there is a known issue for many trying…

    5 months ago

  • Posted a reply to cannot post / update or upload media, on the site WordPress Support Forums:
    Please check the WordPress 4.5 Master List to see if any of the known issues…

    5 months ago

  • Posted a reply to Upgrade, on the site WordPress Support Forums:
    If you check the WordPress 4.5 Master List at the top of this forum, you…

    5 months ago

  • Posted a reply to Oops! That page can’t be found. It looks like nothing was found at this location, on the site WordPress Support Forums:
    Try visiting the permalinks page for your installation (go to Settings / Permalinks in your…

    5 months ago

  • Posted a reply to Page builder not working, on the site WordPress Support Forums:
    There is a known issue with Visual Composer, see the Master List for WP 4.5.…

    5 months ago

  • Posted a reply to media library http error, on the site WordPress Support Forums:
    There is an extensive thread here with several workarounds: https://wordpress.org/support/topic/http-error-when-uploading-images-17/ It's my understanding that WP…

    5 months ago

  • Posted a reply to problems uploading media with version 4.5, on the site WordPress Support Forums:
    There is an extensive thread here with several workarounds to the uploading images problem: https://wordpress.org/support/topic/http-error-when-uploading-images-17/…

    5 months ago

  • Posted a reply to Http error occur while uploading image in media library, on the site WordPress Support Forums:
    WP 4.5 introduced some issues with uploading images. Many people are experiencing problems. There is…

    5 months ago

  • Posted a reply to HTTP error when uploading files, on the site WordPress Support Forums:
    WP 4.5 introduced some issues with uploading images. Many people are experiencing problems. There is…

    5 months ago

  • Posted a reply to Media upload issues with new WordPress version, on the site WordPress Support Forums:
    If you have upgraded to WP 4.5 and the problem started then... There is an…

    5 months ago

  • Posted a reply to HTTP error on loading images, on the site WordPress Support Forums:
    If you have upgraded to WP 4.5 and the problem started then... There is an…

    5 months ago

  • Posted a reply to HTTP Error Uploading and Uploads Greyed Out, on the site WordPress Support Forums:
    There is an extensive thread here with several workarounds: https://wordpress.org/support/topic/http-error-when-uploading-images-17/ It's my understanding that WP…

    5 months ago

  • Posted a reply to When uploading HTTP Error or other kind of errors., on the site WordPress Support Forums:
    There is an extensive thread here with several workarounds: https://wordpress.org/support/topic/http-error-when-uploading-images-17/

    5 months ago

  • Posted a reply to Dedicated Home Page w/o posts?, on the site WordPress Support Forums:
    For anyone not seeing the "Front page displays" section at the top of the "Settings…

    8 months ago

  • Created a topic, great calendar, excellent support, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wonderful addition to search, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Easy setup, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Alternative plugin, on the site WordPress Support Forums:
    I was looking for an alternative, too. I think some of the security/firewall plugins may…

    2 years ago

  • Created a topic, Excellent table plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, great plugin, a bit overwhelming, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Add theme support not working, on the site WordPress Support Forums:
    I ran into this problem using Prose child theme for Genesis. According to one of…

    2 years ago

  • Posted a reply to Any way to re-order the whistles in a group?, on the site WordPress Support Forums:
    Whistles is working as expected for me running WP 3.9.1. Perhaps there is a conflict…

    2 years ago

  • Posted a reply to Version 2.3.1 BUGS!!!!, on the site WordPress Support Forums:
    FWIW, I had the same problem updating a test site. Going from 2.2.1.3 to 2.3.1…

    2 years ago

  • Posted a reply to Escape character removed from custom code, on the site WordPress Support Forums:
    Dave, just noticed your response when I realized my problem still existed. I guess I…

    2 years ago

  • Posted a reply to duplicate title issue, on the site WordPress Support Forums:
    Try this: in the SEO plugin Titles & Metas settings page, General tab, check Force…

    3 years ago

  • Created a topic, Escape character removed from custom code, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Any way to re-order the whistles in a group?, on the site WordPress Support Forums:
    When you have created a Whistle Group and are ready to add Whistles to a…

    3 years ago

  • Created a topic, Invaluable tool, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Scheduling still on by default in v4.0.13, on the site WordPress Support Forums:
    Thanks, Mike. I didn't have any problem disabling it. It's just that I manage quite…

    3 years ago

  • Created a topic, Scheduling still on by default in v4.0.13, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How do I revert to a prior version of WP?, on the site WordPress Support Forums:
    @Martan - the best path to updating is to make a backup just before you…

    3 years ago

  • Posted a reply to Backup not transferred to S3, on the site WordPress Support Forums:
    I ran a backup to be transferred to Amazon S3. It got stuck at the…

    4 years ago

  • Created a topic, Excellent, well-supported plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Failure when publishing: Exception with message DateTimeZone::__construct(), on the site WordPress Support Forums:
    Just had the same problem, and stumbled on an answer elsewhere in forums. Try this:…

    4 years ago

  • Posted a reply to [Plugin: Magazine Columns] Works, on the site WordPress Support Forums:
    I just updated a website to WP3.3.1 and Magazine Columns continues to work. For example:…

    4 years ago

  • Posted a reply to [Plugin: Portfolio Slideshow] URL Shortcode, on the site WordPress Support Forums:
    Hi Dalton, I'm using version 1.2.5 of the Pro version (purchased yesterday) but my settings…

    5 years ago

  • Posted a reply to [Plugin: Portfolio Slideshow] URL Shortcode, on the site WordPress Support Forums:
    I need to be able to enable this on a particular slideshow, but not globally.…

    5 years ago

Plugins