WordPress.org

Profiles

hlr

Profile picture of hlr
  • Member Since: December 15th, 2007
  • @hlr on WordPress.org
  • Find me on:

  • Posted a reply to Stars shown instead of password, on the site WordPress.org Forums:
    Hi, I think I found it. After deactivating Theme My Login all is OK. -Hans

    2 weeks ago

  • Created a topic, Stars shown instead of password, on the site WordPress.org Forums:
    Struggling with a nasty problem: -the welcome mail sh…

    2 weeks ago

  • Posted a reply to Password **** in email? How to fix?, on the site WordPress.org Forums:
    Hi, Same here - after complaints of users it appears the password is not sent,…

    2 months ago

  • Created a topic, Can't create calendar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WordPress failed to update to WordPress 4.0-beta4-20140822, on the site WordPress Support Forums:
    Hi, Yes I saw that piece of text - but I have no idea what…

    2 years ago

  • Created a topic, WordPress failed to update to WordPress 4.0-beta4-20140822, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to paginavolgorde, on the site WordPress Support Forums:
    Dag RenĂ©, Create a menu - you can add the pages and order them you…

    2 years ago

  • Posted a reply to 3.5 gives error, on the site WordPress Support Forums:
    Hi esmi, It appeared to be Theme my Login. In any case, disabling all plugins…

    4 years ago

  • Posted a reply to Update problem invalid argument, on the site WordPress Support Forums:
    Hi, Disable the plugin Theme my login, then enable it again. -hlr

    4 years ago

  • Posted a reply to 3.5 gives error, on the site WordPress Support Forums:
    Hi, Can you tell us which plugin it was? I was under the impression that…

    4 years ago

  • Created a topic, 3.5 gives error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Post Expirator] The new version (1.5.4) doesn't work., on the site WordPress Support Forums:
    Hi Aaron, Seems to work fine now. Thanks! -Hans

    4 years ago

  • Posted a reply to [Plugin: Countdown Timer] Not showing events after upgrade from 2.4.3 to 3.0.2, on the site WordPress Support Forums:
    Hi, A confirmation: the new version of the plugin works (I only display events to…

    4 years ago

  • Posted a reply to [Plugin: Post Expirator] The new version (1.5.4) doesn't work., on the site WordPress Support Forums:
    Hi, No, I'm saying that 1.5.4 does work on my single site installation (I have…

    4 years ago

  • Posted a reply to [Plugin: Post Expirator] The new version (1.5.4) doesn't work., on the site WordPress Support Forums:
    Hi, It doesn't work here either, and it sure does work on other WP installations…

    4 years ago

  • Created a topic, [Theme: Travel Blogger] Bug on multisite, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Multisite gone, then Warning: An existing WordPress network was detected, on the site WordPress Support Forums:
    Hi Andrea, Thank you! I took a deep breath, added everything to the config file,…

    6 years ago

  • Created a topic, Multisite gone, then Warning: An existing WordPress network was detected, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Files won't upload in WP 3.01, on the site WordPress Support Forums:
    Hi, Yes, that took care of the problem. Many thanks! Hans

    6 years ago

  • Posted a reply to Files won't upload in WP 3.01, on the site WordPress Support Forums:
    Hi, I'll try that and report back. Thanks! Hans

    6 years ago

  • Posted a reply to Files won't upload in WP 3.01, on the site WordPress Support Forums:
    Hi, As I said: I didn't change anything. This is what it says: RewriteEngine On…

    6 years ago

  • Posted a reply to Files won't upload in WP 3.01, on the site WordPress Support Forums:
    1. No error message - just a 404 when trying to access the link that…

    6 years ago

  • Created a topic, Files won't upload in WP 3.01, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Images won't display, on the site WordPress Support Forums:
    Hi, I found something else: the problem is that the domain name contains hyphens. After…

    7 years ago

  • Posted a reply to Images won't display, on the site WordPress Support Forums:
    Hi, Thanks. Yes, the upload directory was set to wp-content/uploads, but the containing folder was…

    7 years ago

  • Created a topic, Images won't display, on the site WordPress Support Forums

    7 years ago

  • Created a new ticket, #10701, in Core Trac:
    WPMU 2.8.4a won't install

    7 years ago

  • Replied to topic in the WPMU forums, WordPress MU Couldn't find constant VHOST

    7 years ago

  • Posted a reply to Can't schedule posts in 2.8, on the site WordPress Support Forums:
    Hi, I'm almsot certain it's not a plugin but WP by itself. After disabling all…

    7 years ago

  • Created a topic, Problems with 2.8, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 2.5 eats posts, on the site WordPress Support Forums:
    Hi, I found it - it's the difference between Publish and Save. Not as intuitive…

    9 years ago

  • Created a topic, 2.5 eats posts, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Upgrading to 2.3.1 breaks blog, on the site WordPress Support Forums:
    Hi, I found out that the problem was teh template that wasn't compatible with the…

    9 years ago

  • Posted a reply to Upgrading to 2.3.1 breaks blog, on the site WordPress Support Forums:
    In addition: just after publishing the new files I saw this: WordPress database error: [You…

    9 years ago

  • Created a topic, Upgrading to 2.3.1 breaks blog, on the site WordPress Support Forums

    9 years ago