WordPress.org

Profiles

Profile picture of
  • Member Since: January 15th, 2010
  • @hlanggo on WordPress.org
  • Find me on:

  • Posted a reply to "MariaDB - any version OR version 10.0 or greater", on the site WordPress Support Forums:
    OK. Thank you. Time to migrate-upgrade.

    2 weeks ago

  • Created a topic, MariaDB - any version OR version 10.0 or greater, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Is it possible to keep jetpack.css from being inserted when not in used?", on the site WordPress Support Forums:
    OK, got it.

    4 months ago

  • Posted a reply to "Is it possible to keep jetpack.css from being inserted when not in used?", on the site WordPress Support Forums:
    Thank you again. That is very helpful. May I know which modules use jetpack.css ?…

    4 months ago

  • Created a topic, Is it possible to keep jetpack.css from being inserted when not in used?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Possible conflict with Cloudflare SSL", on the site WordPress Support Forums:
    Thank you very much. I followed the instructions on that page, and no more connection…

    4 months ago

  • Created a topic, Possible conflict with Cloudflare SSL, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Is wp-emoji-release.min.js necessary if "Convert emoticons" is disabled?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Disable lightbox for single images with data-rel="norl" attribute", on the site WordPress Support Forums:
    OK, got it. And I got it to work. It's a little bit more complicated…

    12 months ago

  • Posted a reply to "Disable lightbox for single images with data-rel="norl" attribute", on the site WordPress Support Forums:
    I don't use the Link Rel field? Right now, I'm assuming that I have to…

    12 months ago

  • Created a topic, Disable lightbox for single images with data-rel="norl" attribute, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "prettyPhoto Navigation Not Working After 1.6 Update", on the site WordPress Support Forums:
    Try switching to another lightbox script, then back to PrettyPhoto. On my site, upgrading to…

    12 months ago

  • Posted a reply to "Blank Screen When Logging Into Admin", on the site WordPress Support Forums:
    I have a similar experience. Everything worked fine, and then White Screen of Death in…

    1 year ago

  • Posted a reply to "(big) Conflict with Gravity Forms (perhaps)", on the site WordPress Support Forums:
    Serverpilot has PHP 7.0 Release Candidate available for all its servers. And it is noticeably…

    1 year ago

  • Posted a reply to "(big) Conflict with Gravity Forms (perhaps)", on the site WordPress Support Forums:
    Yeah, it looks like something to do with PHP 7. I finally managed to get…

    1 year ago

  • Posted a reply to "(big) Conflict with Gravity Forms (perhaps)", on the site WordPress Support Forums:
    This was in php 7.0 error log. [27-Aug-2015 09:53:10 UTC] PHP Fatal error: Class 'GFLocking'…

    1 year ago

  • Created a topic, (big) Conflict with Gravity Forms (perhaps), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "prettyPhoto Navigation Not Working After 1.6 Update", on the site WordPress Support Forums:
    I confirm this bug with 1.6. Latest WordPress.

    1 year ago

  • Created a topic, Compatible with PHP 7.0?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal Error or Blank Page with v150626", on the site WordPress Support Forums:
    You have to remove Zencache manually. Follow the instructions at the bottom of the following…

    1 year ago

  • Posted a reply to "Fatal Error or Blank Page with v150626", on the site WordPress Support Forums:
    PHP Version 5.6.10 I looked in my phpinfo, there is no APC. Seems to just…

    1 year ago

  • Posted a reply to "Fatal Error or Blank Page with v150626", on the site WordPress Support Forums:
    php5.6 w/ built-in opcache enabled also results in 503. I had to remove Zencache manually.

    1 year ago

  • Posted a reply to "Broken with use of cache plugin after update", on the site WordPress Support Forums:
    It does work. Likely just had caching problems at first.

    1 year ago

  • Posted a reply to "Add option to disable / exclude auto-lightbox on certain links", on the site WordPress Support Forums:
    I followed the advice on: https://www.dfactory.eu/support/topic/exclude-images-from-responsive-lightbox/ This would be a great feature. There is a…

    1 year ago

  • Posted a reply to "Twenty Fifteen - does not work on home/blog page, works on post/page", on the site WordPress Support Forums:
    Resolved (sort of). The third post had image links with rel=lightbox manually added. This apparently…

    1 year ago

  • Posted a reply to "Responsive Lightbox queues up jQuery in header", on the site WordPress Support Forums:
    I am not sure whether WordPress core default-loads jQuery in header or footer, but on…

    1 year ago

  • Posted a reply to "Broken with use of cache plugin after update", on the site WordPress Support Forums:
    I had similar problem with Zencache. Lightbox wouldn't work when "Conditional Loading" was enabled. Then,…

    1 year ago

  • Posted a reply to "Feature Request - Do not load where not needed", on the site WordPress Support Forums:
    You said it was (almost) impossible. But you did it in 1.5.6 . :)

    1 year ago

  • Created a topic, Twenty Fifteen - does not work on home/blog page, works on post/page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Responsive Lightbox queues up jQuery in header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "jquery.min.js (Google CDN) & jquery-migrate.min.js in footer", on the site WordPress Support Forums:
    I didn't reply 1-2 months ago because the chance for (useless) arguments was getting too…

    1 year ago

  • Posted a reply to "Can someone please update the Coverting Database Charaset guide?", on the site WordPress Support Forums:
    Sorry for very delayed reply as this issue made me hot under the collar 1-2…

    1 year ago

  • Posted a reply to "W3 markup validation fails", on the site WordPress Support Forums:
    @ dFactory, thank you for the correction. I will inform two theme-makers about: 1 x…

    1 year ago

  • Posted a reply to "W3 markup validation fails", on the site WordPress Support Forums:
    1 x Bad value lightbox error 1 x Element dl is missing a required instance…

    1 year ago

  • Posted a reply to "Wordfence RAM Memory hog?", on the site WordPress Support Forums:
    WordPress default memory limit is only 40 mb. Wordfence default is 256 mb. As we've…

    1 year ago

  • Posted a reply to "Twenty Fifteen theme breaks in WordPress 4.2", on the site WordPress Support Forums:
    OK. I had a 2015 child theme - I decided to delete it and 2015…

    1 year ago

  • Posted a reply to "Twenty Fifteen theme breaks in WordPress 4.2", on the site WordPress Support Forums:
    Thankfully, this only broke on a test site on a new server. I already tried…

    1 year ago

  • Posted a reply to "jquery.min.js (Google CDN) & jquery-migrate.min.js in footer", on the site WordPress Support Forums:
    Not just faster. Google's version is probably already on the visitor's computer or mobile device.…

    1 year ago

  • Posted a reply to "jquery.min.js (Google CDN) & jquery-migrate.min.js in footer", on the site WordPress Support Forums:
    But Google CDN is faster, and I'm not saying that the most recent jquery version…

    1 year ago

  • Created a topic, jquery.min.js (Google CDN) & jquery-migrate.min.js in footer, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature Request - Do not load where not needed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Do not load where it's not needed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Undefined index: mod in /wordpress-seo/inc/class-sitemaps.php on line 1226", on the site WordPress Support Forums:
    They've got a patch for it. Maybe it will go away in next, next next,…

    1 year ago

  • Posted a reply to "PHP Strict Standards: Minify_Inline::minify()", on the site WordPress Support Forums:
    I got the minify.php error too. PHP Notice: Undefined offset: 0 in /home/XXX/public_html/XXX/wp-content/plugins/w3-total-cache/lib/W3/Plugin/Minify.php on line…

    1 year ago

  • Posted a reply to "Undefined index: mod in /wordpress-seo/inc/class-sitemaps.php on line 1226", on the site WordPress Support Forums:
    +2 This error/warning popped out 4 times in just 20 minutes. PHP Notice: Undefined index:…

    1 year ago

  • Posted a reply to "PHP Strict Standards: Minify_Inline::minify()", on the site WordPress Support Forums:
    I do not like editing plugin files but my debug.log is covered with this error…

    1 year ago

  • Created a topic, Can someone please update the Coverting Database Charaset guide?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "page/post width", on the site WordPress Support Forums:
    div.container { max-width: 54em; margin-right: auto; margin-left: auto; } #content { max-width: 34em; } I…

    1 year ago

  • Posted a reply to "page/post width", on the site WordPress Support Forums:
    OK. I think I got it. I added the following to custom css. #content {…

    1 year ago

  • Posted a reply to "page/post width", on the site WordPress Support Forums:
    Ah. It's div#content.span9.article-container that controls post and page width. Max-width attribute doesn't seem to work…

    1 year ago