WordPress.org

Profiles

  • Member Since: December 9th, 2018
  • Find me on:
  • Posted a reply to Linking Error! WooCommerce Extension V2 to Facebook, on the site WordPress.org Forums:
    Same issue here. Someone from tech support might pop in and ask us to each…

    2 weeks ago

  • Created a topic, Works as advertised, on the site WordPress.org Forums:
    Brings in customer reviews, works as advertised and no…

    2 months ago

  • Posted a reply to Review text not showing, on the site WordPress.org Forums:
    Hi, I have also sent an email, so if you want to continue the conversation…

    3 months ago

  • Created a topic, Review text not showing, on the site WordPress.org Forums:
    I have the full paid version of the plug-in, customers…

    3 months ago

  • Created a topic, Forces settings you don’t need, on the site WordPress.org Forums:
    My country does not have sales tax or VAT and I receiv…

    5 months ago

  • Created a topic, Completely broke my site, on the site WordPress.org Forums:
    Installing on the latest release of WordPress (5.4) co…

    5 months ago

  • Created a topic, Very simple to set up, on the site WordPress.org Forums:
    Simple to set up, cleared all the bogus accounts on my…

    8 months ago

  • Created a topic, Does what it says on the tin, on the site WordPress.org Forums:
    Does what it says on the tin, no fus, no fanfare. Simp…

    8 months ago

  • Posted a reply to Wordfence blocking embeded maps code in WPForo posts, on the site WordPress.org Forums:
    Thanks. I will try it out and update you on how well it works :)

    2 years ago

  • Posted a reply to Wordfence blocking embeded maps code in WPForo posts, on the site WordPress.org Forums:
    Thank you very much. I am now no longer getting the error. I now have…

    2 years ago

  • Created a topic, Wordfence blocking embeded maps code in WPForo posts, on the site WordPress.org Forums:
    Hi, I have a WPForo discussion forum setup on my site…

    2 years ago

  • Posted a reply to 403 error when posting new post with HTML embedded code, on the site WordPress.org Forums:
    Thank you will do that. I added it to the same post as I thought…

    2 years ago

  • Posted a reply to 403 error when posting new post with HTML embedded code, on the site WordPress.org Forums:
    Hi, I have a WPForo discussion forum setup on my site and I have been…

    2 years ago

  • Created a topic, Does what it says on the tin!, on the site WordPress.org Forums:
    Simple, easy to use and does what it says it will do, …

    2 years ago