WordPress.org

Profiles

hj

  • Member Since: November 6th, 2006
  • @hj on WordPress.org
  • Find me on:

  • Posted a reply to Image edits won’t update, on the site WordPress.org Forums:
    Thanks, wpbees, I'll take a look at that plugin - sounds like it might address…

    2 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    OK, no worries, and thanks for the link. NinjaFirewall should work in “WordPress WAF” mode,…

    3 months ago

  • Created a topic, hide login page, on the site WordPress.org Forums:
    Hi, New to shield which looks excellent, nice setup w…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    Well I'm not ploughing through all those! ;) Well, I can only say the Full…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    Hi, Thanks, that did the trick. But don't I need a php.ini file?.... I also…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    Yes I have deleted NinjaFirewall....and things have got worse! 1. The live site displays in…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    When I look at the main site in some other browsers under a different system…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    Hi, thanks for response. I will do this, yes. Although it does seem to have…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    Hi, I've not seen any PHP notice or warning errors on the site before installing…

    3 months ago

  • Posted a reply to log out errors after installing plugin, on the site WordPress.org Forums:
    ...and just noticed that there is now a WARNING: code line at the top of…

    3 months ago

  • Created a topic, log out errors after installing plugin, on the site WordPress.org Forums:
    Hi, I was referred to your plugin so thought I'd add i…

    3 months ago

  • Created a topic, Image edits won’t update, on the site WordPress.org Forums:
    Has anyone encountered a problem with image edits not …

    3 months ago

  • Posted a reply to 2nd level menu item spacing (leading), on the site WordPress.org Forums:
    Hi Tom, Thanks for the weekend reply! I tried that and, yes, it made a…

    3 months ago

  • Posted a reply to 2nd level menu item spacing (leading), on the site WordPress.org Forums:
    Screenshots are here (for a short while): https://www.dropbox.com/sh/7tetrqilqxasa22/AABdjqmRtZJHkw4e5CyvCQkOa?dl=0

    3 months ago

  • Posted a reply to 2nd level menu item spacing (leading), on the site WordPress.org Forums:
    Hi Tom, Sorry couldn't take your message earlier, called out. OK, I'll try that and…

    3 months ago

  • Posted a reply to 2nd level menu item spacing (leading), on the site WordPress.org Forums:
    Hi Tom, Thanks for quick reply. OK, understand the 'methodology' now...no wonder I couldn't find…

    4 months ago

  • Created a topic, 2nd level menu item spacing (leading), on the site WordPress.org Forums:
    Hi, Quite enjoying this plugin and its interface, loo…

    4 months ago

  • Posted a reply to Can’t set static front page, on the site WordPress.org Forums:
    Well said, furious...I'm furious, too. Upgraded to 4.9.4 and the static page option under the…

    4 months ago

  • Posted a reply to Creating null links in menu, on the site WordPress.org Forums:
    Aha! The hash sign! Simple when you know! Thanks Steve, excellent tip. cheers

    1 year ago

  • Created a topic, Creating null links in menu, on the site WordPress.org Forums:
    I want to have child pages beneath a main menu link ca…

    1 year ago

  • Posted a reply to Upgrade path – milestone releases, on the site WordPress.org Forums:
    Hi Phil, In a word, no! In fact I'd completely forgotten about this thread! TBH,…

    1 year ago

  • Created a topic, No good in 4.4.5, on the site WordPress.org Forums:
    Doesn't seem to work in 4.4.5 Installs ok, but drag t…

    1 year ago