Profiles

  • Member Since: March 18th, 2009
  • Find me on:
  • Created a topic, Doesnt work, on the site WordPress.org Forums:
    I compared the reports with actual log files. They do …

  • Created a topic, Does not track Category visits, on the site WordPress.org Forums:
    Is there a way to modify the code to include visits to…

  • Posted a reply to How to set it to show more than 20 rows?, on the site WordPress.org Forums:
    class-simple-googlebot-visit-admin.php

  • Posted a reply to How to set it to show more than 20 rows?, on the site WordPress.org Forums:
    found it

  • Created a topic, How to set it to show more than 20 rows?, on the site WordPress.org Forums:
    I didnt see a setting, nor did I find anything in the …

  • Created a topic, Modifying the default placeholder phone number, on the site WordPress.org Forums:
    The default phone number shows 201-555-0123. Can I ch…

  • Created a topic, The file-number, 0, that was sent could not be found., on the site WordPress.org Forums:
    No matter what I search, I get this error. someone el…

  • Created a topic, free version unusable, on the site WordPress.org Forums:
    doesnt work with caching, and since all sites using ca…

  • Posted a reply to Custom content-single-product.php not working at all, on the site WordPress.org Forums:
    user error

  • Created a topic, Custom content-single-product-php not working at all, on the site WordPress.org Forums:
    When I created an Astra child theme and activated it, …

  • Created a topic, Google Sheets redirect url not working, on the site WordPress.org Forums:
    I entered an "Authorized Redirect URI" in Google Sheet…

  • Created a topic, Breaks WP’s “Revisions” feature, on the site WordPress.org Forums:
    Whenever I restore a revision of a post/page (wordpres…

  • Posted a reply to how do I remove the “entry-title h1” when using a prebuilt layout, on the site WordPress.org Forums:
    hmmm, I think this is a siteorigin issue since I am using their builder, but…

  • Created a topic, how do I remove the “entry-title h1” when using a prebuilt layout, on the site WordPress.org Forums:
    I used one of the prebuilt layouts, but seems they aut…

  • Created a topic, Unable to set noindex to /blog/ and paging, on the site WordPress.org Forums:
    e.g. https://www.onthewagon.org/blog/page/321/ https:…

  • Created a topic, Uppercase / Lowercase capable?, on the site WordPress.org Forums:
    If I use uppercase letters in my url, it converts them…

  • Posted a reply to Includes headings belonging to Related Posts and other plugins, on the site WordPress.org Forums:
    No . When I add text, the table of contents disappear completely.

  • Created a topic, Google Page speed Scores high, but site slower than without it, on the site WordPress.org Forums:
    Yes, it seems good in theory, and synthetic scores (Pa…

  • Created a topic, Says “Object cache enabled.” but still shows “disabled”, on the site WordPress.org Forums:
    I am on settings page. I click "Enable Object Cache" …

  • Posted a reply to How to run wp-admin as well static site togher?, on the site WordPress.org Forums:
    Same here. Seems like I would need to move my current WP isntallation to a…

  • Created a topic, Includes headings belonging to Related Posts and other plugins, on the site WordPress.org Forums:
    https://www.phlebotomyexaminer.com/phlebotomy-jobs/ Y…

  • Posted a reply to the plugin dont send mails, on the site WordPress.org Forums:
    how do I send you a private message / email?

  • Posted a reply to the plugin dont send mails, on the site WordPress.org Forums:
    I am having same issue. It says "Invitation has been sent to [email@email.com]' But it…

  • Posted a reply to limit invitations per user, on the site WordPress.org Forums:
    This would make a useful standard feature

  • Created a topic, Does not work at all with 5.2.2, on the site WordPress.org Forums:
    i just installed, and it does not appear on Posts scre…

  • Created a topic, Not FREE – “use Imagify to convert and serve WebP images for free.”, on the site WordPress.org Forums:
    Its more like, free trial, limit of 30 images or there…

  • Posted a reply to Adding CF geo banner to single.php wordpress template not working, on the site WordPress.org Forums:
    ACtullay, it stopped working period. Not sure if the issue was limited to the template…

  • Created a topic, Adding CF geo banner to single.php wordpress template not working, on the site WordPress.org Forums:
    This is the code I am using on single.php in the loop:…

  • Posted a reply to Fatal error: Can’t use function return value in write context in …, on the site WordPress.org Forums:
    5.4 but I just upgraded to 7.1 though and fixed it. thanks

  • Posted a reply to Fatal error: Can’t use function return value in write context in …, on the site WordPress.org Forums:
    /wp-content/plugins/glossary-by-codeat/public/includes/Glossary_Search_Engine.php on line 144

  • Created a topic, Fatal error: Can’t use function return value in write context in …, on the site WordPress.org Forums:
    I installed the plugin on the latest version of Wordpr…

  • Posted a reply to Starbox shortcode not working on Custom Post type template, on the site WordPress.org Forums:
    unsubscribing to thread.

  • Posted a reply to Starbox shortcode not working on Custom Post type template, on the site WordPress.org Forums:
    nevermind. Just noticed you have to enable it to work with shortcodes in Settings.

  • Created a topic, Starbox shortcode not working on Custom Post type template, on the site WordPress.org Forums:
    I saw this other thread, but I am running 3.05 https:…

  • Posted a reply to Not working “Leverage browser caching”, on the site WordPress.org Forums:
    Its seems to be due to external scripts, so guess nothing can be done about…

  • Posted a reply to Blank pages – How do I clear the cache?, on the site WordPress.org Forums:
    Clearing the cache does not fix the problem. Also, I looked in the error log…

  • Created a topic, Blank pages – How do I clear the cache?, on the site WordPress.org Forums:
    My site has numerous blank pages (due to making some c…

  • Created a topic, Not working “Leverage browser caching”, on the site WordPress.org Forums:
    I tried enabling "Caching in .htaccess" as well, but n…

  • Created a topic, Not working “Eliminate render-blocking JavaScript and CSS in above-the-fold cont, on the site WordPress.org Forums:
    Eliminate render-blocking JavaScript and CSS in above-…

  • Created a topic, How to move the sidebar to sit below the header image, on the site WordPress.org Forums:
    I am using Elementor page builder also. No idea how t…

  • Created a topic, Does not work at all – Settings do not save, on the site WordPress.org Forums:
    I click on the Save Changes button and it says "Settin…

  • Created a topic, Does not work with PHP 5.4, on the site WordPress.org Forums:
    Warning: Creating default object from empty value in /…

  • Created a topic, Does not work at all, on the site WordPress.org Forums:
    I am using private browsing session each time I tried…

  • Posted a reply to Outbound links not being tracked, on the site WordPress.org Forums:
    Did that link work?

  • Created a topic, “Rescan remote storage” does not work after deleting files (FTP), on the site WordPress.org Forums:
    So I manually deleted about 200 backups from early las…

  • Posted a reply to Outbound links not being tracked, on the site WordPress.org Forums:
    Sorry, let me send a better example: http://bit.ly/2EfZNFP

  • Created a topic, Minification of JS/CSS, and JS Combing, not working, on the site WordPress.org Forums:
    Not working: Minification of CSS or JS Combining JS f…

  • Created a topic, Logging slow queries, CPU usage scripts, etc…, on the site WordPress.org Forums:
    Have you considered adding ability to track slowest sq…

  • Posted a reply to Siteground CPU high usage, on the site WordPress.org Forums:
    Siteground has the best support around, if they can understand/fix the problem of course. I…

  • Posted a reply to Does not save anything to database, on the site WordPress.org Forums:
    Support would prob tell me if I asked, but think other people are going to…