WordPress.org

Profiles

HighRollerUSA

Profile picture of HighRollerUSA
  • Member Since: January 31st, 2013
  • @highrollerusa on WordPress.org
  • Find me on:

  • Created a topic, Is there a way to disable for WordPress posts?, on the site WordPress.org Forums:
    Is there a way to disable this plugin just for WordPre…

    1 month ago

  • Posted a reply to Woocommerce 2.6 update - Shipping Priority order on checkout, on the site WordPress Support Forums:
    To reorder your shipping methods in 2.6, you can use this snippet: http://support.wooforce.com/hc/en-us/articles/208717129-Code-Snippet-to-rearrange-shipping-methods-in-cart-page To find…

    4 months ago

  • Posted a reply to FedEx Not Showing up In Shipping Options, on the site WordPress Support Forums:
    Hi there, Do you have plans to enable your FedEx plugin to be configured under…

    5 months ago

  • Posted a reply to Does this work when updating plugins, or just when turned on?, on the site WordPress Support Forums:
    Ok, makes sense. I'll look for your latest tool. Thanks for the super quick response!

    11 months ago

  • Posted a reply to Does this work when updating plugins, or just when turned on?, on the site WordPress Support Forums:
    Ah, so this plugin doesn't do this? Is there a way to copy the page…

    11 months ago

  • Created a topic, Does this work when updating plugins, or just when turned on?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Setting default shipping method does not work, on the site WordPress Support Forums:
    I'm having the same problem. I have Per Product Shipping and UPS enabled in that…

    1 year ago

  • Posted a reply to Upload images, on the site WordPress Support Forums:
    My site automatically updated to 4.1.2 yesterday, and now I can't upload photos either. Seems…

    2 years ago

  • Created a topic, Image sizes, memory limits, and Imsanity timing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP 4.0, WC 2.2, and SSL - wp-admin redirects to my-account, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working with latest Woocommerce - blank reports, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Errors when trying to send a test email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Javascript-Problems with 2.19.4 - maybe., on the site WordPress Support Forums:
    @esmi: Sorry I was just trying to help the developer with as much information as…

    3 years ago

  • Posted a reply to Javascript-Problems with 2.19.4 - maybe., on the site WordPress Support Forums:
    Hi Folks, I'm having the same problem with V 2.19.4 and Woocommerce 2.0.20. It appears…

    3 years ago

  • Posted a reply to How do I integrate UPS so it prints automatically, on the site WordPress Support Forums:
    Hi Alaskabobb, I've got the same situation with Woocommerce and USP Worldship. Did you ever…

    3 years ago

  • Posted a reply to Conflicting with other plugin, on the site WordPress Support Forums:
    Another tweak to synctosendy.php: the Sync To Sendy icon doesn't show up on the Admin…

    3 years ago

  • Created a topic, WordPress in subdirectory, Media Mentions not finding files, on the site WordPress Support Forums

    4 years ago