WordPress.org

Profiles

  • Member Since: August 25th, 2017
  • Find me on:
  • Posted a reply to Uninitialized string offset login_bg_color in login-form-screen, on the site WordPress.org Forums:
    Actually, regardless of the current values (set or not), more checks should be done to…

    4 weeks ago

  • Created a topic, Uninitialized string offset login_bg_color in login-form-screen, on the site WordPress.org Forums:
    I don't know if this a consequence of the import setti…

    4 weeks ago

  • Created a topic, Export format not really a JSON, on the site WordPress.org Forums:
    The settings export generates a JSON file but it's act…

    4 weeks ago

  • Created a topic, Import settings is broken, on the site WordPress.org Forums:
    I just tried to export from my production site to dev …

    4 weeks ago

  • Posted a reply to I have to reconnect all the time, on the site WordPress.org Forums:
    Great to read! This ticket can be marked as resolved.

    1 month ago

  • Posted a reply to I have to reconnect all the time, on the site WordPress.org Forums:
    Support for Google Site Kit released in qTranslate-XT 3.9.2. I made some tests and it…

    1 month ago

  • Posted a reply to I have to reconnect all the time, on the site WordPress.org Forums:
    A fix has been merged in our master branch so it's already available. New release…

    2 months ago

  • Posted a reply to js error Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    @azaozz could this issue be related to this fix you have been working on? https://core.trac.wordpress.org/ticket/52046

    2 months ago

  • Posted a reply to I have to reconnect all the time, on the site WordPress.org Forums:
    @lampir just to be sure the solution works, can you add this hook? It doesn't…

    2 months ago

  • Posted a reply to I have to reconnect all the time, on the site WordPress.org Forums:
    hello, thanks for getting in touch with qTranslate-XT (it is supposed to become a real…

    2 months ago

  • Posted a reply to Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    New thread for the follow-up: https://wordpress.org/support/topic/edit-post-page-broken-after-update-to-wp-5-6-2/

    2 months ago

  • Posted a reply to js error Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    hello, I’m the maintainer of qTranslate on github and we are also encountering a case…

    2 months ago

  • Posted a reply to Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    > The issue seems to be that: > wp.oldEditor.initialize() is no longer firing and many…

    2 months ago

  • Posted a reply to Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    Not sure why the issue is marked with "Status: resolved"... It is definitely NOT resolved.…

    2 months ago

  • Posted a reply to Edit Post page Broken After Update to WP 5.6, on the site WordPress.org Forums:
    hello, I'm the maintainer of qTranslate on github and we are also encountering this problem…

    2 months ago

  • Posted a reply to category_link is deprecated since version 2.5.0! Use term_link instead, on the site WordPress.org Forums:
    I have the same problem, it's something inconsistent in WordPress because get_category_link calls get_term_link which…

    11 months ago

  • Created a new ticket, #49599, in Core Trac:
    Wrong PHPDoc wp_get_active_and_valid_plugins

    12 months ago

  • Posted a reply to Good news for updates!, on the site WordPress.org Forums:
    Happy to read your feedbacks! Sorry for not being much present on WordPress.org, i do…

    1 year ago

  • Wrote a comment on the post Cron API changes in WordPress 5.1, on the site Make WordPress Core:
    Thanks for answer! So i created a ticket, here it is: https://core.trac.wordpress.org/ticket/46417

    2 years ago

  • Created a new ticket, #46417, in Core Trac:
    ErrorException with start_session on wp_cron

    2 years ago

  • Wrote a comment on the post Cron Improvements with PHP-FPM in WordPress 5.1, on the site Make WordPress Core:
    hello, with WP5.1 i had some new ErrorException raised on calls to wp-cron.php: [code]session_start(): Cannot…

    2 years ago

  • Wrote a comment on the post Cron API changes in WordPress 5.1, on the site Make WordPress Core:
    hello, with WP5.1 i had some new ErrorException raised on calls to wp-cron.php: [code]session_start(): Cannot…

    2 years ago

  • Created a topic, Regression on login_message: content erased, on the site WordPress.org Forums:
    hello, i don't know exactly when it happened but you …

    2 years ago

  • Posted a reply to Empty sitemap, on the site WordPress.org Forums:
    It seems i solved the problem which is related to cloudflare (proxy/cache). The cloudflare WP…

    3 years ago

  • Created a topic, Empty sitemap, on the site WordPress.org Forums:
    Quite a recent change, my sitemap files now appears as…

    3 years ago

  • Posted a reply to PHP Warnings after updating to 2.7.8, on the site WordPress.org Forums:
    hello, great this is fixed. I removed the "reCAPTCHA field" workaround and now it works…

    3 years ago

  • Posted a reply to Warnings with PHP 7.1 and 7.2, on the site WordPress.org Forums:
    hello, that's great! Many thanks :)

    3 years ago

  • Posted a reply to Is the plugin supported or compatible with PHP 7, on the site WordPress.org Forums:
    Hello, I found these warnings when checking compatilibity with PHP 7.1 and PHP 7.2. Could…

    3 years ago

  • Created a topic, Warnings with PHP 7.2, on the site WordPress.org Forums:
    hello beside the warnings with deprecated mcrypt since…

    3 years ago

  • Created a topic, Warnings with PHP 7.1 and 7.2, on the site WordPress.org Forums:
    FILE: /var/www/html/wp-content/plugins/profile-builder…

    3 years ago

  • Posted a reply to Extension ‘mcrypt’ is deprecated since PHP 7.1;, on the site WordPress.org Forums:
    Hello Cloudflare, any news about this?

    3 years ago

  • Posted a reply to Database error, on the site WordPress.org Forums:
    In my case i uninstalled regularly from the plugin menu in WP. This deleted also…

    3 years ago

  • Posted a reply to Database error, on the site WordPress.org Forums:
    hi, you lost the main DB table used by WP Bruiser. I also had a…

    3 years ago

  • Created a topic, Lost action “login_header” (with login rename feature), on the site WordPress.org Forums:
    I've been trying to hook the login_header action which…

    3 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    Yes but it doesn't matter and it's actually what we want! It's the gettext filter…

    3 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    Great! :) Just to conclude, here is an example of what you can do with…

    3 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    I really don't understand why you insist so much to argue about something that i…

    3 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    For any static translation, you would call __() or _e() which reads the content at…

    4 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    At least did you try the solution i proposed? Maybe polylang also uses the gettext…

    4 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    Imo the plugins should stick to the standard WP behavior. If you begin to write…

    4 years ago

  • Posted a reply to Untranslateable text “Login with your Social ID”, on the site WordPress.org Forums:
    hello, nice you wrote about this, i've just been trying to solve the same problem…

    4 years ago