WordPress.org

Profiles

Hercul56

Profile picture of Hercul56
  • Member Since: February 7th, 2011
  • @hercul56 on WordPress.org
  • Find me on:

  • Posted a reply to "Unregistered User's E-mail address", on the site WordPress Support Forums:
    Excellent! Thank you.

    2 months ago

  • Created a topic, Unregistered User's E-mail address, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Blank Business Name", on the site WordPress Support Forums:
    Found the problem. I have 2 pages - one to display the ratings (public) and…

    8 months ago

  • Posted a reply to "Blank Business Name", on the site WordPress Support Forums:
    I have posted this on a previous thread but it now shows solved. Let's try…

    10 months ago

  • Posted a reply to "Blank Business Name", on the site WordPress Support Forums:
    I have tried all the advice and played with combinations in the short code. The…

    10 months ago

  • Posted a reply to "Blank Business Name", on the site WordPress Support Forums:
    When you use [WPCR_SHOW POSTID] it does not pick up the business name. Still shows…

    10 months ago

  • Posted a reply to "Not displaying after upgrading to 3.0.0", on the site WordPress Support Forums:
    Bompus - you right. I do use a caching plugin - can explain a lot…

    12 months ago

  • Posted a reply to "Not displaying after upgrading to 3.0.0", on the site WordPress Support Forums:
    Hi Laubuster. Have you tried to use the short code [WPCR_INSERT]. This display the button.

    12 months ago

  • Posted a reply to "Average Rating not Correct", on the site WordPress Support Forums:
    Now working! Do not know why. I played with the settings on the page and…

    12 months ago

  • Created a topic, Average Rating not Correct, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Not displaying after upgrading to 3.0.0", on the site WordPress Support Forums:
    Do not know what happened! I have downloaded, what I thought a previous version, renamed…

    12 months ago

  • Posted a reply to "Not displaying after upgrading to 3.0.0", on the site WordPress Support Forums:
    Thanks Please give me a link to download the previous version. I do not have…

    12 months ago

  • Created a topic, Not displaying after upgrading to 3.0.0, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "PayFast 500 (Internal Server Error)", on the site WordPress Support Forums:
    Found the problem. The problem is in the Payfast module ../wp-content/plugins/paid-memberships-pro-master/classes/gateways/class.pmprogateway_payfast.php on line 212 with…

    1 year ago

  • Posted a reply to "[STICKY] How I use these forums. Please read.", on the site WordPress Support Forums:
    Hi Jason I have respect and understand what you are saying. What is important is…

    1 year ago

  • Created a topic, PayFast 500 (Internal Server Error), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love this plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Todo stays outstanding after quiz., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Do not know if user have read the message, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Uselss without pro version", on the site WordPress Support Forums:
    Totally agree. What a waste of time!!!! Everyone has to make a living but pleaseā€¦..!

    2 years ago

  • Created a topic, Add Currency, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add Currency, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Some data in this report may have been removed when a threshold was applied.", on the site WordPress Support Forums:
    After searching high and low for an answer to this problem, I have found the…

    3 years ago

  • Created a topic, Simple but great!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Simple but great!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Suffusion] wp-ecommerce single product page", on the site WordPress Support Forums:
    Have the same problem. The page background defaults to the sites' background. Need to act…

    5 years ago