WordPress.org

Profiles

Herbert

Profile picture of Herbert
  • Member Since: June 27th, 2008
  • @herbie4 on WordPress.org
  • Find me on:

  • Created a topic, Fatal error on returning to website after payment, on the site WordPress.org Forums:
    I hope someone might have seen this issue before and c…

    3 weeks ago

  • Posted a reply to change or disable date validation, on the site WordPress Support Forums:
    It is working perfectly! Thank you ovann86

    2 months ago

  • Posted a reply to change or disable date validation, on the site WordPress Support Forums:
    @ovann86 -> Okay that sounds great. I will wait for your release. Thank you.

    2 months ago

  • Posted a reply to change or disable date validation, on the site WordPress Support Forums:
    Thank you! :D

    2 months ago

  • Posted a reply to change or disable date validation, on the site WordPress Support Forums:
    @ovann86 sorry for the late response... I used this: <script> gform.addFilter( 'gform_datepicker_options_pre_init', function( optionsObj, formId,…

    2 months ago

  • Created a topic, change or disable date validation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, signature image stored?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Plug-in has no data after domain move, on the site WordPress Support Forums:
    Just fixed it myself with a temporary work around. In my case grunt wordpress deploy…

    5 months ago

  • Posted a reply to Plug-in has no data after domain move, on the site WordPress Support Forums:
    @weblizar Thanks for the quick response. Is there something I can do manualy in the…

    5 months ago

  • Created a topic, Plug-in has no data after domain move, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Attach all checked items to current post" button is hidden in WordPress 4.1, on the site WordPress Support Forums:
    Sorry for the delay Aesqe, got stuck in the holidays over here... I hope this…

    1 year ago

  • Posted a reply to JS bug prevents uploading media in Page/Post editor, on the site WordPress Support Forums:
    Some extra info... For me it occurs on a wp 4.1.4 network install in combination…

    1 year ago

  • Posted a reply to "Attach all checked items to current post" button is hidden in WordPress 4.1, on the site WordPress Support Forums:
    In wp 4.1.4 versions 1.8.2 -> 1.8.4 all have the problem of partly hidden copy…

    1 year ago

  • Posted a reply to JS bug prevents uploading media in Page/Post editor, on the site WordPress Support Forums:
    add this to your theme functions.php, might be easier. /*-----------------------------------------------------------------------------------*/ /** temp fix for thumbnaileditor…

    1 year ago

  • Posted a reply to Categories being created in Posts, on the site WordPress Support Forums:
    Here too. I noticed that the plugin uses the standard post categories. Might be nice…

    1 year ago

  • Posted a reply to Total value is zero when using shipping cost, on the site WordPress Support Forums:
    UPDATE: I traced the error to missing order data in the database table woocommerce_order_itemmeta. Happened…

    2 years ago

  • Created a topic, Total value is zero when using shipping cost, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Presale Question: Pro version AND/OR, on the site WordPress Support Forums:
    Okay, that is cool. Thank you for the quick response.

    2 years ago

  • Created a topic, Presale Question: Pro version AND/OR, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to After payment automatic redirect to empty shopping cart, on the site WordPress Support Forums:
    Hello torcat, My issue is resolved. This was a problem in Ogone payment plugin version.…

    2 years ago

  • Posted a reply to Collapsing Categories on WooCommerce not displaying, on the site WordPress Support Forums:
    I now use another plugin to solve this issue. It is older, but for now…

    2 years ago

  • Posted a reply to After payment automatic redirect to empty shopping cart, on the site WordPress Support Forums:
    Hello Xanderdekker, Did you solve this issue? Having similar problems here... Thanx, hrbrt

    2 years ago

  • Posted a reply to Price issues in google xml feed, on the site WordPress Support Forums:
    update to version 3.0.2.7 solved this issue.

    2 years ago

  • Posted a reply to out of stock/in stock when not using WC stock control, on the site WordPress Support Forums:
    Updated to version 3.0.2.7 solved this issue.

    2 years ago

  • Posted a reply to out of stock/in stock when not using WC stock control, on the site WordPress Support Forums:
    Just updated to 3.0.2.0 version, but still the same problem.

    2 years ago

  • Posted a reply to Price issues in google xml feed, on the site WordPress Support Forums:
    Just updated to 3.0.2.0 version, but still the same problem.

    2 years ago

  • Created a topic, Price issues in google xml feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, out of stock/in stock when not using WC stock control, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No attribute drop menu, on the site WordPress Support Forums:
    Okay, super. It is working perfectly now. Thanks.

    2 years ago

  • Posted a reply to HTTP_CACHE_CONTROL does not get set, on the site WordPress Support Forums:
    Okay, took a different approach to the problem so this question is no longer valid.

    2 years ago

  • Created a topic, HTTP_CACHE_CONTROL does not get set, on the site WordPress Support Forums

    2 years ago

  • Created a topic, hook/filter to add DONOTCACHEPAGE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No attribute drop menu, on the site WordPress Support Forums:
    Okay, thank you KH_PDev. That is clear. My products don't use attributes. I need to…

    2 years ago

  • Created a topic, No attribute drop menu, on the site WordPress Support Forums

    2 years ago

  • Created a topic, product sortby taxonomy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Insert Download does not work, on the site WordPress Support Forums:
    Simple links did an update of the plugin after my report to them. After this…

    3 years ago

  • Posted a reply to Collapsing Categories on WooCommerce not displaying, on the site WordPress Support Forums:
    Did you solve this already? For me it is working in wp 3.8.1 and woocommerce…

    3 years ago

  • Posted a reply to searchbox missing, on the site WordPress Support Forums:
    UPDATE: temporary fix In taxonomy-images.php on line 802 and on line 803 add '&width=800' after…

    3 years ago

  • Posted a reply to searchbox missing, on the site WordPress Support Forums:
    UPDATE Looks like there is a rendering problem with the thickbox iframe (in Firefox and…

    3 years ago

  • Posted a reply to Image Uploader box is too small, on the site WordPress Support Forums:
    Same here... search media has disapeared.

    3 years ago

  • Posted a reply to Replacing WooCommerce breadcrumbs with Yoast SEO ones, on the site WordPress Support Forums:
    This worked for me... Using Woo Canvas and WooCommerce // Replace WooThemes Breadcrumbs with Yoast…

    3 years ago

  • Created a topic, searchbox missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to jQuery error causes Download Monitor insert to fail, on the site WordPress Support Forums:
    Thanks! It is working perfectly now.

    3 years ago

  • Created a topic, jQuery error causes Download Monitor insert to fail, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Insert Download does not work, on the site WordPress Support Forums:
    Here too! In wp 3.8 and download monitor 1.4.2. I traced this to be the…

    3 years ago

  • Posted a reply to Blank page when clicking on download, on the site WordPress Support Forums:
    UPDATE: Found out that if the server is using zlib.output_compression the download link will give…

    3 years ago

  • Posted a reply to Blank page when clicking on download, on the site WordPress Support Forums:
    UPDATE: I am getting a internal server error (500) when clicking a download link. I…

    3 years ago

  • Created a topic, Blank page when clicking on download, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to grab posts from taxonomy, on the site WordPress Support Forums:
    Same here as qstudio: Grab all posts from the a taxonomy and show them as…

    3 years ago

  • Created a topic, table prefix not changed, on the site WordPress Support Forums

    3 years ago

Plugins