WordPress.org

Profiles

  • Member Since: May 13th, 2020
  • Find me on:
  • Created a topic, One of the best and most essential plugins we have!, on the site WordPress.org Forums:
    I'm so happy I found this plugin. We couldn't live wit…

    2 months ago

  • Posted a reply to Fatal error when deleting account in Buddyboss community, on the site WordPress.org Forums:
    Then it worked fine. But I can't live without object cache. :)

    3 months ago

  • Created a topic, Fatal error when deleting account in Buddyboss community, on the site WordPress.org Forums:
    Fatal error occures when a user tries to remove their …

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well activated the watermark plugin again. So if you tried request the file after I…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well I've tried to deactivate the watermark plugin and it didn't help. I restore the…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well this behaviour is not just this image. It concerns all images on the site.…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    I tried that. Still only one webp-file created. The smallest thumbnail (150x150) This is what…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    I was wrong. It was not Buddyboss platform that saved each uploaded image in x…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Okay. It seems Buddyboss platform is saving each image in x number of sizes when…

    3 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Hm...okay. So it seems it is not creating webp-files for all images. If I for…

    3 months ago

  • Created a topic, Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    We are running a Buddyboss community and are using Lit…

    3 months ago

  • Posted a reply to Impossible to post links in community with Wordfence plugin active, on the site WordPress.org Forums:
    It doesn't show up anything in Tools > Live Traffic. I'll send a diagnostic report.

    3 months ago

  • Created a topic, Impossible to post links in community with Wordfence plugin active, on the site WordPress.org Forums:
    We have recently activated Wordfence and it is in lear…

    4 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    My ticket number is #90532566

    4 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    This issue persists. For some reason the js-files especially seems to be stuck in the…

    4 months ago

  • Created a topic, Suspended users still present?, on the site WordPress.org Forums:
    I'm using the pro version and have just had my first c…

    4 months ago

  • Created a topic, Suggestion: Add info about last update/login, on the site WordPress.org Forums:
    I have started to use this plugin and I think it is ve…

    5 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    With the filter the latest version (v14.5) there is no issue. Without the filter the…

    5 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    The issue still occurs in the version 14.5.

    5 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    Thanks for the reply. We are using the the most recent Yoast SEO Version 14.4.1.…

    5 months ago

  • Created a topic, Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    For some reason I can't reply to a reply on a blog pos…

    5 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    Well you would have to log on to the site to see it. I can…

    5 months ago

  • Created a topic, Doesn’t help to purge all, on the site WordPress.org Forums:
    I have an issue that I have narrowed down to Linkspeed…

    5 months ago

  • Posted a reply to JS HTTP/2 Push is not working on iPhones, on the site WordPress.org Forums:
    No that didn't make any difference. Tried it. Still the same issue.

    6 months ago

  • Posted a reply to Request: Option to display warning sign on not-verified-users, on the site WordPress.org Forums:
    Thanks! I'm looking forward to it. Keep up the good work! :) Best regards

    6 months ago

  • Posted a reply to JS HTTP/2 Push is not working on iPhones, on the site WordPress.org Forums:
    Well I experienced the same issue when using v2.9 although I never narrowed it down…

    7 months ago

  • Created a topic, Exclude certain images from being watermarked?, on the site WordPress.org Forums:
    I read this post of the plugin's homeapge: https://ww…

    7 months ago

  • Created a topic, JS HTTP/2 Push is not working on iPhones, on the site WordPress.org Forums:
    I have found that it seems that JS HTTP/2 Push is not …

    7 months ago