WordPress.org

Profiles

  • Member Since: May 13th, 2020
  • Find me on:
  • Created a topic, Can’t clear accepted invitations, on the site WordPress.org Forums:
    We have used this plugin for a while on our site built…

    4 days ago

  • Created a topic, Disabled trim of blank space in username at login page, on the site WordPress.org Forums:
    We activated this plugin in order to prevent users fro…

    5 days ago

  • Posted a reply to After update all users are marked as verified in admin list, on the site WordPress.org Forums:
    It is only on "wp-admnin/users.php" where it is wrong. Seems to work fine on the…

    4 weeks ago

  • Created a topic, After update all users are marked as verified in admin list, on the site WordPress.org Forums:
    After the latest update all users are displayed as ver…

    1 month ago

  • Posted a reply to Verification badge isn’t display on some activities, on the site WordPress.org Forums:
    Yes I can confirm that this is still an issue in the latest version.

    2 months ago

  • Posted a reply to 404 Error Log full of false 404 errors, on the site WordPress.org Forums:
    No. Buddyboss platform is free. It is the Buddyboss theme that you pay for. Just…

    3 months ago

  • Posted a reply to 404 Error Log full of false 404 errors, on the site WordPress.org Forums:
    Well I doesn't show 404 error, but you are redirected to a login page if…

    3 months ago

  • Posted a reply to 404 Error Log full of false 404 errors, on the site WordPress.org Forums:
    I can't post them. Because to a user not logged in it will appear as…

    3 months ago

  • Posted a reply to Profile photo uploads stops working, on the site WordPress.org Forums:
    Well it seems the same issue is when you upload a cover photo for the…

    3 months ago

  • Created a topic, 404 Error Log full of false 404 errors, on the site WordPress.org Forums:
    Hi! We are running a Buddyboss community and have jus…

    3 months ago

  • Posted a reply to Profile photo uploads stops working, on the site WordPress.org Forums:
    Thanks Pablo! It seems to work great! Will tell my Buddyboss friends all about it.…

    3 months ago

  • Posted a reply to Profile photo uploads stops working, on the site WordPress.org Forums:
    Sure. I will try to contact you on the wpfactory site. Btw Buddyboss platform is…

    3 months ago

  • Created a topic, Profile photo uploads stops working, on the site WordPress.org Forums:
    We are running a Buddyboss community and really needed…

    3 months ago

  • Created a topic, Conflict with BSR plugin after update to v.1.5.2, on the site WordPress.org Forums:
    After updating to the latest version 1.5.2 we are gett…

    3 months ago

  • Posted a reply to Impossible to translate “Clear”, on the site WordPress.org Forums:
    Seems to be a couple of more places where you use 'Buddypress'. For example the…

    4 months ago

  • Created a topic, Impossible to translate “Clear”, on the site WordPress.org Forums:
    I found it impossible to translate the word "Clear" th…

    4 months ago

  • Created a topic, How to translate subject of emails?, on the site WordPress.org Forums:
    It seems impossible to translate the subject of emails…

    4 months ago

  • Posted a reply to [bps_directory] doesn’t work with object caching enabled, on the site WordPress.org Forums:
    Thanks for your support. And sorry for taking your time. I just realized it didn't…

    5 months ago

  • Posted a reply to [bps_directory] doesn’t work with object caching enabled, on the site WordPress.org Forums:
    I added this to wp-config.php define( 'WP_REDIS_IGNORED_GROUPS', [ 'counts', 'plugins', 'themes', 'bp_pages' ] ); But…

    5 months ago

  • Created a topic, [bps_directory] doesn’t work with object caching enabled, on the site WordPress.org Forums:
    I have found that shortcode [bps_directory] doesn't wo…

    5 months ago

  • Created a topic, Issue after new update (Span within span), on the site WordPress.org Forums:
    The latest version seems buggy. On forum posts you get…

    5 months ago

  • Created a topic, Verification badge isn’t display on some activities, on the site WordPress.org Forums:
    It seems that the verification badge isn't displayed i…

    6 months ago

  • Posted a reply to Feature request, on the site WordPress.org Forums:
    I would also like to have the ability to filter out the verified members. We…

    6 months ago

  • Created a topic, One of the best and most essential plugins we have!, on the site WordPress.org Forums:
    I'm so happy I found this plugin. We couldn't live wit…

    9 months ago

  • Posted a reply to Fatal error when deleting account in Buddyboss community, on the site WordPress.org Forums:
    Then it worked fine. But I can't live without object cache. :)

    9 months ago

  • Created a topic, Fatal error when deleting account in Buddyboss community, on the site WordPress.org Forums:
    Fatal error occures when a user tries to remove their …

    9 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well activated the watermark plugin again. So if you tried request the file after I…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well I've tried to deactivate the watermark plugin and it didn't help. I restore the…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Well this behaviour is not just this image. It concerns all images on the site.…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    I tried that. Still only one webp-file created. The smallest thumbnail (150x150) This is what…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    I was wrong. It was not Buddyboss platform that saved each uploaded image in x…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Okay. It seems Buddyboss platform is saving each image in x number of sizes when…

    10 months ago

  • Posted a reply to Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    Hm...okay. So it seems it is not creating webp-files for all images. If I for…

    10 months ago

  • Created a topic, Can’t get Image Webp Replacement to work, on the site WordPress.org Forums:
    We are running a Buddyboss community and are using Lit…

    10 months ago

  • Posted a reply to Impossible to post links in community with Wordfence plugin active, on the site WordPress.org Forums:
    It doesn't show up anything in Tools > Live Traffic. I'll send a diagnostic report.

    10 months ago

  • Created a topic, Impossible to post links in community with Wordfence plugin active, on the site WordPress.org Forums:
    We have recently activated Wordfence and it is in lear…

    10 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    My ticket number is #90532566

    10 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    This issue persists. For some reason the js-files especially seems to be stuck in the…

    10 months ago

  • Created a topic, Suspended users still present?, on the site WordPress.org Forums:
    I'm using the pro version and have just had my first c…

    11 months ago

  • Created a topic, Suggestion: Add info about last update/login, on the site WordPress.org Forums:
    I have started to use this plugin and I think it is ve…

    11 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    With the filter the latest version (v14.5) there is no issue. Without the filter the…

    11 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    The issue still occurs in the version 14.5.

    11 months ago

  • Posted a reply to Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    Thanks for the reply. We are using the the most recent Yoast SEO Version 14.4.1.…

    11 months ago

  • Created a topic, Yoast plugin disable reply link on blog replies, on the site WordPress.org Forums:
    For some reason I can't reply to a reply on a blog pos…

    11 months ago

  • Posted a reply to Doesn’t help to purge all, on the site WordPress.org Forums:
    Well you would have to log on to the site to see it. I can…

    12 months ago

  • Created a topic, Doesn’t help to purge all, on the site WordPress.org Forums:
    I have an issue that I have narrowed down to Linkspeed…

    12 months ago

  • Posted a reply to JS HTTP/2 Push is not working on iPhones, on the site WordPress.org Forums:
    No that didn't make any difference. Tried it. Still the same issue.

    1 year ago

  • Posted a reply to Request: Option to display warning sign on not-verified-users, on the site WordPress.org Forums:
    Thanks! I'm looking forward to it. Keep up the good work! :) Best regards

    1 year ago

  • Posted a reply to JS HTTP/2 Push is not working on iPhones, on the site WordPress.org Forums:
    Well I experienced the same issue when using v2.9 although I never narrowed it down…

    1 year ago

  • Created a topic, Exclude certain images from being watermarked?, on the site WordPress.org Forums:
    I read this post of the plugin's homeapge: https://ww…

    1 year ago