WordPress.org

Profiles

  • Member Since: December 12th, 2018
  • Find me on:
  • Created a topic, Great Plugin and Support, on the site WordPress.org Forums:
    Really great working Plug In with nice support if you …

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    sadly i can't remember my login mailadress. Where can i find it out? When i…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Hey! Thanks for getting back. I just rolled back to the newest possible version 5.6.0…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Here in the Code it just loads the wrong image: jQuery(document).ready(function() {var response = [{"panoid":"pano10064"},{"autoLoad":true,"showControls":true,"orientationSupport":"false","compass":false,"orientationOnByDefault":false,"mouseZoom":true,"draggable":true,"disableKeyboardCtrl":false,"keyboardZoom":true,"preview":"","default":{"firstScene":"1","sceneFadeDuration":""},"scenes":{"1":{"type":"equirectangular","panorama":"https:\/\/rauf-und-davon.at\/wp-content\/uploads\/2020\/08\/Hochschwab-Ghackte-360-Grad-Foto-16-700x350.jpg","hotSpots":[]}}}];var…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Hey, i renamed the title of the pictures in the wordpress backend to "Hochschwab Ghackte…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    btw. i just tried a rollback to version 5.5. and it worked again. So it's…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    This is f. ex. the Link to the first picture of the tour I uploaded…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Hey, what do you mean? I didn't upload optimized images. All my tours looked perfectly…

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Thanks fpr the update. Sadly the tours still have a bad quality :(

    2 months ago

  • Posted a reply to Bad Image Quality Mobile, on the site WordPress.org Forums:
    Hi, thanks for the answer. Looking forward to the fix :-) All the best, Daniel

    2 months ago

  • Created a topic, Bad Image Quality Mobile, on the site WordPress.org Forums:
    Hello, since the latest update to WordPress 5.5 the i…

    2 months ago

  • Created a topic, Scene Titles on Gallery not shown, on the site WordPress.org Forums:
    Hey! Thanks for fixing the image size of the Gallery.…

    3 months ago

  • Posted a reply to WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    Will you fix this issue? The Scene Gallery would be important for me. All the…

    4 months ago

  • Posted a reply to WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    Sry in the post before i meant it loads even if autoload is turned OFF.…

    6 months ago

  • Posted a reply to WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    Thank you!

    6 months ago

  • Posted a reply to WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    I think I figured out the problem: It only appeares, when the Scene Gallery is…

    6 months ago

  • Posted a reply to WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    Hi! Thanks for getting back. Autoload is turned off. It was never turned on and…

    6 months ago

  • Created a topic, WP VR loads all Images when Page is loaded, on the site WordPress.org Forums:
    Hi! when i load a page with a WP VR Tour, the Page lo…

    6 months ago

  • Posted a reply to Scripts and Styles should only be enqueued when needed, on the site WordPress.org Forums:
    That would be awesome, cause it makes my page about 300kb bigger and slows it…

    9 months ago

  • Posted a reply to Slows Website down, on the site WordPress.org Forums:
    Seems like the javascript problem is back with the update. Again it is loaded on…

    10 months ago

  • Posted a reply to Slows Website down, on the site WordPress.org Forums:
    Thanks for your help, very appreciated! We've run into some php notices, nothing breaking but…

    11 months ago

  • Created a topic, js loaded on every page, on the site WordPress.org Forums:
    Hello, i really like your plug-in but on my page afte…

    11 months ago

  • Created a topic, Slows Website down, on the site WordPress.org Forums:
    Hey! I really like the plug-in but after activating i…

    11 months ago

  • Created a topic, Some Questions (Zoom, Quality), on the site WordPress.org Forums:
    Hello, thanks for the great plug in. It works great, …

    11 months ago

  • Posted a reply to No Options in Backend, on the site WordPress.org Forums:
    Fixed it. An old version of Toolset Types caused the crash!

    2 years ago

  • Created a topic, No Options in Backend, on the site WordPress.org Forums:
    Hello, since the Update i don't have any YOAST-option…

    2 years ago