WordPress.org

Profiles

Robin Li

Profile picture of Robin Li
  • Member Since: August 13th, 2012
  • @hellfire6969 on WordPress.org
  • Find me on:

  • Posted a reply to "Firefox 40 and 40.0.2 won't work with plugin", on the site WordPress Support Forums:
    Thanks a lot for the updates, but we lost playlist after update, we cannot see…

    4 days ago

  • Posted a reply to "Playlist doesn't show", on the site WordPress Support Forums:
    I have same problem here, we lost the bottom playlist like before. The control bar…

    4 days ago

  • Posted a reply to "New Version 2.2 coming out soon !!!", on the site WordPress Support Forums:
    Yes, the player also can fit the 100% on both widget and page. Is that…

    2 weeks ago

  • Posted a reply to "New Version 2.2 coming out soon !!!", on the site WordPress Support Forums:
    Looking forwards to integrating new JW player, can we make the new cool video gallery…

    2 weeks ago

  • Posted a reply to "User Roles Issue", on the site WordPress Support Forums:
    Maybe you can try member plugin in wordpress, you can let them to access the…

    3 weeks ago

  • Posted a reply to "Youtube Video does not play", on the site WordPress Support Forums:
    Thank you, Praveen. Looking for the new released, hope it will coming soon, cheers Robin

    4 weeks ago

  • Posted a reply to "Youtube Video does not play", on the site WordPress Support Forums:
    Yes, I am trying to use the youtube playing list of videos, does that mean…

    4 weeks ago

  • Posted a reply to "Youtube Video does not play", on the site WordPress Support Forums:
    Thanks Praveen update, but it is still not working, and it will show popup windows…

    4 weeks ago

  • Posted a reply to "Error#2035 and No Gallery's Display after update", on the site WordPress Support Forums:
    Thanks Praveen update, but it is still not working, and it will show popup windows…

    4 weeks ago

  • Posted a reply to "Error#2035 and No Gallery's Display after update", on the site WordPress Support Forums:
    Same issue on our website, I suggest we can use detective browser and only enable…

    1 month ago

  • Posted a reply to "Youtube Video does not play", on the site WordPress Support Forums:
    Thansk Praveen, I replaced the jwplayer.js, cool video gallery plugins stop working. Would you please…

    2 months ago

  • Posted a reply to "Firefox 40 and 40.0.2 won't work with plugin", on the site WordPress Support Forums:
    same problem here, it is showing #2035 error, we need to get the jwplayer update,…

    2 months ago

  • Created a topic, Youtube Video does not play, on the site WordPress Support Forums

    2 months ago

  • Created a topic, vimeo api conflict, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Javascript undefined error", on the site WordPress Support Forums:
    Hi there I found latest vimeography conflict with vimeo API"http://a.vimeocdn.com/js/froogaloop2.min.js", would you please check that…

    9 months ago

  • Created a topic, Javascript undefined error, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "infinite redirect after uploading images", on the site WordPress Support Forums:
    Cais is not helpful, he copied and pasted same answer to every issue reply, all…

    9 months ago

  • Posted a reply to "Cause a blank page", on the site WordPress Support Forums:
    Can anyone help me there? Thanks in advance

    9 months ago

  • Posted a reply to "Conflict with wp-touch 3.8.2", on the site WordPress Support Forums:
    Hey Cais Any luck for the bugs? Thanks Robin

    10 months ago

  • Created a topic, Cause a blank page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Conflict with wp-touch 3.8.2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Added social media widget and now getting "Strict Standards"", on the site WordPress Support Forums:
    Same issue there, did you get it fixed?

    11 months ago

  • Created a topic, Best Plugin ever, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "nextgen carousel working with bootstrap", on the site WordPress Support Forums:
    Hi Cais I cannot find the support page, would you please give a link? Thanks…

    1 year ago

  • Created a topic, nextgen carousel working with bootstrap, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Dead plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dead Plugin?", on the site WordPress Support Forums:
    Do not working for me as well, I had checked the debug log, it showing…

    2 years ago

  • Created a topic, Display My feed videos, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "URGENT IMAGE UPLOAD ISSUE", on the site WordPress Support Forums:
    Hi Antonie Thank you for your quick reply, I tried that creating a draft post…

    2 years ago

  • Created a topic, URGENT IMAGE UPLOAD ISSUE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using vimeo id instead of youtube?", on the site WordPress Support Forums:
    Or is there anyway I can put php code or html code in text description…

    2 years ago

  • Posted a reply to "Using vimeo id instead of youtube?", on the site WordPress Support Forums:
    same question, anyone can help? Thanks in advance

    2 years ago

  • Posted a reply to "IE layout problem", on the site WordPress Support Forums:
    Thanks guys, I did not find answer on reponsive theme's forums.How can I disable Media…

    3 years ago

  • Created a topic, IE layout problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Instapress] Next buttons is not working on IE 6,7,8, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Instapress] Next buttons is not working on IE 6,7,8", on the site WordPress Support Forums:
    It is still NOT WORKING on new released. Please check it !!!!

    4 years ago

  • Posted a reply to "[Plugin: Instapress] Next buttons is not working on IE 6,7,8", on the site WordPress Support Forums:
    Hi there, I check this problem few days, I found it seems IE did not…

    4 years ago

  • Created a topic, [Plugin: Instapress] Next buttons is not working on IE 6,7,8, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Instagrate to WordPress] Instagrate gallery view, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Instapress] Next buttons is not working on IE 6,7,8, on the site WordPress Support Forums

    4 years ago

Plugins

  • Advanced Custom Fields

    User rating

  • Social Media and Share Icons (Ultimate Social Media)