Profiles

  • Member Since: March 27th, 2017
  • Find me on:
  • Created a topic, Posts with brackets in the title are not shared on LinkedIn, on the site WordPress.org Forums:
    I believe this started yesterday, 19th of January, for…

  • Created a topic, Performance increase, on the site WordPress.org Forums:
    Tested with PageSpeed Insights.

  • Created a topic, GA4 tracking id format, on the site WordPress.org Forums:
    Hi. It is a little confusing to know where to get the …

  • Posted a reply to Publicize to LinkedIn not sharing custom message, on the site WordPress.org Forums:
    @bizanimesh It works great, thank you!

  • Posted a reply to Publicize to LinkedIn not sharing featured image, on the site WordPress.org Forums:
    @roxchou I disconnected and reconnected and the automatic publishing has been working since. @bobmatyas The…

  • Posted a reply to Publicize now publishes to “Connections only” instead of “Anyone”, on the site WordPress.org Forums:
    Thanks, @bobmatyas Great support from you at Automattic!

  • Created a topic, Publicize now publishes to “Connections only” instead of “Anyone”, on the site WordPress.org Forums:
    This has come into effect after the latest update a da…

  • Posted a reply to Publicize to LinkedIn not sharing featured image, on the site WordPress.org Forums:
    @bobmatyas Firstly, awesome that you have solved the image problem. The update, however, it seems…

  • Created a topic, Best free backup solution, on the site WordPress.org Forums:
    ...and the moment there is enough revenue from the sit…

  • Created a topic, Publicize & LinkedIn works like a charm, on the site WordPress.org Forums:
    Kudos to the development team. Publicize is publishing…

  • Created a topic, Project abandoned, on the site WordPress.org Forums:
    I was sad to learn about the passing of the developer,…

  • Posted a reply to 404 on Jetpack stats file, on the site WordPress.org Forums:
    I flushed the cache in Cloudflare, using the plugin and in the Cloudflare dashboard to…

  • Posted a reply to 404 on Jetpack stats file, on the site WordPress.org Forums:
    Yes, I have tried that for the website on Chrome, but to no avail, same…

  • Posted a reply to 404 on Jetpack stats file, on the site WordPress.org Forums:
    Hi @macmanx My site is stil showing 404, and it is running Jetpack 8.7. Helijobs.net

  • Created a topic, Feature request: Time-limited claps, on the site WordPress.org Forums:
    I run a free job page with thousands of job ads, and i…

  • Posted a reply to Uncaught Error: Unrecognized expression, on the site WordPress.org Forums:
    This seems to be a theme issue. This article might have the answer. https://support.yithemes.com/hc/en-us/articles/218754127-WordPress-4-5-Uncaught-Error-Syntax-error-unrecognized-expression-a-href-not-href-

  • Created a topic, Uncaught Error: Unrecognized expression, on the site WordPress.org Forums:
    It throws this error in Chrome's console when I click …

  • Posted a reply to Feature request: frontend analytics widget, on the site WordPress.org Forums:
    @jamesosborne That is great, James. I'll follow it. Thank you, and Happy New Year!

  • Created a topic, Alternate solution to add hashtags, on the site WordPress.org Forums:
    This does not work with Gutenberg according to https:/…

  • Posted a reply to Out of memory, on the site WordPress.org Forums:
    It seems to have been coincidental, there are other issues with the server.

  • Posted a reply to Out of memory, on the site WordPress.org Forums:
    @reneesoffice EDIT: the Site Kit version was 1.1.4

  • Posted a reply to Out of memory, on the site WordPress.org Forums:
    - it was the latest version as of this New Year. - Google Analytics only…

  • Created a topic, Out of memory, on the site WordPress.org Forums:
    I believe the plugin killed the MySQL server several t…

  • Posted a reply to Website crashed probably due to too many MySQL threads, on the site WordPress.org Forums:
    @marcusig I think it was another plugin that was up to no good. It turned…

  • Posted a reply to Feature request: frontend analytics widget, on the site WordPress.org Forums:
    @jamesosborne Sounds great.

  • Posted a reply to Feature request: frontend analytics widget, on the site WordPress.org Forums:
    @jamesosborne Google analytics for the non-logged in users that visit the website. Like this plugin…

  • Created a topic, Feature request: frontend analytics widget, on the site WordPress.org Forums:
    It would be fantastic to be able to display select ana…

  • Posted a reply to Website crashed probably due to too many MySQL threads, on the site WordPress.org Forums:
    - error.log showed nothing - the server log didn't show anything special However, I found…

  • Posted a reply to Website crashed probably due to too many MySQL threads, on the site WordPress.org Forums:
    Hi @marcusig, I'm not the most WP savvy guy... could you point me in the…

  • Created a topic, Website crashed probably due to too many MySQL threads, on the site WordPress.org Forums:
    My website crashed this morning at around the same tim…

  • Posted a reply to Publicize will not connect to LinkedIn, on the site WordPress.org Forums:
    The problem is back again: The LinkedIn connection could not be made because no account…

  • Posted a reply to Publicize will not connect to LinkedIn, on the site WordPress.org Forums:
    I would guess this is a problem at the Micros... sorry, LinkedIn-side :-)

  • Posted a reply to Publicize will not connect to LinkedIn, on the site WordPress.org Forums:
    Disregard, I tried to reconnect it using mobile and now it magically works. :-)

  • Created a topic, Publicize will not connect to LinkedIn, on the site WordPress.org Forums:
    Jetpack said that I had to refresh the connection to L…

  • Created a topic, Works as promised, on the site WordPress.org Forums:
    Keeps repetitive messages away forever :-)

  • Posted a reply to Feature request: Exclude widget area, on the site WordPress.org Forums:
    @alexmacarthur, thank you for your suggestion. I understand that this could be a tricky area…

  • Posted a reply to “Inline all CSS” creates a 404, on the site WordPress.org Forums:
    Done! Thank you. :-)

  • Created a topic, Works as promised, on the site WordPress.org Forums:
    This plugin did more on performance than any other opt…

  • Posted a reply to “Inline all CSS” creates a 404, on the site WordPress.org Forums:
    Excellent. Looking forward to the update. Again, great app, and great support!!

  • Posted a reply to “Inline all CSS” creates a 404, on the site WordPress.org Forums:
    Deactivated!

  • Created a topic, “Inline all CSS” creates a 404, on the site WordPress.org Forums:
    Firstly, I love your app. It did what it promised. Sec…

  • Posted a reply to Cant connect to Facebook, on the site WordPress.org Forums:
    Connected today, and shared a post as admin. Both works.

  • Created a topic, Feature request: Exclude widget area, on the site WordPress.org Forums:
    My website has a widget area that contains images. Som…

  • Posted a reply to Images not showing after upgrading to 3.8, on the site WordPress.org Forums:
    In case others have the same problem, the solution was to deactivate "Move script to…

  • Posted a reply to Images not showing after upgrading to 3.8, on the site WordPress.org Forums:
    I've emailed you through your website, because I'd prefer not to disclose this information in…

  • Created a topic, Images not showing after upgrading to 3.8, on the site WordPress.org Forums:
    None of the images on the website showed after upgradi…

  • Posted a reply to Sometimes OpenGraph image not shown on LinkedIn, on the site WordPress.org Forums:
    @macmanx Ok, I'll add a pixel and see what happens. Would be fun if it…

  • Posted a reply to Sometimes OpenGraph image not shown on LinkedIn, on the site WordPress.org Forums:
    @macmanx I don't think that has to do with the problem. Above 200 the preview…

  • Created a topic, Sometimes OpenGraph image not shown on LinkedIn, on the site WordPress.org Forums:
    When publicizing the attached link, the image (logo) w…

  • Posted a reply to Unable to prevent it from loading Font Awesome, on the site WordPress.org Forums:
    @minova & @markzahra My apologies. I just realized that I am using the "Speed Booster"-plugin…