Profiles

  • Member Since: February 17th, 2022
  • Find me on:
  • Created a topic, High Performance Order Storage Greyed out and Disabled, on the site WordPress.org Forums:
    I'm looking to take a WooCommerce store and use High P…

  • Posted a reply to Product Filter Not Working, on the site WordPress.org Forums:
    Hi Sadia, That's great it worked! :) I have a question regarding the pro version.…

  • Posted a reply to Product Filter Not Working, on the site WordPress.org Forums:
    I just tried the slug name, it didn't work :(

  • Posted a reply to Product Filter Not Working, on the site WordPress.org Forums:
    Hi Sadia Thanks very, setting the availability is equal to 'outofstock' worked. One last thing…

  • Posted a reply to Product Filter Not Working, on the site WordPress.org Forums:
    Thanks for getting back to me Sadia. I can't get a simple product filter to…

  • Created a topic, Product Filter Not Working, on the site WordPress.org Forums:
    I'm trying to create a custom filter, but it's getting…

  • Created a topic, Getting cPanel and NGINX cache talking, on the site WordPress.org Forums:
    cPanel dropped the ball not having a good tried and tr…

  • Created a topic, Support for UK customers, on the site WordPress.org Forums:
    Hello WeeConnectPay do you support Clover account hold…

  • Created a topic, Great Plugin and Support, on the site WordPress.org Forums:
    This plugin has solid way of speeding your site up wit…

  • Posted a reply to What happens to the orginial JPEG image files, on the site WordPress.org Forums:
    Yeah, I agree that your design is good and safe. And I understand now why…

  • Created a topic, What happens to the orginial JPEG image files, on the site WordPress.org Forums:
    I'm interested in using this plugin I have a large up…

  • Posted a reply to Debug log not could not be opened !, on the site WordPress.org Forums:
    Just checked <?php phpinfo(); The error log is location is set to error_log/home/<mysite>/logs/<site_url>.php.error.log Would I…

  • Created a topic, Debug log not could not be opened !, on the site WordPress.org Forums:
    I have a fresh install of WordPress 6.1.1 with only th…

  • Created a topic, Stuck at 0% trying to install, on the site WordPress.org Forums:
    A small 200MB website transfer I was performing with t…

  • Posted a reply to Potential Bug in set featured Image NextGen Gallery Function, on the site WordPress.org Forums:
    This may be a red herring I spun up a AWS bitnami instance and tried…

  • Created a topic, Potential Bug in set featured Image NextGen Gallery Function, on the site WordPress.org Forums:
    Hello NextGen Gallery Guys, I’m seeing an 404 error w…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    I too confirm that the issue is resolved for me too with v3.30, thanks!

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    That's good to hear. @jaimeimagely did say 'V3.29 – 09.28.2022 Fixed: Added nonce verification to…

  • Created a topic, Plugin Performance, on the site WordPress.org Forums:
    This plugin injects a JavaScript file wpcf7-redirect-s…

  • Created a topic, Plugin Performance, on the site WordPress.org Forums:
    This plugin injects a JavaScript file wpcf7-redirect-s…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    @jaimeimagely Yay! 👍

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    @thedrewseum No worries, let's hope support will take ownership of the issue and be pro-active…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    @imagely If you missed this video in my previous post please view it: https://www.youtube.com/watch?v=0EKrbPzWLAM

  • Posted a reply to Edit Thumbnail Not Working, on the site WordPress.org Forums:
    I had previously replied to this thread saying it was possibly the same issue as…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    @jaimeimagely I did mention I saw when I tried this on a bitnami stack I…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    I have downgraded the plugin from v3.29: to v3.28 and to v3.27 even rollback to…

  • Posted a reply to Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    I've tried this on a clean Wordpress 6.0.2 installation, but the problem is still there…

  • Created a topic, Set Thumb Functionality Not Working, on the site WordPress.org Forums:
    Hello NextGen Gallery Guys, I'm seeing an error when …

  • Posted a reply to 6.0.2 Causing Google Crawl Error for admin.ajax.php, on the site WordPress.org Forums:
    This appears to be default behaviour when wp-admin/admin-ajax.php is accessed via the browser. If you…

  • Created a topic, Wow Just Wow!, on the site WordPress.org Forums:
    This plugin is solid. I LOVE it! Adds much-needed fu…

  • Created a topic, webp not supported, on the site WordPress.org Forums:
    So it's 2022 I go to use the plugin for this first tim…