WordPress.org

Profiles

  • Member Since: March 30th, 2016
  • Find me on:
  • Posted a reply to 4.0.3 worked for me, on the site WordPress.org Forums:
    Post notification which I mostly use it for.

    5 months ago

  • Created a topic, 4.0.3 worked for me, on the site WordPress.org Forums:
    Just did a trial post and it was sent to everybody on …

    5 months ago

  • Posted a reply to No Emails sent after publishing a post, on the site WordPress.org Forums:
    Tried and nothing works :(

    5 months ago

  • Posted a reply to No Emails sent after publishing a post, on the site WordPress.org Forums:
    Had the same thing happen to me, won't delete yet until someone answers with a…

    5 months ago

  • Posted a reply to Not sending out emails, on the site WordPress.org Forums:
    Works now,thanks

    6 months ago

  • Posted a reply to Not sending out emails, on the site WordPress.org Forums:
    I just put a new post up and got a email saying it was delivered…

    6 months ago

  • Posted a reply to Not sending out emails, on the site WordPress.org Forums:
    Hi, I tried this before as I have a couple of my other emails just…

    6 months ago

  • Created a topic, Not sending out emails, on the site WordPress.org Forums:
    Just published a post and nothing was sent out like it…

    6 months ago

  • Created a topic, Custom font gone = crap, on the site WordPress.org Forums:
    It worked on title but when I tried to write the rest …

    8 months ago

  • Posted a reply to Email not sending to subscribers but everything looks to be in working order, on the site WordPress.org Forums:
    Me too I have myself on my list for testing, no spam at all.

    8 months ago

  • Posted a reply to Russian spam is back again!!!, on the site WordPress.org Forums:
    Same problem here as well been bombarded with them.

    8 months ago

  • Posted a reply to Email not sending to subscribers but everything looks to be in working order, on the site WordPress.org Forums:
    I had a similar issue last night, I posted and never got a notification of…

    8 months ago

  • Posted a reply to Pagination issue., on the site WordPress.org Forums:
    I went back and did what you told me before and it works again just…

    10 months ago

  • Posted a reply to Pagination issue., on the site WordPress.org Forums:
    This problem is back, sorry I didn't respond the first time, then I removed iThemes…

    10 months ago

  • Posted a reply to Pagination issue., on the site WordPress.org Forums:
    For some reason I don't have the editor option under plugins

    12 months ago

  • Posted a reply to Pagination issue., on the site WordPress.org Forums:
    I tried it but nothing, gets stuck after page 3.

    12 months ago

  • Created a topic, Pagination issue., on the site WordPress.org Forums:
    Hi, I'm using Twenty Fourteen theme and on my homepag…

    12 months ago

  • Created a topic, Just what I needed, on the site WordPress.org Forums:
    Ran into this plugin after hours of setting up things …

    12 months ago

  • Posted a reply to Weird Email-subscribers, on the site WordPress.org Forums:
    Was hoping the update for the plug would of been today had this problem for…

    1 year ago

  • Created a topic, Links in post go invisible, on the site WordPress.org Forums:
    After installing I checked my post and all the links w…

    1 year ago

  • Created a topic, Contact form don’t work, on the site WordPress.org Forums:
    Hi, I installed the plugin and even have the WPforms …

    2 years ago

  • Created a topic, Not getting any emails, on the site WordPress.org Forums:
    Hi, I'm using the xMag Plus theme on my site and I fo…

    2 years ago

  • Created a topic, Doesn’t work!, on the site WordPress.org Forums:
    Have no clue why, as I have never gotten an email tell…

    2 years ago

  • Posted a reply to Change image when sharing post, on the site WordPress.org Forums:
    Since I started using xmag theme this feature I had before just doesn’t work, I…

    2 years ago

  • Created a topic, Change image when sharing post, on the site WordPress.org Forums:
    Since I started using xmag theme this feature I had be…

    2 years ago