WordPress.org

Profiles

HeadMonkey

Profile picture of HeadMonkey
  • Member Since: February 20th, 2013
  • @headmonkey on WordPress.org
  • Find me on:

  • Posted a reply to "Cannot upload video ads", on the site WordPress Support Forums:
    I did exactly as you mentioned. I deleted the text in the SQL window, I…

    3 days ago

  • Posted a reply to "Shortcode stopped working - Using new ones", on the site WordPress Support Forums:
    I'm experiencing the same problem. Hoping for a fix soon. Thanks.

    4 days ago

  • Created a topic, Cannot upload video ads, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Problem: Register form/Login", on the site WordPress Support Forums:
    Richard, Your problem is simply that the browser you've used to login, sees that you're…

    2 weeks ago

  • Created a topic, WP Members and public profile pages, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Search on category name returns no categories, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Display .video-block .videoHname on mobile", on the site WordPress Support Forums:
    I should make this clear. I'm trying to show the artist name/video name in the…

    4 months ago

  • Created a topic, Display .video-block .videoHname on mobile, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Change maintenance message with css", on the site WordPress Support Forums:
    Yes, in the plugin and in another custom css plugin. All other custom css in…

    4 months ago

  • Posted a reply to "HTML player viewed on iPhone in portrait orientation", on the site WordPress Support Forums:
    I don't want to post the website address in this forum because I've signed a…

    4 months ago

  • Posted a reply to "Change maintenance message with css", on the site WordPress Support Forums:
    I don't understand why it's not working for me. I've used 5 different browsers, (cleared…

    4 months ago

  • Created a topic, Change maintenance message with css, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "HTML player viewed on iPhone in portrait orientation", on the site WordPress Support Forums:
    Is there something in the admin settings I could change?

    4 months ago

  • Created a topic, HTML player viewed on iPhone in portrait orientation, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No display on smartphones", on the site WordPress Support Forums:
    Thanks!

    4 months ago

  • Created a topic, No display on smartphones, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Footer widgets will not align horizontally", on the site WordPress Support Forums:
    I figured this one out also. For some reason the theme after a recent upgrade,…

    4 months ago

  • Created a topic, Footer widgets will not align horizontally, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Strange menu code appearing", on the site WordPress Support Forums:
    Thanks, but there was no code in the menu name. I had to delete each…

    4 months ago

  • Created a topic, Strange menu code appearing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Suddenly, videos will not play", on the site WordPress Support Forums:
    I figured this one out also. It was an Adobe Flash problem! Fixed now.

    4 months ago

  • Created a topic, Suddenly, videos will not play, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "HTML page link code for "Popular Videos"", on the site WordPress Support Forums:
    Never mind, I already figured it out myself! I'll close this one.

    4 months ago

  • Created a topic, HTML page link code for "Popular Videos", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Custom URL problem", on the site WordPress Support Forums:
    Try going to your "permalinks" section in the admin panel and don't change anything, just…

    4 months ago

  • Created a topic, Get's the job done!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "WP-Members conflict with Wordfence Security", on the site WordPress Support Forums:
    I'm using WP-Members and the free version of WordFence without any problems. I use WordFence…

    5 months ago

  • Created a topic, Two user types, is it possible?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Increase related videos carousel width for mobile devices", on the site WordPress Support Forums:
    I figured it out. BY MYSELF... The css I used is below. If anyone else…

    5 months ago

  • Created a topic, Increase related videos carousel width for mobile devices, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How To increase the Title length below thumbnail", on the site WordPress Support Forums:
    RizwanMughal, You are very welcome sir. Glad I could help you!

    5 months ago

  • Posted a reply to "How To increase the Title length below thumbnail", on the site WordPress Support Forums:
    Change both to 40, upload edited file and test.

    5 months ago

  • Posted a reply to "How To increase the Title length below thumbnail", on the site WordPress Support Forums:
    RizwanMughal, The function limitTitle starts on line 107 in the file. On lines 111 and…

    5 months ago

  • Posted a reply to "Trying to change register form text", on the site WordPress Support Forums:
    Thanks Chad, that was easy. Finding out that the <p> tags were just an example…

    5 months ago

  • Posted a reply to "Trying to change register form text", on the site WordPress Support Forums:
    I used the wpmem_register_form_before to insert my line of text and it worked well. Then…

    5 months ago

  • Created a topic, Admin redirects also?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Trying to change register form text", on the site WordPress Support Forums:
    Great Chad, thanks! But, as I said in my post, I'd also like to add…

    6 months ago

  • Created a topic, Trying to change register form text, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Edge animate usage, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Slider will not slide horizontally", on the site WordPress Support Forums:
    I figured out the autoplay settings. You can close this post.

    7 months ago

  • Created a topic, Slider will not slide horizontally, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Slider will not display on mobile correctly", on the site WordPress Support Forums:
    Thanks for your reply. The only difference in the css you gave me and what…

    7 months ago

  • Posted a reply to "Slider will not display on mobile correctly", on the site WordPress Support Forums:
    It's not my theme. I've tried it with the WordPress 2016 theme and one other…

    7 months ago

  • Created a topic, Avartan Slider Lite mobile css problem, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Slider will not display on mobile correctly", on the site WordPress Support Forums:
    This has no effect on mobile display: @media screen and (max-width: 760px){ .avartanslider-slider { position:…

    7 months ago

  • Posted a reply to "Slider will not display on mobile correctly", on the site WordPress Support Forums:
    It's possible. Can you suggest some css code for mobile that may fix it?

    7 months ago

  • Created a topic, Slider will not display on mobile correctly, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How to FORCE HTML5 mode, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Videos not supported in mobile", on the site WordPress Support Forums:
    MasiClip, I ran into the same problem. To solve it, I downloaded the Puffin mobile…

    8 months ago

  • Posted a reply to "h.264 mp4 video not displaying on smartphone", on the site WordPress Support Forums:
    I figured it out! The answer? Use the right Android browser -- Puffin!

    9 months ago