WordPress.org

Ready to get started?Download WordPress

Profiles

HeadMonkey

Profile picture of HeadMonkey
  • Member Since: February 20th, 2013
  • Find me on:

  • Posted a reply to "css problem in Heads Up bar", on the site WordPress Support Forums:
    I've been at this for hours and it's almost there. There's only one last bit…

    12 hours ago

  • Posted a reply to "css problem in Heads Up bar", on the site WordPress Support Forums:
    PERFECT!!! Thank you! I think the last styling I need is to adjust the bar…

    16 hours ago

  • Created a topic, css problem in Heads Up bar, on the site WordPress Support Forums

    22 hours ago

  • Posted a reply to "Corrupted css or html somewhere?", on the site WordPress Support Forums:
    And it did it again. What am I doing wrong trying to post site links?…

    3 days ago

  • Posted a reply to "Corrupted css or html somewhere?", on the site WordPress Support Forums:
    My last html links didn't post. And

    3 days ago

  • Created a topic, Corrupted css or html somewhere?, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    My issue resolved itself somehow since my post.

    4 months ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    STRANGE, it just began working for no reason...

    4 months ago

  • Posted a reply to "Media upload error wordpress 4.0", on the site WordPress Support Forums:
    I don't believe this is a permissions problem. One of my sites was fine until…

    4 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    I figured it out. I had to use: #mainmenu-container li{ float: right; padding: 10px; }…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Techievous, Thanks. Perfecto Mondo! The css you suggested and me making the child theme worked!…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Still a no go. This is what I'm seeing in IE, Safari, Chrome and Opera:…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Sorry Techievous, I'll make a quick code change and test.

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Calling all css Ninjas! HELP!

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Maybe the best way to do this is to create a child theme and edit…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    I can't use that code. When I do, the menu returns back to it's original…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    Man... This is what I have now and it's worse than before I posted: #mainmenu-container…

    5 months ago

  • Posted a reply to "css edits are "almost" correct", on the site WordPress Support Forums:
    MrYawn, Thanks for the suggestion. But when I make the code change you suggested, It…

    5 months ago

  • Created a topic, css edits are "almost" correct, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Easy to setup and good support, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Consider this one closed!

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Swarmify follow up - I must say that I'm impressed with the Swarmify support team…

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in HTTPS", on the site WordPress Support Forums:
    Swarmify follow up - I must say that I'm impressed with the Swarmify support team…

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Hello Ross, If anyone else is experiencing this problem, I figured it out. The problem…

    6 months ago

  • Created a topic, Chrome ver. 38 mixed content error in HTTPS, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Chrome ver. 38 mixed content error in https", on the site WordPress Support Forums:
    Hello Ross, I didn't include a link to my site because we're trying to sell…

    6 months ago

  • Created a topic, Chrome ver. 38 mixed content error in https, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Social icon sizes", on the site WordPress Support Forums:
    I figured out how to set the icon sizes, but what shortcode can you use…

    8 months ago

  • Created a topic, Social icon sizes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    That's fine bcworkz, I got through it all with your help and I'm greatly appreciative.…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    bcworkz - Thank you for all of your help with this code. I just got…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    When I place var_dump('$current_user'); after get_currentuserinfo(); all it displays is - string(13) "$current_user". But immediately…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    I've been busy reading up on all of the different ways to merge arrays and…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    bcworkz, this all has taken a bit to sink in and has been quite a…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    I saw some code on a site of a WP array that would seem to…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    I just changed to include line as suggested. What is confusing about the advise you…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Something in the code for the WP_vals array must be wrong. These two lines are…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    I've declared no functions now in my code, have all of the suggested code changes…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Even better, a big thanks to a fellow native Arkansan, Justyn Hornor for these code…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    All points well taken. With regard to me and this code, I'm invested now and…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Dude, I'm not a coder, but have been tagged with this responsibility to get this…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    After reading up on curl, I'm wondering if that code needs a few tweaks. Here's…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Still getting a fail status and the code now looks like this: //Get WP user…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Again, I've gotten through all syntax errors and get a Status: fail. I think this…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    After defining get_currentuserinfo as a function, the code now runs through all of the array…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    No offense taken. I'm a php newb. Using your code: //Get WP user data/meta data…

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    Since one WP function can't do both as it seems, then I need to somehow…

    10 months ago

  • Created a topic, Undefined variable: user-meta-shortcodes.php on line 103, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Get current user array with post string", on the site WordPress Support Forums:
    And the '\n' I would assume needs to be set as a variable also to…

    10 months ago