WordPress.org

Profiles

  • Member Since: May 29th, 2013
  • Find me on:
  • Posted a reply to Broken Pagination Never Fixed, on the site WordPress.org Forums:
    Hi Ahmed, I did and had to disable it as the second and third pages…

    5 days ago

  • Created a topic, Broken Pagination Never Fixed, on the site WordPress.org Forums:
    Guys, The link above is just one of the many pages wh…

    2 weeks ago

  • Posted a reply to FAQ missing mainEntityOfPage Yoast Block, on the site WordPress.org Forums:
    Thank you @mazedulislamkhan I will update to the latest version of Yoast, validate the fix…

    3 months ago

  • Created a topic, FAQ missing mainEntityOfPage Yoast Block, on the site WordPress.org Forums:
    I am seeing a Search Console error starting on 3/8 mis…

    3 months ago

  • Posted a reply to “mainEntity” missing on FAQ page, on the site WordPress.org Forums:
    I am having the same issue starting on 3/8 I created the FAQ page with…

    3 months ago

  • Created a topic, Post Pagination not working after 1.0.69, on the site WordPress.org Forums:
    I submitted this ticket 3 months ago. Provided you wit…

    3 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    @priscillamc I had Kinsta restore file permissions. That allowed me to run the Start SEO…

    5 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    @priscillamc The articles don't have much information. Those permissions are always available to all plugins…

    5 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Hi @priscillamc Of course. I will go through these articles and see if I can…

    5 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    @priscillamc, This is the text that appears on SERPs: yoast.com › Help center Error: The…

    5 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Hi @priscillamc , The developer did not find any conflicts or errors. I don't know…

    5 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Hi @priscillamc , This is a single site install. Ok. here's the update: 1- client's…

    5 months ago

  • Posted a reply to Topic Closed Not Resolved, on the site WordPress.org Forums:
    Closing this ticket

    6 months ago

  • Posted a reply to Topic Closed Not Resolved, on the site WordPress.org Forums:
    @suascat_wp sounds good to me.

    6 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    @priscillamc thank you for the long reply. First, I am not a beginner (so you…

    6 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    @devnihil Evidently, it is a large site, your plugin issues a warning to run WP-CLI.…

    6 months ago

  • Posted a reply to Topic Closed Not Resolved, on the site WordPress.org Forums:
    I do not need nor want a non-apology. From the other post: Carl B (@devnihil)…

    6 months ago

  • Created a topic, Topic Closed Not Resolved, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/incoming-links-not…

    6 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Not fully resolved.

    6 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Please, do not close the issue. It's the holidays. It works on small sites but…

    6 months ago

  • Created a topic, Incoming links not displayed, on the site WordPress.org Forums:
    Hi, Found this thread: https://wordpress.org/support/…

    6 months ago

  • Posted a reply to Incoming links not displayed, on the site WordPress.org Forums:
    Hi @jerparx Found this thread. It's exactly what I see on some of my wordpress…

    6 months ago

  • Posted a reply to Yoast includes non-existent post on sitemap, on the site WordPress.org Forums:
    Thank you, Priscilla. I know the redirect will not stop an index directive but I…

    9 months ago

  • Created a topic, Yoast includes non-existent post on sitemap, on the site WordPress.org Forums:
    Don't know how this post gets included on the sitemap.…

    9 months ago

  • Created a topic, It does not improve my sites, on the site WordPress.org Forums:
    First, did not break my site and it did lazyload most …

    1 year ago

  • Created a topic, Anybody knows how to remove an Author page from the XML?, on the site WordPress.org Forums:
    I have added the Author ID to the do not index pages l…

    1 year ago

  • Posted a reply to Slow TTFB on AMP pages, on the site WordPress.org Forums:
    Hi @ahmedkaludi ! I just checked and this is not happening anymore. It shows my…

    1 year ago

  • Created a topic, Slow TTFB on AMP pages, on the site WordPress.org Forums:
    Hello guys, When I run Google Page Speed Insights I a…

    1 year ago

  • Posted a reply to Schema Markup Error, on the site WordPress.org Forums:
    Hi @aguseo Actually, @mathewlewis was the one that provided me with the way to a…

    2 years ago

  • Posted a reply to jQuery Migrate question, on the site WordPress.org Forums:
    Thank you, Patrick!! I'm now trying to figure out where to find the shortcodes to…

    2 years ago

  • Posted a reply to jQuery Migrate question, on the site WordPress.org Forums:
    Thank you, Patrick!!! Great to find other Enfold users here too!!! :) I will install…

    2 years ago

  • Created a topic, jQuery Migrate question, on the site WordPress.org Forums:
    Hi guys, My client used to have your plugin but we mi…

    2 years ago

  • Posted a reply to Schema Markup Error, on the site WordPress.org Forums:
    I guess I was wrong... it is only available through the Classic editor. Crossing my…

    2 years ago

  • Posted a reply to Schema Markup Error, on the site WordPress.org Forums:
    Hi @mathewlewis My apologies... I thought they finally were replying to me... I'll go to…

    2 years ago

  • Posted a reply to Schema Markup Error, on the site WordPress.org Forums:
    @mathewlewis Enfold shows your widget as an add-on. Are you telling me that even though…

    2 years ago

  • Posted a reply to Schema Markup Error, on the site WordPress.org Forums:
    Guys, Does anybody reply to these topics???

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov I could test the trial version on my staging site to see if…

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov I think I may have found the reason for this behavior. If you…

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov I am unable to Smush these images again. The option is not available…

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov Yes, it is. I am using the default settings. It removes the Exif…

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov Sure, they are on the link I added to the ticket. That's the…

    2 years ago

  • Posted a reply to Image size smaller than recommended size is back!, on the site WordPress.org Forums:
    Thank you @ampforwp !! I just sent an email with several screenshots of Search Console…

    2 years ago

  • Posted a reply to Smush compressing some full images, on the site WordPress.org Forums:
    Hi @vanyukov Thank you for the prompt reply. But all my Full images are already…

    2 years ago

  • Created a topic, Smush compressing some full images, on the site WordPress.org Forums:
    Hi guys! I know the free version should not do this (…

    2 years ago

  • Created a topic, Schema Markup Error, on the site WordPress.org Forums:
    Hi guys, Love the plugin. But now I am getting an err…

    2 years ago

  • Posted a reply to Search Console Warning – Image size smaller than recommended size, on the site WordPress.org Forums:
    @considerthis1 I would highly recommend you place a new ticket for your issue. I went…

    2 years ago

  • Posted a reply to Search Console Warning – Image size smaller than recommended size, on the site WordPress.org Forums:
    Ah! I forgot. One more thing. If the image is at least 1200px tall, it…

    2 years ago

  • Posted a reply to Search Console Warning – Image size smaller than recommended size, on the site WordPress.org Forums:
    @domdomdomdom @ampforwp Great move. Creating a new image that crops to 1260 x 720 will…

    2 years ago

  • Posted a reply to Search Console Warning – Image size smaller than recommended size, on the site WordPress.org Forums:
    @ampforwp I placed this ticket and I have a right to reply and/or close it.…

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[AMP for WP - Accelerated Mobile Pages] Search Console Warning – Image size smaller than recommended size, on the site WordPress.org Forums:
    Hi @domdomdomdom My personal take is that your images must render well on AMP pages…

    2 years ago