WordPress.org

Profiles

David G. Johnson

Profile picture of David G. Johnson
  • Member Since: October 5th, 2007
  • Sarasota, FL
  • about.me/TheDavidJohnson
  • Growth Engineer at Grow The Dream (formerly Epiphany Marketing, LLC)
  • Find me on:

Bio/Description

Geek. Marketer. Growth Engineer. Husband. Dad. Speaker. Writer. Consultant. Excessive User of Punctuation. Not Necessarily in that Order.

Interests

Technology, Motorcyling, Marketing, Music, Writing, Reading

WordPress Origin Story

In 2006, I ran a Google search related to finding creative business card ideas. I read a legendary story about the cards Matt Mullenweg passed out at a conference. They said something like: Step 1: Go to Google.com. Step 2: Type in “Matt”. Step 3: hit “I’m feeling lucky.”

The idea that someone was #1 in Google for their first name was irresistible to me as a marketer and geek. I set up a hosting account, downloaded WordPress and installed it that day. It’s been providing amazing results for our clients ever since!

  • Posted a reply to "301 redirect missing?", on the site WordPress Support Forums:
    Thanks, @TacoVerdo. I appreciate the responses. So the bottom line is: We need to upgrade…

    1 month ago

  • Posted a reply to "301 redirect missing?", on the site WordPress Support Forums:
    @niagaracollege you might take a look at the Redirection plugin. It's what I've used for…

    1 month ago

  • Posted a reply to "301 redirect missing?", on the site WordPress Support Forums:
    Yes... thank you very much, @diywebmastery -- very helpful indeed!

    1 month ago

  • Posted a reply to "301 redirect missing?", on the site WordPress Support Forums:
    Thanks for your detailed response, @TacoVerdo I understand the rationale: difficulty in managing, and site…

    1 month ago

  • Posted a reply to "301 redirect missing?", on the site WordPress Support Forums:
    @TacoVerdo - ultimately I did find a reference to it buried in the changelog, but…

    1 month ago

  • Created a topic, 301 redirect missing?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Call to undefined function wpcf7_script_is() in hidden.php line 134, on the site WordPress Support Forums

    3 months ago

  • David G. Johnson’s profile was updated

    6 months ago

  • Posted a reply to "SSL and Amazon CloudFront CDN", on the site WordPress Support Forums:
    Did you ever find a resolution to this issue? I've got a similar set of…

    11 months ago

  • Posted a reply to "Pin Full Images?", on the site WordPress Support Forums:
    Thanks for the response! We'll switch to Frizzly on some of our sites and wait…

    12 months ago

  • TheDavidJohnson’s profile was updated

    12 months ago

  • Created a topic, Pin Full Images?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Facebook Pixel Support?", on the site WordPress Support Forums:
    Hey Patrick, Thanks for the response. Yes, I've seen that one. It doesn't look like…

    12 months ago

  • Created a topic, Problem with Google login: OpenID auth request contains an unregistered domain, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "How do I adjust the placement of the text on my home page?", on the site WordPress Support Forums:
    Hi Luke, It looks like your titles ("The Promise", "Seminars", "Team", etc.) are wrapped in…

    1 year ago

  • Posted a reply to "RSS URL error", on the site WordPress Support Forums:
    Not sure it will be possible to diagnose this without taking a peek at your…

    1 year ago

  • Posted a reply to "WCS Widget Bug", on the site WordPress Support Forums:
    I put together a slightly modified version of this code which is working well for…

    1 year ago

  • Posted a reply to ""Today's Classes" Widget shows "hidden" classes", on the site WordPress Support Forums:
    Alright, thanks to @chakradeo and the patch he referenced in his previous response, my clients'…

    1 year ago

  • Posted a reply to ""Today's Classes" Widget shows "hidden" classes", on the site WordPress Support Forums:
    Thanks for this response, @chakradeo. I had seen the post you referenced after considerable searching…

    1 year ago

  • Created a topic, "Today's Classes" Widget shows "hidden" classes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook Pixel Support?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ampersand in site title populates pins with & amp ; (without spaces)", on the site WordPress Support Forums:
    Hi mrsztuczkens, thanks for the response. Actually, I have no explanation for this. Between the…

    1 year ago

  • Created a topic, Ampersand in site title populates pins with & amp ; (without spaces), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Best Coding Method For Task", on the site WordPress Support Forums:
    Hi TCOG, The way I understand your question, it seems that a WordPress "Custom Post…

    2 years ago

  • Posted a reply to "How to Put Ad on Header?", on the site WordPress Support Forums:
    Hi albnaldo, You sure could -- it's kind-of a design taste question. If you wanted…

    2 years ago

  • Posted a reply to "Delete Blog Question", on the site WordPress Support Forums:
    You're welcome!

    2 years ago

  • Posted a reply to "Implementing WP in HTML", on the site WordPress Support Forums:
    Hi setshot50, Yes. What you're trying to accomplish is doable. In fact, integrating WordPress instead…

    2 years ago

  • Posted a reply to "Help with header / logo / description", on the site WordPress Support Forums:
    You're welcome, dtfkev! Unfortunately, I may have sent you on a wild goose chase with…

    2 years ago

  • Posted a reply to "Implementing WP in HTML", on the site WordPress Support Forums:
    Hi setshot50, Using iframes to display content from a WordPress blog could get messy pretty…

    2 years ago

  • Posted a reply to "Delete Blog Question", on the site WordPress Support Forums:
    Looks like Forensica Digital and I were both typing up answers at the same time.…

    2 years ago

  • Posted a reply to "Delete Blog Question", on the site WordPress Support Forums:
    To have a complete copy of everything, you'll need to back up both the "files"…

    2 years ago

  • Posted a reply to "How to Put Ad on Header?", on the site WordPress Support Forums:
    There is probably more than one good way to approach this. But, depending upon exactly…

    2 years ago

  • Posted a reply to "broken /wp-admin directory", on the site WordPress Support Forums:
    Do you currently have identical values in Settings > General for "WordPress Address (URL)" and…

    2 years ago

  • Posted a reply to "Help with header / logo / description", on the site WordPress Support Forums:
    Since WooThemes Mystile is a commercial theme, this one may be best handled in the…

    2 years ago

  • Posted a reply to "Brute Force?", on the site WordPress Support Forums:
    When you type your password into phpMyAdmin, are you using the MD5 function before saving…

    2 years ago

  • Posted a reply to "Cannot Scale Images Larger Since 3.5", on the site WordPress Support Forums:
    Have you found a resolution to this? It's affecting a couple of sites for me…

    3 years ago

  • Posted a reply to "[Plugin: Text Filter Suite] Version 1.3 o' Yarrrrr plugin broke me site!", on the site WordPress Support Forums:
    Either way is fine. I've used this plugin for years and never had a problem…

    3 years ago

  • Posted a reply to "[Plugin: Text Filter Suite] Version 1.3 o' Yarrrrr plugin broke me site!", on the site WordPress Support Forums:
    Doh! Somehow I had managed to end up with TFS Core deactivated and TFS Pirate…

    3 years ago

  • Created a topic, [Plugin: Text Filter Suite] Version 1.3 o' Yarrrrr plugin broke me site!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Orbit Slider] Not working: Photos stack on top of each other", on the site WordPress Support Forums:
    Re-reading your question, I just want to clarify one point: with WooSlider, the slides are…

    3 years ago

  • Posted a reply to "[Plugin: WP Orbit Slider] Not working: Photos stack on top of each other", on the site WordPress Support Forums:
    Hi smitchio, From what you've said, I believe you'll find WooSlider will do this. It…

    3 years ago

  • Posted a reply to "[Plugin: WP Orbit Slider] Not working: Photos stack on top of each other", on the site WordPress Support Forums:
    No news. I gave up and switched to WooSlider from WooThemes. They acquired the jQuery…

    3 years ago

  • Posted a reply to "[Plugin: WP Orbit Slider] Not working: Photos stack on top of each other", on the site WordPress Support Forums:
    Yes @ImmortalGuru, I upgraded to 3.4 as well. Not that I expected upgrading to help,…

    3 years ago

  • Created a topic, [Plugin: WP Orbit Slider] Not working: Photos stack on top of each other, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: SexyBookmarks | email, bookmark, and share buttons] Fopen Error When Save Changes and Permi", on the site WordPress Support Forums:
    Thanks so much for sharing this, ibc3! Turns out I had completely failed to notice…

    4 years ago

  • Posted a reply to "[Plugin: SexyBookmarks | email, bookmark, and share buttons] Fopen Error When Save Changes and Permi", on the site WordPress Support Forums:
    I'm having the exact same issue after a very similar process (backup, upgrade, move to…

    4 years ago

  • Posted a reply to "Video Not Working = http://p2theme.com/", on the site WordPress Support Forums:
    Hi Lance... thanks for looking into it. I'm actually still unable to play it. Just…

    4 years ago

  • Posted a reply to "Video Not Working = http://p2theme.com/", on the site WordPress Support Forums:
    Cool... and just FYI... it's not working on Matt's blog either. Thanks!

    4 years ago

  • Posted a reply to "Video Not Working = http://p2theme.com/", on the site WordPress Support Forums:
    This is true for Windows browsers as well. Perhaps the underlying source clip is gone?

    4 years ago

  • Posted a reply to "[Plugin: WP OpenId Selector] OpenID Selector Not Appearing in WP 3.2.1", on the site WordPress Support Forums:
    This was (and would be) an incredibly useful plugin if it were functioning correctly. Anyone…

    4 years ago