WordPress.org

Profiles

Peter

Profile picture of Peter
  • Member Since: June 8th, 2011
  • Find me on:

  • Created a topic, Add category images?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "2.2.1 Error Reporting", on the site WordPress Support Forums:
    In plugins/enhanced-category-pages/class/ecp/WP_GoodNeighbour.php can error_reporting(E_ALL); be changed to error_reporting(E_NONE); ? It seemed to work for me.

    3 weeks ago

  • Posted a reply to "2.2.1 Error Reporting", on the site WordPress Support Forums:
    I also have found that the recent update sets php error reporting to all. This…

    3 weeks ago

  • Created a topic, Not sure-Avast says site infected with HTML:iframe-inf malware, on the site WordPress Support Forums

    1 month ago

  • Created a topic, HTML:iframe-inf, on the site WordPress Support Forums

    1 month ago

  • Created a topic, First product description showing on Shop page, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Woocommerce, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Your site link, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Categories-page.min.css missing, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No longer works with CF7 4.1", on the site WordPress Support Forums:
    Hi, I think the download that is listed above (on github.com) is missing a file:…

    6 months ago

  • Posted a reply to "Cannot redeclare class Mobile_Detect", on the site WordPress Support Forums:
    Hi, I am still receiving an error: Plugin could not be activated because it triggered…

    6 months ago

  • Created a topic, Exactly how does one use this?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cannot redeclare class Mobile_Detect, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Playlist?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, No files, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Warning: in_array() expects parameter 2 to be array", on the site WordPress Support Forums:
    Hi again, I deleted plugin and re-uploaded and activated. No warnings this time so you…

    11 months ago

  • Posted a reply to "Warning: in_array() expects parameter 2 to be array", on the site WordPress Support Forums:
    Hi, Is the plugin updated? It still says the same version 1.0? Got no notification…

    11 months ago

  • Created a topic, Dead?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Warning: in_array() expects parameter 2 to be array, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Empty space in topic view/reply", on the site WordPress Support Forums:
    Didn't matter about social networks or not. It was a css issue caused by your…

    12 months ago

  • Posted a reply to "Terms & Conditions", on the site WordPress Support Forums:
    I, also, would like to know about this. Looks like it's uploaded to upload.vidrack.com/video for…

    12 months ago

  • Posted a reply to "Empty space in topic view/reply", on the site WordPress Support Forums:
    Oh ok. Thanks anyways. I'll figure it out. Like I said without the plugin activated…

    12 months ago

  • Posted a reply to "Empty space in topic view/reply", on the site WordPress Support Forums:
    Hi, Sorry was busy with work. I can't give you a link as this is…

    12 months ago

  • Created a topic, Empty space in topic view/reply, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "No pixopoint-theme-integrator folder", on the site WordPress Support Forums:
    I created the folder manually right away but no code or files in the folder.…

    1 year ago

  • Posted a reply to "No pixopoint-theme-integrator folder", on the site WordPress Support Forums:
    You didn't answer the question as to why the folder and code snippet (the require…

    1 year ago

  • Posted a reply to "Members not showing in Users Role", on the site WordPress Support Forums:
    Hi, I hear you about testing etc. On my live site all is working correctly.…

    1 year ago

  • Created a topic, Does not work as advertised, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No pixopoint-theme-integrator folder, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Members not showing in Users Role, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Self-Hosted Videos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal error: Cannot redeclare class Mobile_Detect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Interference with blog comments", on the site WordPress Support Forums:
    Hi, Yes, it solved the comments problem and the other problems I mentioned. There's still…

    1 year ago

  • Posted a reply to "Interference with blog comments", on the site WordPress Support Forums:
    Hi, I am also experiencing the first problem. I have the latest update to this…

    1 year ago

  • Created a topic, Very Good Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Older version", on the site WordPress Support Forums:
    Hi there, My PHP version is 5.5.12. NOT 5.4. This is on my local server.…

    1 year ago

  • Posted a reply to "Older version", on the site WordPress Support Forums:
    How can I get the previous version back please? 1.5.1

    1 year ago

  • Posted a reply to "Older version", on the site WordPress Support Forums:
    I just got the same error with parse error/end of file with the new version.

    1 year ago

  • Posted a reply to "$vj is not defined", on the site WordPress Support Forums:
    Hi Yes you have resolved the issue in your new release. thank you very much…

    1 year ago

  • Created a topic, $vj is not defined, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Video Galleries Addon, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Videos", on the site WordPress Support Forums:
    Thanks for your reply. I know it wasn't your intent and I didn't mean to…

    2 years ago

  • Created a topic, Videos, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Self-Hosted Videos, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error--Register.txt", on the site WordPress Support Forums:
    @lisabeewd I meant the above post for YOU. Sorry I labeled it incorrectly. If you're…

    2 years ago

  • Posted a reply to "Error--Register.txt", on the site WordPress Support Forums:
    @tonioexp So what code did you change exactly? Was it this? $filename = $_SERVER['DOCUMENT_ROOT'] .…

    2 years ago

  • Posted a reply to "Error--Register.txt", on the site WordPress Support Forums:
    @esmi Theme Diva & Forum Moderator What is your post supposed to mean? These posts…

    2 years ago

  • Posted a reply to "Error--Register.txt", on the site WordPress Support Forums:
    Hi I have the latest version of wordpress installed (3.8.1) If you look to the…

    2 years ago

  • Posted a reply to "Error--Register.txt", on the site WordPress Support Forums:
    Hi, Sorry but errors still exist. Warning: filesize(): stat failed for http://127.0.0.1/wordpress3.8/wp-content/plugins/gallery-slider/register.txt in C:\xampp\htdocs\wordpress3.8\wp-content\plugins\gallery-slider\galleryslider.php on…

    2 years ago

  • Created a topic, Error--Register.txt, on the site WordPress Support Forums

    2 years ago