WordPress.org

Profiles

  • Member Since: September 29th, 2020
  • Website: handcraftbyte.com
  • Find me on:
  • Committed [2526192] to Plugins Trac:
    Event fixes and tools

    1 day ago

  • Posted a reply to Add to cart tag not fired, on the site WordPress.org Forums:
    Hey @mathrim87, thanks for using our plugin and letting us know about this issue. Would…

    6 days ago

  • Committed [2517413] to Plugins Trac:
    GTM presets grid and events list

    2 weeks ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Closing since other users confirmed the problem should be gone now. @hitunen feel free to…

    1 month ago

  • Posted a reply to Options page gtm_ecommerce_woo_settings not found in the allowed options list, on the site WordPress.org Forums:
    Hi @blinman, the latest version of the plugin should resolve that problem. Please let us…

    2 months ago

  • Committed [2500497] to Plugins Trac:
    Remove settings sections

    2 months ago

  • Posted a reply to Options page gtm_ecommerce_woo_settings not found in the allowed options list, on the site WordPress.org Forums:
    Hello @blinman, thank you for reaching out to us. We are sorry that you have…

    2 months ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Small correction the latest version fixing the problem is 1.5.7. Please let us know if…

    2 months ago

  • Posted a reply to Critical Error With Plugin Update, on the site WordPress.org Forums:
    Small correction the latest version fixing the problem is 1.5.7. Please let us know if…

    2 months ago

  • Committed [2500459] to Plugins Trac:
    Added missing file

    2 months ago

  • Committed [2500458] to Plugins Trac:
    Release correct version

    2 months ago

  • Posted a reply to Critical Error With Plugin Update, on the site WordPress.org Forums:
    Hello @tricheryltops we are really sorry for such a severe degradation. The latest version 1.5.5…

    2 months ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Hello @hitunen, we are really sorry for such a severe degradation. The latest version 1.5.5…

    2 months ago

  • Committed [2500453] to Plugins Trac:
    Fix critical bug

    2 months ago

  • Committed [2500207] to Plugins Trac:
    Theme validator files

    2 months ago

  • Committed [2500206] to Plugins Trac:
    jQuery adjustments & theme validator

    2 months ago

  • Committed [2489105] to Plugins Trac:
    Core WP/WC hooks

    2 months ago

  • Committed [2475925] to Plugins Trac:
    Link to PRO version

    3 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    @tomast we are closing this topic since the bug was apparently fixed and for further…

    3 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast, can you retry your test again on the latest version of the plugin?…

    4 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast, sorry for long response time due to holidays. We will have a look…

    4 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    @tomast we published a version which should handle the edge case that product does not…

    4 months ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    Big thanks @caffeinatedweb for the confirmation here and the positive review. We really appreciate all…

    4 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast! Thanks for reaching out and giving some suggestions to the next releases. It…

    4 months ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    As we verified with @renanjo over the email the latest release fixes the issues.

    4 months ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    Thank you @renanjo for the additional details. We followed up via email and we will…

    4 months ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    Hello @renanjo , thanks for reaching out. This is pretty weird error. This is the…

    5 months ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    That's weird. We tried to go to the page you have linked above, but we…

    5 months ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    We had a look at the Custom Thank You Pages plugin and according to this…

    5 months ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    Hey @caffeinatedweb! thanks for posting this ticket. The purchase tag is fired on so called…

    5 months ago

  • Posted a reply to Preset for Tag manager is missing, on the site WordPress.org Forums:
    Closing since the bug itself was resolved. Feel free to create a new topic if…

    5 months ago

  • Posted a reply to Preset for Tag manager is missing, on the site WordPress.org Forums:
    Hey! Big thanks for reporting the problem. Indeed the file was accidentally missed in the…

    5 months ago