WordPress.org

Profiles

  • Member Since: September 29th, 2020
  • Website: handcraftbyte.com
  • Find me on:
  • Posted a reply to Server side GTM implementation, on the site WordPress.org Forums:
    Hello @digestic , generally server-side tracking is a more advanced topic and require manual wiring.…

    6 days ago

  • Committed [2655823] to Plugins SVN:
    Testing code removal, versions testing and debug endpoint

    1 week ago

  • Posted a reply to Purchases and events are not recording in GA, on the site WordPress.org Forums:
    Hello Olivia, sorry for the prolonged response time, but this is community forum is primarily…

    2 months ago

  • Committed [2624990] to Plugins SVN:
    Switch the monitoring API to edge

    2 months ago

  • Committed [2618200] to Plugins SVN:
    Add_to_cart JS enhancement and new theme validator

    3 months ago

  • Committed [2615627] to Plugins SVN:
    Basic presets versioning and code styling

    3 months ago

  • Committed [2613861] to Plugins SVN:
    Upgrade WP and WC version and TC App beta

    3 months ago

  • Posted a reply to Purchase does not show in Google Tag Manager/ Analytics, on the site WordPress.org Forums:
    Hello @sterndata , thank you for jumping in and ensuring that we follow the guidelines…

    3 months ago

  • Posted a reply to Purchase does not show in Google Tag Manager/ Analytics, on the site WordPress.org Forums:
    Hello Elina, thank you for reaching out to us. Would you be able to contact…

    3 months ago

  • Committed [2536173] to Plugins SVN:
    Test with most recent WP and WC versions

    8 months ago

  • Committed [2536172] to Plugins SVN:
    Test with most recent WP and WC versions

    8 months ago

  • Posted a reply to Add to cart tag not fired, on the site WordPress.org Forums:
    We continued the conversation on private support chat and the problem was related to non-standard…

    8 months ago

  • Committed [2535680] to Plugins SVN:
    Tax and values fixes, customization filters and others

    8 months ago

  • Committed [2526192] to Plugins SVN:
    Event fixes and tools

    9 months ago

  • Posted a reply to Add to cart tag not fired, on the site WordPress.org Forums:
    Hey @mathrim87, thanks for using our plugin and letting us know about this issue. Would…

    9 months ago

  • Committed [2517413] to Plugins SVN:
    GTM presets grid and events list

    9 months ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Closing since other users confirmed the problem should be gone now. @hitunen feel free to…

    10 months ago

  • Posted a reply to Options page gtm_ecommerce_woo_settings not found in the allowed options list, on the site WordPress.org Forums:
    Hi @blinman, the latest version of the plugin should resolve that problem. Please let us…

    10 months ago

  • Posted a reply to Options page gtm_ecommerce_woo_settings not found in the allowed options list, on the site WordPress.org Forums:
    Hello @blinman, thank you for reaching out to us. We are sorry that you have…

    10 months ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Small correction the latest version fixing the problem is 1.5.7. Please let us know if…

    10 months ago

  • Posted a reply to Critical Error With Plugin Update, on the site WordPress.org Forums:
    Small correction the latest version fixing the problem is 1.5.7. Please let us know if…

    10 months ago

  • Posted a reply to Critical Error With Plugin Update, on the site WordPress.org Forums:
    Hello @tricheryltops we are really sorry for such a severe degradation. The latest version 1.5.5…

    10 months ago

  • Posted a reply to Class ‘GtmEcommerceWoo\\Lib\\Service\\DebuggerService’ not found, on the site WordPress.org Forums:
    Hello @hitunen, we are really sorry for such a severe degradation. The latest version 1.5.5…

    10 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    @tomast we are closing this topic since the bug was apparently fixed and for further…

    11 months ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast, can you retry your test again on the latest version of the plugin?…

    1 year ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast, sorry for long response time due to holidays. We will have a look…

    1 year ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    @tomast we published a version which should handle the edge case that product does not…

    1 year ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    Big thanks @caffeinatedweb for the confirmation here and the positive review. We really appreciate all…

    1 year ago

  • Posted a reply to Expected parameter 2 to be an array, on the site WordPress.org Forums:
    Hello @tomast! Thanks for reaching out and giving some suggestions to the next releases. It…

    1 year ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    As we verified with @renanjo over the email the latest release fixes the issues.

    1 year ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    Thank you @renanjo for the additional details. We followed up via email and we will…

    1 year ago

  • Posted a reply to Unable to activate the plugin, on the site WordPress.org Forums:
    Hello @renanjo , thanks for reaching out. This is pretty weird error. This is the…

    1 year ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    That's weird. We tried to go to the page you have linked above, but we…

    1 year ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    We had a look at the Custom Thank You Pages plugin and according to this…

    1 year ago

  • Posted a reply to Purchase Tag not firing, on the site WordPress.org Forums:
    Hey @caffeinatedweb! thanks for posting this ticket. The purchase tag is fired on so called…

    1 year ago

  • Posted a reply to Preset for Tag manager is missing, on the site WordPress.org Forums:
    Closing since the bug itself was resolved. Feel free to create a new topic if…

    1 year ago