WordPress.org

Profiles

  • Member Since: September 13th, 2012
  • Find me on:
  • Posted a reply to Times out before doing much of anything, on the site WordPress.org Forums:
    When it times out after scanning 1 or 2 plugins and you have 70 or…

    2 weeks ago

  • Created a topic, No CLI support, on the site WordPress.org Forums:
    Plugin claims wp-cli support, none appears when I try …

    2 months ago

  • Created a topic, Times out before doing much of anything, on the site WordPress.org Forums:
    In the log: "PHP Fatal error: Maximum executio…

    2 months ago

  • Created a topic, Works great, easy to install, on the site WordPress.org Forums:
    Very useful. I support a great many sites and several …

    3 months ago

  • Posted a reply to Duplicate images in pop-up, on the site WordPress.org Forums:
    And where would I find this download? My WP installation says 1.65 is current, your…

    8 months ago

  • Created a topic, Duplicate images in pop-up, on the site WordPress.org Forums:
    We just installed WP-UPG (1.65) on our WP site (4.9.8)…

    8 months ago

  • Created a topic, Does Easyindex index pages? Or only posts?, on the site WordPress.org Forums:
    I've just installed EasyIndex but it doesn't appear to…

    2 years ago

  • Posted a reply to WordPress 4.8 editor “Failed to load content css – dynamic styles”, on the site WordPress.org Forums:
    This problem also affected me, on sites which had had no changes to plugins or…

    2 years ago

  • Posted a reply to Missing Next Page Button, on the site WordPress.org Forums:
    This problem has also cropped up for me. I have WP 4.7.3. A link like…

    2 years ago

  • Created a topic, Not sure what this is for, on the site WordPress.org Forums:
    I'm not clear on the purpose of this. I was looking fo…

    2 years ago

  • Created a new ticket, #39816, in Core Trac:
    When non-super admin clicks "login" on Meta widget, he is sent to the root ...

    2 years ago

  • Posted a reply to Fatal Installation Error, on the site WordPress.org Forums:
    Same error here. Apparently the developers don't care whether this thing works or not.

    2 years ago

  • Posted a reply to session_start() errors, on the site WordPress.org Forums:
    FIXED! This turned out to be a missing directory. We have PHP configured to store…

    2 years ago

  • Posted a reply to session_start() errors, on the site WordPress.org Forums:
    Thanks Predrag. I am attaching a screen shot of the page and the View Source.…

    2 years ago

  • Created a topic, session_start() errors, on the site WordPress.org Forums:
    Custom-Sidebars is causing "session_start" errors for …

    2 years ago

  • Created a new ticket, #1172, in Meta Trac:
    Server with broken CERTS cannot "upgrade network" since 4.2.3

    4 years ago

  • Created a new ticket, #31011, in Core Trac:
    WP 4.1 checks for updates with every load of any admin page

    4 years ago