WordPress.org

Profiles

hafman

  • Member Since: August 10th, 2009
  • @hafman on WordPress.org
  • Find me on:

  • Posted a reply to JSON error when submitting form, on the site WordPress.org Forums:
    How is this resolved? No answers apart from the basic 'turn off your plugins one…

    6 days ago

  • Posted a reply to wp-admin/customize.php, on the site WordPress.org Forums:
    Hello Paul, yes i would like to test. Sorry for the delay in replying -…

    2 months ago

  • Posted a reply to Can’t apply css to “You are logged in” text, on the site WordPress.org Forums:
    Thanks Chad that's loads of help. I'm not sure yet what i want to do…

    2 months ago

  • Posted a reply to wp-admin/customize.php, on the site WordPress.org Forums:
    Thanks Paul, I've deactivated Sucuri now as Shield does mostly the same without scaremongering and…

    2 months ago

  • Posted a reply to wp-admin/customize.php, on the site WordPress.org Forums:
    this is where i found out the customizer.php https://wordpress.org/support/topic/still-have-login-attempts/

    2 months ago

  • Posted a reply to wp-admin/customize.php, on the site WordPress.org Forums:
    I have Sucuri security installed as well and it sends me emails whenever logins or…

    2 months ago

  • Created a topic, wp-admin/customize.php, on the site WordPress.org Forums:
    I have renamed the wp-login and wp-admin pages with Sh…

    2 months ago

  • Created a topic, Can’t apply css to “You are logged in” text, on the site WordPress.org Forums:
    Hi, At the bottom of page the following text appears..…

    2 months ago

  • Created a topic, Typo in cancellation email notification, on the site WordPress.org Forums:
    Just reporting this to the developer but others might …

    4 months ago

  • Posted a reply to Updated to 4.8 Getting Failed to load content css, on the site WordPress.org Forums:
    It's bad news if you want to use editor_style though. Who made the changes that…

    5 months ago

  • Created a topic, editor css error since WordPress 4.8, on the site WordPress.org Forums:
    Hello, i'm using a child theme with flat bootstrap. Si…

    5 months ago

  • Created a topic, custom menu for responsive mode, on the site WordPress.org Forums:
    Hello, I'm using a child theme of Grow and would like …

    8 months ago

  • Posted a reply to Child Theme: Mobile menu does not work, on the site WordPress.org Forums:
    that fixed it

    8 months ago

  • Posted a reply to Child Theme: Mobile menu does not work, on the site WordPress.org Forums:
    add_action( 'wp_enqueue_scripts', 'theme_enqueue_styles' ); function theme_enqueue_styles() { wp_enqueue_style( 'parent-style', get_template_directory_uri() . '/style.css' ); }

    8 months ago

  • Created a topic, Child Theme: Mobile menu does not work, on the site WordPress.org Forums:
    Having set up a child theme i find the mobile menu but…

    8 months ago

  • Posted a reply to cannot search & replace code with newline character in it, on the site WordPress.org Forums:
    Thanks Marcelo! Will give it a try

    9 months ago

  • Posted a reply to Repeated infections, Wordfence status is ” No security problems detected”, on the site WordPress.org Forums:
    The folder disappeared after a short while. It seems this search-replace tool (a command line…

    9 months ago

  • Posted a reply to cannot search & replace code with newline character in it, on the site WordPress.org Forums:
    ...and the answer is? Please share it with the community.

    9 months ago

  • Posted a reply to Repeated infections, Wordfence status is ” No security problems detected”, on the site WordPress.org Forums:
    I've found that the hacker used an old dev site (under a sub domain) to…

    9 months ago

  • Created a topic, Repeated infections, Wordfence status is ” No security problems detected”, on the site WordPress.org Forums:
    In the options panel of Wordfence "Scan posts for know…

    9 months ago

  • Posted a reply to Seems to work but does not integrate properly, on the site WordPress.org Forums:
    The issue for me is described above, Table rate is not showing as an option…

    11 months ago

  • Created a topic, Seems to work but does not integrate properly, on the site WordPress.org Forums:
    I've installed the plugin and i have the latest Woocom…

    11 months ago

  • Posted a reply to Table Rate Does Not Appear in Drop down, on the site WordPress.org Forums:
    I have the same problem. How is this [Resolved]?

    11 months ago

  • Created a new ticket, #30811, in Core Trac:
    Linking with TinyMce broken in 4.1?

    3 years ago