WordPress.org

Profiles

hafman

Profile picture of hafman
  • Member Since: August 10th, 2009
  • @hafman on WordPress.org
  • Find me on:

  • Created a topic, fatal error?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Yes Pace, but with baggage, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Twitter window popping up two times, on the site WordPress Support Forums:
    I've just noticed the same behaviour on a site that uses sharify buttons http://www.hastingsartsforum.co.uk/2016/classified/living-landscape/

    11 months ago

  • Posted a reply to Errors when updating User in WP 4.4, on the site WordPress Support Forums:
    DOh, it's working now. Forgot to add a taxonomy. Setting as RESOLVED

    12 months ago

  • Created a topic, Errors when updating User in WP 4.4, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to bulk edit categories still does not work, on the site WordPress Support Forums:
    The problem is in the interface, which is counter intuitive if it says "Bulk edit"…

    1 year ago

  • Created a topic, bulk edit categories still does not work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Handy addition to WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Some users not showing tags, on the site WordPress Support Forums:
    I should add that the last example includes a few of my own variables for…

    1 year ago

  • Posted a reply to Some users not showing tags, on the site WordPress Support Forums:
    Thanks for fixing this so quickly Umeesh. Will add the review soon. The code used…

    1 year ago

  • Created a topic, Some users not showing tags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Restricting the size of gallery slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to problem, on the site WordPress Support Forums:
    I got it working. The wrong Facebook page was selected under "Select facebook pages for…

    1 year ago

  • Posted a reply to problem, on the site WordPress Support Forums:
    I have the same issue /feed : Invalid OAuth access token signature. Would be handy…

    1 year ago

  • Posted a reply to Googlebot cannot access CSS and JS files, on the site WordPress Support Forums:
    Google is not the ONLY search engine or robot out there is it? Plenty of…

    1 year ago

  • Posted a reply to Googlebot cannot access CSS and JS files, on the site WordPress Support Forums:
    I recently got the same emails from Google for websites that auto updated to WordPress…

    1 year ago

  • Created a topic, Description field css, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to A couple of code fixes for Eran Miller..., on the site WordPress Support Forums:
    Update: those issues i 'reported' were actually caused by the CategoryTinyMCE plugin injecting styles into…

    2 years ago

  • Posted a reply to A couple of code fixes for Eran Miller..., on the site WordPress Support Forums:
    Maybe someone should ask 'Sumo Me' some questions. Q: What gives them the right to…

    2 years ago

  • Posted a reply to AE doesn't hook the filters on homepage when set as Front Page, on the site WordPress Support Forums:
    Just to say, i downgraded to version 4.0 of the plugin and the excerpts are…

    2 years ago

  • Posted a reply to AE doesn't hook the filters on homepage when set as Front Page, on the site WordPress Support Forums:
    I just reported exactly the same issue. Maybe you could add a condition of is_home()…

    2 years ago

  • Created a topic, Broken in WordPress 4.2.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Custom field shows on first slide only, on the site WordPress Support Forums:
    An Update: Adding links to the slides makes the custom fields appear.

    2 years ago

  • Created a topic, Custom field shows on first slide only, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Wrong smybols in text, on the site WordPress Support Forums:
    Same happening here. Isolated Advertising manager as the culprit. If there are any   in…

    2 years ago

  • Created a topic, Mixed Messages, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #30811, in Core Trac:
    Linking with TinyMce broken in 4.1?

    2 years ago

  • Created a topic, WordPress 4.0.1 update - Fatal error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "proc_open() has been disabled for security reasons", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Breaks Media Library!, on the site WordPress Support Forums:
    Same issue here, the media library has over 600 items, ordered oldest first (DESC) and…

    2 years ago

  • Posted a reply to multiple highlighted category list for single.php!, on the site WordPress Support Forums:
    Behold, the solution... <?php $cat_args = array( 'orderby' => 'name', 'order' => 'ASC' ); $categories…

    3 years ago

  • Created a topic, multiple highlighted category list for single.php!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Missing argument in 'get_post_meta()' makes cf7 hang, on the site WordPress Support Forums:
    Thanks for investigating! I really appreciate it. It's maybe nothing that upgrading core and plugins…

    3 years ago

  • Created a topic, Custom post type 404 for single post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Missing argument in 'get_post_meta()' makes cf7 hang, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Adding a toggled pause button, on the site WordPress Support Forums:
    If anyone's following this thread, you need to define your instance of jQuery cycle as…

    3 years ago

  • Posted a reply to Linkedin Share doesn't show thumbnails or snippet, on the site WordPress Support Forums:
    This is doing the same in Facebook for me, just a grey box.

    3 years ago

  • Posted a reply to How do i loop video and remove controls?, on the site WordPress Support Forums:
    Tinkering report which may contain useful info: I edited the plugin code very slightly for…

    4 years ago

  • Posted a reply to How do i loop video and remove controls?, on the site WordPress Support Forums:
    Wow that''s great and thanks for the pointer. I'll have a tinker in the meantime.

    4 years ago

  • Created a topic, Can't edit my post on this forum, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How do i loop video and remove controls?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Display list of categories only, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Hide all comments before moderation and leave admin alone, on the site WordPress Support Forums:
    Thanks Esmi, i'll look into that. Also i just looked again and the "Comment author…

    4 years ago

  • Created a topic, Hide all comments before moderation and leave admin alone, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to get slug from given id, on the site WordPress Support Forums:
    ok, not sure if it's slugs on toast or 'spaghetti con slugs' but it works…

    4 years ago

  • Created a topic, get slug from given id, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Notice: wp_deregister_script was called incorrectly, on the site WordPress Support Forums:
    Thanks for this, i just got a stalled js slider working in Magazinium with this…

    4 years ago

  • Created a topic, Strange request for editor-style.css, on the site WordPress Support Forums

    4 years ago

  • Created a topic, custom styles for gallery thumbnails, on the site WordPress Support Forums

    4 years ago