WordPress.org

Profiles

Profile picture of
  • Member Since: December 27th, 2009
  • @hadders on WordPress.org
  • Find me on:

  • Created a topic, Does not complete back-up – file too big, on the site WordPress.org Forums:
    I am trying to back-up a site but I get a message sayi…

    2 months ago

  • Posted a reply to answers my management needs, on the site WordPress.org Forums:
    It's working now.

    2 months ago

  • Posted a reply to Read this *before* you post for faster support!, on the site WordPress.org Forums:
    I am setting up Main WP and I've got to the Backups step. It says…

    2 months ago

  • Created a topic, W3 Total Cache file missing, on the site WordPress.org Forums:
    I cannot get W3TC to function properly. My host found …

    2 months ago

  • Created a topic, Set expires header, on the site WordPress.org Forums:
    I have set Super Cache and checked in GTMetrix and Goo…

    3 months ago

  • Posted a reply to Leverage browser caching – Super Cache, on the site WordPress.org Forums:
    Hi @dartiss - that's a good point about whether it feels right. Dang metrics huh.…

    3 months ago

  • Posted a reply to Leverage browser caching – Super Cache, on the site WordPress.org Forums:
    A few months ago I was getting speed test of 87 for both mobile and…

    3 months ago

  • Created a topic, Leverage browser caching – Super Cache, on the site WordPress.org Forums:
    I have run the Google speed test and I keep getting th…

    3 months ago

  • Posted a reply to Cannot access dashboard, on the site WordPress Support Forums:
    Hi Tanveer I can see the wp-admin page but cannot go past there into the…

    3 months ago

  • Created a topic, Cannot access dashboard, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Various post 4.6 issues, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to I can't access my website's admin dashboard., on the site WordPress Support Forums:
    Same here

    3 months ago

  • Created a topic, Yoast - %%sitename%% shows for posts but not pages, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Changes are variable, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot upload clone, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Error message, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Speed test - javascript and CSS issues, on the site WordPress Support Forums:
    That sounds like a lot of sense. Thanks

    10 months ago

  • Posted a reply to Speed test - javascript and CSS issues, on the site WordPress Support Forums:
    Hi Shannon W. Thanks for replying. I did that but it slowed it down about…

    10 months ago

  • Created a topic, Speed test - javascript and CSS issues, on the site WordPress Support Forums

    10 months ago

  • Created a topic, W3 Total Cache and JS minify, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to 4.4.2 update makes sites blank, on the site WordPress Support Forums:
    Thanks James

    10 months ago

  • Posted a reply to 4.4.2 update makes sites blank, on the site WordPress Support Forums:
    I've found the issue - it was a plugin conflict.

    10 months ago

  • Created a topic, 4.4.2 update makes sites blank, on the site WordPress Support Forums

    10 months ago

  • Created a topic, BackWPup - Cannot create folder, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to NOt seeing any tables, on the site WordPress Support Forums:
    Admin access

    1 year ago

  • Posted a reply to NOt seeing any tables, on the site WordPress Support Forums:
    Thanks for replying. Before I posted the question I had looked for an Admin page…

    1 year ago

  • Created a topic, NOt seeing any tables, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to List of revisions, on the site WordPress Support Forums:
    Hi Ryan Thanks for replying. That was a quick fix.

    2 years ago

  • Created a topic, List of revisions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Will not activate, on the site WordPress Support Forums:
    That worked. Tks

    2 years ago

  • Created a topic, Will not activate, on the site WordPress Support Forums

    2 years ago

  • Created a topic, New WP installation on high PR domain, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding content to root of a domain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Blog post and submission form conflicting, on the site WordPress Support Forums:
    OK - thanks for your prompt reply.

    3 years ago

  • Created a topic, Blog post and submission form conflicting, on the site WordPress Support Forums

    3 years ago

  • Created a topic, A question about SNippets, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Snippets issues, on the site WordPress Support Forums

    4 years ago

  • Created a topic, All in One SEO plug-in, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Closure Compiler and JVS errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Header appearing below menu, on the site WordPress Support Forums:
    WPyogi Thanks for all your help and responses. It all finally worked. I go the…

    4 years ago

  • Posted a reply to Header appearing below menu, on the site WordPress Support Forums:
    Sorry - I thought I had to include the actual domain in that line. So…

    4 years ago

  • Posted a reply to Header appearing below menu, on the site WordPress Support Forums:
    I've uploaded this /* Theme Name: Twentytwelve Child Description: Child theme for the twentytwelve theme…

    4 years ago

  • Posted a reply to Header appearing below menu, on the site WordPress Support Forums:
    Thanks for this info. I didn't know about that. So I've uploaded the style.css file…

    4 years ago

  • Created a topic, Header appearing below menu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Comprehensive Google Map Plugin] Cannot create an address marker, on the site WordPress Support Forums:
    I have the same problem. Did you manage to get it sorted? I'd appreciate your…

    4 years ago

  • Posted a reply to All in one SEO plugin not working correctly, on the site WordPress Support Forums:
    Thanks for replying When I create a page there ALl in One are fields below…

    4 years ago

  • Created a topic, All in one SEO plugin not working correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to All in one SEO issue, on the site WordPress Support Forums:
    Is anybody able to help with this issue please? Thanks

    4 years ago

  • Created a topic, All in one SEO issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, To link from WP to Facebook Fan Page, on the site WordPress Support Forums

    4 years ago