Profiles

  • Member Since: February 1st, 2009
  • Find me on:
  • Posted a reply to Why is the menu option still showing?, on the site WordPress.org Forums:
    Thank you. I noticed it also went away after I installed another payment plugin (I…

  • Created a topic, Why is the menu option still showing?, on the site WordPress.org Forums:
    I have deactivated this plugin, so can someone please …

  • Created a topic, Great plugin and excellent support!, on the site WordPress.org Forums:
    Very useful plugin, does exactly what we need, and whe…

  • Posted a reply to Per person rates, on the site WordPress.org Forums:
    Thank you very much for the detailed response. :)

  • Created a topic, Per person rates, on the site WordPress.org Forums:
    Hello, Just wondering if it's possible to charge a …

  • Posted a reply to Payment ability?, on the site WordPress.org Forums:
    Ok, thank you. :)

  • Created a topic, Payment ability?, on the site WordPress.org Forums:
    Hello, Just wondering how users make payment for a …

  • Posted a reply to Woocommerce template is out of date, but it isn’t, on the site WordPress.org Forums:
    For me, the main message that showed on all pages warning about you needing to…

  • Posted a reply to Woocommerce template is out of date, but it isn’t, on the site WordPress.org Forums:
    Hi Igor, it seems to have resolved itself now. Must be a caching issue of…

  • Posted a reply to Woocommerce template is out of date, but it isn’t, on the site WordPress.org Forums:
    How was this issue resolved? I have the same problem. Thanks!

  • Created a topic, Move metaboxes to bottom, on the site WordPress.org Forums:
    Hello, I am wanting to move the SEO metaboxes further…

  • Posted a reply to Conflict when using woocommerce_form_field_heading filter, on the site WordPress.org Forums:
    Sorry for the delayed response. The error in full is below. All you have to…

  • Posted a reply to Error message shows too late, causes issues, on the site WordPress.org Forums:
    Ahh, thank you very much for the info. :)

  • Posted a reply to Buttons not displaying/hiding correctly, on the site WordPress.org Forums:
    Thank you for that; I will try it out in the future if need be,…

  • Created a topic, Conflict when using woocommerce_form_field_heading filter, on the site WordPress.org Forums:
    Just migrating to using this plugin and had been using…

  • Created a topic, Error message shows too late, causes issues, on the site WordPress.org Forums:
    I am in the middle of upgrading from the old PayPal pa…

  • Posted a reply to Buttons not displaying/hiding correctly, on the site WordPress.org Forums:
    Hi there and thanks for the response. I have selected the "Smart buttons", not the…

  • Posted a reply to Custom triggers not working properly as of late, on the site WordPress.org Forums:
    Thank you. Adding that CSS fixed it. Putting that CSS in the global CSS should…

  • Created a topic, Buttons not displaying/hiding correctly, on the site WordPress.org Forums:
    Hello, I am trying to update from another plugin, tha…

  • Posted a reply to Custom triggers not working properly as of late, on the site WordPress.org Forums:
    Thank you Maria. Let me know if you need any further details. :)

  • Posted a reply to Why has this been abandoned?, on the site WordPress.org Forums:
    Oh ok. It would be good if you at least updated it to note support…

  • Created a topic, Custom triggers not working properly as of late, on the site WordPress.org Forums:
    Hello, We have been using Popup Maker for quite some …

  • Created a topic, Why has this been abandoned?, on the site WordPress.org Forums:
    Was looking for a good Salesforce plugin and noticed t…

  • Posted a reply to HSTS check not really accurate, on the site WordPress.org Forums:
    Thanks for your timely response :)

  • Created a topic, HSTS check not really accurate, on the site WordPress.org Forums:
    My client has his plugin installed and it's very good,…

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    It seems they don't really care about this bug, I have marked this as unresolved…

  • Posted a reply to Instagram Posts Not Showing. Spinning Circle, on the site WordPress.org Forums:
    @asyag Not much point, moved to another plugin on all sites since you refused to…

  • Posted a reply to Critical!!! Instagram Feed lags the website, on the site WordPress.org Forums:
    The issue has existed for 3 1/2 months now. I am unsure if it has…

  • Posted a reply to Lag, on the site WordPress.org Forums:
    Same issue here, I have given up waiting for a fix: https://wordpress.org/support/topic/new-update-seems-to-be-doing-some-page-blocking/

  • Posted a reply to Instagram Posts Not Showing. Spinning Circle, on the site WordPress.org Forums:
    Same issue here. 1.4.8. No images in feed.

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Don't know why this was marked as resolved as it most certainly never was; because…

  • Posted a reply to Force download of file rather than redirect?, on the site WordPress.org Forums:
    Hi Tracy, Perhaps it's something you could consider adding in a future version? :) Brett

  • Posted a reply to Force download of file rather than redirect?, on the site WordPress.org Forums:
    Hi there, Unfortunately that doesn't work how I would like - it just goes to…

  • Created a topic, Force download of file rather than redirect?, on the site WordPress.org Forums:
    Hello, I notice when a user submits the form after en…

  • Posted a reply to Deprecated: add_option_whitelist is deprecated – stock file, on the site WordPress.org Forums:
    Thanks. I just did a whole bunch of plugin updates and it seems to have…

  • Created a topic, Deprecated: add_option_whitelist is deprecated – stock file, on the site WordPress.org Forums:
    Just upgraded to WP 5.5.1 and got this notice sitting …

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Ok thanks!

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Ok, noticed a new update was released for this, however it still hasn't fixed it.…

  • Posted a reply to Disabling the ellipses, on the site WordPress.org Forums:
    Thanks Alan! :)

  • Posted a reply to Disabling the ellipses, on the site WordPress.org Forums:
    Hi @alanp57, Once again thanks for putting in a fix for this, however it seems…

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    @zhannak Thank you very much for your response and looking into the issue :)

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    @zhannak Is anyone going to address this issue or should I change plugins for all…

  • Posted a reply to Disabling the ellipses, on the site WordPress.org Forums:
    Thank you so much Alan - this makes updating so much easier :)

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    I see new updates being released and yet this is still an issue and being…

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Just looking at the network requests it appears TWO requests are sent for each image…

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Yep, definitely sounds like the case.

  • Posted a reply to Disabling the ellipses, on the site WordPress.org Forums:
    Thank You. That would be much appreciated! :)

  • Posted a reply to Disabling the ellipses, on the site WordPress.org Forums:
    Why is it so hard to fix this? To me it seems that putting in…

  • Posted a reply to New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Can someone please advise? I also noticed not only does the cursor "get stuck", users…

  • Created a topic, New update seems to be doing some page “blocking”, on the site WordPress.org Forums:
    Hello, Since updating to the new version that is usin…