WordPress.org

Profiles

  • Member Since: April 10th, 2008
  • Location: Chicago, IL
  • Find me on:
  • Created a topic, Failed to load plugin ERROR, on the site WordPress.org Forums:
    What the heck is this error? Failed to load plugin url…

    6 months ago

  • Created a topic, No Longer Works With Animated Gifs, on the site WordPress.org Forums:
    Animated GIFs either don't play or don't display at al…

    10 months ago

  • Created a topic, Disappeared from Classic Editor, on the site WordPress.org Forums:
    The Themify button no longer appears in the Classic Ed…

    11 months ago

  • Created a topic, Used this for years…, on the site WordPress.org Forums:
    And it's fantastic for making callouts, columns, and s…

    11 months ago

  • Posted a reply to Clone buttons missing, on the site WordPress.org Forums:
    I figured it out. Apparently the checkbox to allow Administrator to clone content got unchecked…

    1 year ago

  • Created a topic, Clone buttons missing, on the site WordPress.org Forums:
    I no longer see "Clone" in the list of Posts or on Pos…

    1 year ago

  • Created a topic, “Suspicious function found”, on the site WordPress.org Forums:
    I use WPMU Defender which found the following: We've …

    2 years ago

  • Posted a reply to Loading in Chrome, but not Safari or FF, on the site WordPress.org Forums:
    Same is happening to my site. I am not using WP-SpamShield. http://hardcheapknock.com

    2 years ago

  • Created a topic, Updates do not show up, on the site WordPress.org Forums:
    When I make updates to a countdown, in this case, chan…

    5 years ago