Profiles

  • Member Since: June 15th, 2015
  • Find me on:
  • Posted a reply to Empty value for customer, on the site WordPress.org Forums:
    Thank you. We managed to update the profile and complete the renewal.

  • Posted a reply to Empty value for customer, on the site WordPress.org Forums:
    Also... when you say "update the renewal order’s meta" , I'm not able to find…

  • Posted a reply to Empty value for customer, on the site WordPress.org Forums:
    After setting the customer id and retry, we are getting this message:The provided PaymentMethod was…

  • Posted a reply to Empty value for customer, on the site WordPress.org Forums:
    P.S.: Reading the forum, I placed the Stripe cus_ id in the subscription field manually.…

  • Created a topic, Empty value for customer, on the site WordPress.org Forums:
    Good day. We are using the plugin for paying Woocommer…

  • Created a topic, Again lessons jumping, on the site WordPress.org Forums:
    Hi Eric, we are experiencing the same issue again. The…

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    Hi Eric, we are experiencing the same issue again. The course is not following the…

  • Created a topic, Poco profesional. Nos cambiamos a otro., on the site WordPress.org Forums:
    Al principio me pareció un buen plugin, pero después d…

  • Posted a reply to Videos showing very small, on the site WordPress.org Forums:
    @ynsrevo I was using the worng URL. Use the one the plugin asks in the…

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    Thank you Eric, in a first review it seems to be working well. We'll be…

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    Thank you very much.

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    I'm now watching the database trying to see what's happening. I see that in the…

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    Hi Eric, we are using the visual course builder (blue button "Edit with Course Builder").…

  • Posted a reply to Lesson jumps randomly, on the site WordPress.org Forums:
    Good day. Thank you for the answer. I have the essential plugins installed: Master Study…

  • Created a topic, Lesson jumps randomly, on the site WordPress.org Forums:
    Good day. We are testing the courses in MasterStudy…

  • Posted a reply to Layout broken on mouse over, on the site WordPress.org Forums:
    Including width: 100% for the body worked.

  • Posted a reply to Layout broken on mouse over, on the site WordPress.org Forums:
    Thank you! I tried and it worked on the home and some other frontend pages,…

  • Posted a reply to Videos showing very small, on the site WordPress.org Forums:
    I found it. Thank you.

  • Created a topic, Videos showing very small, on the site WordPress.org Forums:
    Good day. I'm testing Tutor LMS with Bunny.net. When I…

  • Created a topic, Layout broken on mouse over, on the site WordPress.org Forums:
    Good day! When I place the mouse over the GTranslat…

  • Created a topic, Course builder translation, on the site WordPress.org Forums:
    Good day! Thanks for the great plugin and theme. I'…

  • Created a topic, Change site title link, on the site WordPress.org Forums:
    Good morning. I'd like to know if there is a way to ch…

  • Created a topic, Missing Translations, on the site WordPress.org Forums:
    Good day. I'm using Nimble Builder to build my pages a…

  • Posted a reply to Yoast SEO and Tutor LMS lessons settings drives to Questionnaires, on the site WordPress.org Forums:
    Thank you very much. I'll be looking forward to the fix, as I couldn't find…

  • Posted a reply to Yoast SEO and Tutor LMS lessons settings drives to Questionnaires, on the site WordPress.org Forums:
    It seems that lessons, quizzes and tasks all share the "lesson" type and Yoast takes…

  • Created a topic, Yoast SEO and Tutor LMS lessons settings drives to Questionnaires, on the site WordPress.org Forums:
    Hi! I'm trying to defint the default settings for brow…

  • Posted a reply to Discount price from membership not working, on the site WordPress.org Forums:
    Hi @mariaojob , this is not about PMPro Tutor LMS integration. It’s about incompatibility between…

  • Posted a reply to Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    I found a workaround by unchecking both autocomplete options in tutor and in pmpro and…

  • Posted a reply to Discount price from membership not working, on the site WordPress.org Forums:
    After the whole day reviewing the code, I think this is more on Tutor LMS…

  • Posted a reply to Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    I changed the code of mark_order_complete in my test site to: public static function mark_order_complete(…

  • Posted a reply to Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    If I could just have checked the Autocomplete from Tutor LMS and uncheck the Autocomplete…

  • Posted a reply to Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    I'm trying to narrow what's happening tracing the code and I can see the following:…

  • Posted a reply to Discount price from membership not working, on the site WordPress.org Forums:
    I just found that there’s a conflict between both plugins: when the order autocompletes in…

  • Posted a reply to Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    I see that there's a conflict between both plugins: when the order autocompletes in PMPro…

  • Created a topic, Enrolling not working when having Wooc, PMPro and Tutor LMS working toget, on the site WordPress.org Forums:
    Hi! I'm using Tutor LMS to host the courses, Woocommer…

  • Created a topic, Discount price from membership not working, on the site WordPress.org Forums:
    Hi! After updating the plugin I'm having new problems.…

  • Created a topic, Critical error on install in a new site, on the site WordPress.org Forums:
    Hi! I'm installing Tutor LMS in a clean site to test a…

  • Posted a reply to Checkbox issue when using Woocommerce with PMPro, on the site WordPress.org Forums:
    Hi @xue28, as I already mentioned in my message "I already asked PMPro to check…

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    ok, I replaced the function and it works now. The translation is still there.

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    Thank you very much. I'm not sure if I can do anything with this patch…

  • Created a topic, Checkbox issue when using Woocommerce with PMPro, on the site WordPress.org Forums:
    Hi! I'm findint an issue with Woocommerce, PMPro and t…

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    One more... I installed a new wordpress with only Woocommerce and PMPro + Addon and…

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    ok, I tried with a test product in my other site that was working well…

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    Just saw your answer.It's the checkbox in the PMPro tab only. In fact, the order…

  • Posted a reply to Autocomplete not working, on the site WordPress.org Forums:
    I printed the $_POST in the debug log to see what is being received by…

  • Created a topic, Autocomplete not working, on the site WordPress.org Forums:
    Hi! I'm using PMPro with Woocommerce (including the ad…

  • Posted a reply to TUTOR LMS prevents YouTube video embedding in the other parts of the Website., on the site WordPress.org Forums:
    Is there any other way to do this without modifying the plugin code? i.e. a…

  • Posted a reply to Cloudfront and bucket directories question, on the site WordPress.org Forums:
    Thank you! As I have several subdirectory levels, I needed to figure out how $path_parts…

  • Created a topic, Cloudfront and bucket directories question, on the site WordPress.org Forums:
    Good day! I'm testing the plugin and it's great that I…

  • Posted a reply to Can I add previous student reviews?, on the site WordPress.org Forums:
    ok, thank you