WordPress.org

Profiles

Grof

  • Member Since: April 14th, 2011
  • @grof on WordPress.org
  • Find me on:

  • Created a topic, Works very nice, on the site WordPress.org Forums:
    Very nice plugin with a lot of options for showing sid…

    3 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    Yes, it's working. :)

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    My pleasure. :)

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    Yes, Download old version here: https://downloads.wordpress.org/plugin/display-widgets.2.6.1.zip and simply extract it in plugin directory on your…

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    And of course, I did not add any new plugins between v2.6.1 and v2.6.2, so…

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    No!

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    No.

    5 months ago

  • Posted a reply to Had to roll back after latest update, on the site WordPress.org Forums:
    On my site this is an error: Warning: extract() expects parameter 1 to be array,…

    5 months ago

  • Posted a reply to V2.6.2 gives warning errors on site, on the site WordPress.org Forums:
    On my site too, but the error is different! Warning: extract() expects parameter 1 to…

    5 months ago