Profiles

  • Member Since: November 21st, 2019
  • Find me on:
  • Posted a reply to worked fine till 3.8 update, on the site WordPress.org Forums:
    Same issue. Rolled back to 3.7

  • Created a topic, 3.8 Update broke the Admin, on the site WordPress.org Forums:
    My site's administrative console broke when updating t…

  • Posted a reply to One page will not display, on the site WordPress.org Forums:
    Champ, Thank you for your suggestion. It helped narrow down the issue. It turns out…

  • Posted a reply to One page will not display, on the site WordPress.org Forums:
    Never mind the previous "error" above. Something is causing a memory error. It only shows…

  • Posted a reply to One page will not display, on the site WordPress.org Forums:
    I am trying to figure this one out. I had cimy extra fields enabled while…

  • Created a topic, One page will not display, on the site WordPress.org Forums:
    Just getting started with Ultimate Member. I have one…

  • Posted a reply to DUD no longer works Internal PHP error, on the site WordPress.org Forums:
    Additional errors found: Fatal error: Uncaught Error: Call to undefined function ctype_alpha() in /hermes/bosnacweb06/bosnacweb06ak/b742/ipg.asdalorg/wordpress/wp-content/plugins/dynamic-user-directory/includes/core.php:2642 Stack…

  • Created a topic, Deprecated strpos() continues to be a problem, on the site WordPress.org Forums:
    [18-Nov-2021 21:29:50 UTC] PHP Deprecated: strpos(): …

  • Created a topic, DUD no longer works Internal PHP error, on the site WordPress.org Forums:
    DUD stopped working possibly with the latest WP update…

  • Created a topic, strpos() warning for DUD Alpha Links Scroll, on the site WordPress.org Forums:
    I've been noticing this warning message from my admin …

  • Posted a reply to Conflict with WordPress v5.6, on the site WordPress.org Forums:
    The most recent update, Version 1.1.15, seems to have fixed all the issue. Thank you…

  • Posted a reply to Conflict with WordPress v5.6, on the site WordPress.org Forums:
    I just found a regular link on my site that is showing the original false…

  • Posted a reply to Site blocked by lightbox error, on the site WordPress.org Forums:
    Have you tested again with the latest version? I cannot get any of my images…

  • Posted a reply to Conflict with WordPress v5.6, on the site WordPress.org Forums:
    I just updated to the latest version. The issue where a false lightbox would open…

  • Posted a reply to Conflict with WordPress v5.6, on the site WordPress.org Forums:
    The problem is still there after applying the update. Every link attempts to open a…

  • Posted a reply to Conflict with WordPress v5.6, on the site WordPress.org Forums:
    Same problem. Looking forward to the update.

  • Posted a reply to Site blocked by lightbox error, on the site WordPress.org Forums:
    Me too. Every link tries to do a lightbox. Deactivating until there is an update…

  • Posted a reply to PDF file type is invalid, on the site WordPress.org Forums:
    I first noticed the problem when using Media Library Folders to upload PDFs. Per your…

  • Posted a reply to PDF file type is invalid, on the site WordPress.org Forums:
    Hello, I couldn't upload the PDF via the regular media method. It errored with "Sorry,…

  • Created a topic, PDF file type is invalid, on the site WordPress.org Forums:
    Today I tried uploading a PDF into my newsletter media…

  • Posted a reply to Unable to upload images, on the site WordPress.org Forums:
    Before the 5.3 update: When uploading PDFs even through via the plug-in Media Library Folders,…

  • Posted a reply to Javascript error : TypeError: settings.data is undefined, on the site WordPress.org Forums:
    I'll try that. I've noticed that people are having issues with post-processing images in WP…

  • Posted a reply to Unable to upload images, on the site WordPress.org Forums:
    Same problem. Either uploading through a plugin like User Post Gallery to straight in the…

  • Created a topic, Javascript error : TypeError: settings.data is undefined, on the site WordPress.org Forums:
    I keep getting this error (Javascript error : TypeErro…