WordPress.org

Profiles

  • Member Since: February 27th, 2009
  • Find me on:
  • Created a topic, Affects all columns, on the site WordPress.org Forums:
    After installing this plugin, all my existing columns …

    2 months ago

  • Posted a reply to Icons not appearing in Chrome, on the site WordPress.org Forums:
    Sorry, I overlooked that Ad-Blocker blocked these icons. Disabling Ad-Blocker displayed the icons in Chrome.

    1 year ago

  • Created a topic, Icons not appearing in Chrome, on the site WordPress.org Forums:
    I just noticed that the icons are not displaying in Ch…

    1 year ago

  • Created a topic, Change Permalink in Event Page, on the site WordPress.org Forums

    2 years ago

  • Posted a reply to Show password in Add User not working, on the site WordPress.org Forums:
    Weird, that worked. Thank you. I guess the concatenation was causing the JavaScript issue.

    2 years ago

  • Created a topic, Show password in Add User not working, on the site WordPress.org Forums:
    When adding new users, the "Show Password" button stop…

    2 years ago

  • Posted a reply to Sync doesn’t remove deleted folders, on the site WordPress.org Forums:
    Thank you. I didn't know about the "right-click".

    2 years ago

  • Created a topic, Sync doesn’t remove deleted folders, on the site WordPress.org Forums:
    Since the repair utility was removed, the sync option …

    2 years ago

  • Created a topic, Error after updating, on the site WordPress.org Forums:
    I received the following error after updating to Media…

    3 years ago

  • Posted a reply to Just Installed/Activated. Can’t Get To Work, on the site WordPress.org Forums:
    Never mind. I noticed that the actual Media Library Plus plug in was not activated.

    3 years ago

  • Posted a reply to Just Installed/Activated. Can’t Get To Work, on the site WordPress.org Forums:
    Hello. The same thing is happening to me.

    3 years ago